Install ppa-purge first (it is in repo). if something goes wrong you can just purge the ppa (removing the ppa is not good enough since you want to downgrade all the packages)

To use it


sudo...