You need to install the package firmware-ralink.

https://wiki.debian.org/rt2800pci
Note! Its no longer Debian 8 "Jessie" or deb http://httpredir.debian.org/debian/ jessie main contrib non-free -...