Search:

Type: Posts; User: GuYem; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    331

    [SOLVED] Re: System reboot when exiting suspend mode

    Well, here is a solution for Sony vaio computer. Cant explain why I had no problem before going to 12.04 though :

    http://xubuntugeek.blogspot.ca/2012/11/ -sony.html
  2. Replies
    3
    Views
    331

    [SOLVED] Re: System reboot when exiting suspend mode

    Now that I think of it, I had to tinker a little to get the permission to shutdown correctly, maybe I dont have the permission to get out of suspend ?
  3. Replies
    3
    Views
    331

    [SOLVED] Re: System reboot when exiting suspend mode

    Problem is still here, any help ?
  4. Replies
    5
    Views
    1,150

    [SOLVED] Re: No sound in Xubuntu. Sound OK on Vista

    Well,

    If this is of any help to someone, sound works now that I upgraded to 12.04 LTS. I did not have anything else to do.
  5. Replies
    3
    Views
    331

    [SOLVED] System reboot when exiting suspend mode

    Hello all,

    I use a Sony laptop and recently upgraded to ubuntu 12.04 LTS. I also use xfce 4.8.Since the 12.04 upgrade, when trying to exit suspend mode the system goes for a complete reboot.
    ...
  6. Replies
    5
    Views
    1,150

    [SOLVED] Re: No sound in Xubuntu. Sound OK on Vista

    Hello,

    Thanks for your replies. Here is how it goes :

    * Clicking on the speaker symbols gives :


    GStreamer was unable to detect any sound devices. Some sound system specific GStreamer...
  7. Replies
    5
    Views
    1,150

    [SOLVED] No sound in Xubuntu. Sound OK on Vista

    Hello all,

    I'm new here and quite new in the Linux world.
    I own a Sony Vaio Laptop and had my systems installed by someone else. I have a Windows Vista OS that I never use and a Xubuntu that I...
Results 1 to 7 of 7