Search:

Type: Posts; Posts From Last Day

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. [ubuntu] I need help running the Windows Subsystem for Linux

    Started by javierdl, 3 Hours Ago 03:39 AM
    • Replies: 1
    • Views: 0
    Last Post: 10 Minutes Ago 06:50 AM
    by yancek  Go to last post
  3. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    9551 Pages
    1 2 3 ... 9551
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 95,501
    • Views: 1,735,046
    Last Post: 28 Minutes Ago 06:32 AM
    by guiverc  Go to last post

    Forum:
    Cafe Games

  4. [ubuntu] Setting up new printer

    Started by acefromspace, 1 Day Ago 02:18 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 0
    Last Post: 55 Minutes Ago 06:06 AM
    by rsteinmetz70112  Go to last post

    Forum:
    Hardware

    • Replies: 3
    • Views: 0
    Last Post: 1 Hour Ago 05:43 AM
    by Swan_DB  Go to last post

    Forum:
    General Help

  5. Kernel 5.11

    Started by zika, December 28th, 2020 08:48 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 0
    Last Post: 2 Hours Ago 04:16 AM
    by tome74  Go to last post
  6. KVM Bridged Network Confusion

    Started by scambro, 4 Hours Ago 03:00 AM
    • Replies: 1
    • Views: 0
    Last Post: 3 Hours Ago 03:50 AM
    by scambro  Go to last post
  7. [SOLVED] Plank default settings for all users?

    Started by wvoutlaw2k, 4 Hours Ago 02:51 AM
    dock, docky, plank
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 02:51 AM
    by wvoutlaw2k  Go to last post

    Forum:
    General Help

  8. [Other Ubuntu/Debian based] i was looking for help with fossapup desktop

    Started by jimbean, 4 Hours Ago 02:45 AM
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 02:45 AM
    by jimbean  Go to last post
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 02:10 AM
    by ardouronerous  Go to last post

    Forum:
    General Help

  9. [ubuntu] After update/upgrade, grim crashes on gtk error

    Started by paulk59, 11 Hours Ago 07:09 PM
    gtk, gvim, pixbuf
    • Replies: 1
    • Views: 0
    Last Post: 4 Hours Ago 02:08 AM
    by norobro  Go to last post
  10. [ubuntu] Ubuntu black screen with cursor - Nvidia graphics issue on Hyper-V VM

    Started by connersz, 4 Hours Ago 02:05 AM
    hyperv, ubuntu
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 02:05 AM
    by connersz  Go to last post
    • Replies: 2
    • Views: 0
    Last Post: 5 Hours Ago 02:00 AM
    by skathacat0r  Go to last post

    Forum:
    Hardware

  11. Nautilus Desktop?

    Started by Daveski17, 8 Hours Ago 10:55 PM
    • Replies: 2
    • Views: 0
    Last Post: 5 Hours Ago 01:13 AM
    by Daveski17  Go to last post
  12. Issue with kernel upgrade

    Started by daithi_dearg, 1 Week Ago 09:04 PM
    3 Pages
    1 2 3
    intel, kernel, wireless
    • Replies: 28
    • Views: 0
    Last Post: 6 Hours Ago 12:50 AM
    by daithi_dearg  Go to last post
  13. [SOLVED] Libreoffice English uk thesaurus not working

    Started by jim Kane, 3 Days Ago 12:37 AM
    • Replies: 9
    • Views: 0
    Last Post: 6 Hours Ago 12:49 AM
    by Hagar Delest  Go to last post
  14. running a command on Startup

    Started by pjstock, 1 Week Ago 03:26 PM
    • Replies: 7
    • Views: 0
    Last Post: 6 Hours Ago 12:31 AM
    by SeijiSensei  Go to last post

    Forum:
    General Help

  15. [ubuntu] iptables rules

    Started by dave219, 7 Hours Ago 11:53 PM
    • Replies: 2
    • Views: 0
    Last Post: 6 Hours Ago 12:29 AM
    by dave219  Go to last post

    Forum:
    Security

  16. [SOLVED] Moving EFI boot - GRUB from one disk to another

    Started by pintasa, 17 Hours Ago 01:37 PM
    boot repair, efi, grub 1 Attachment(s)
    • Replies: 6
    • Views: 0
    Last Post: 6 Hours Ago 12:17 AM
    by oldfred  Go to last post

    Forum:
    MINT

    • Replies: 5
    • Views: 0
    Last Post: 6 Hours Ago 12:06 AM
    by fnu2  Go to last post
  17. Wifi (rtl8811au) no longer auto-connects after login (Ubuntu 20.04 LTS)

    Started by gigabyte56, 6 Hours Ago 12:02 AM
    connect, realtek, wifi 20.04
    • Replies: 0
    • Views: 0
    Last Post: 6 Hours Ago 12:02 AM
    by gigabyte56  Go to last post
    • Replies: 4
    • Views: 0
    Last Post: 7 Hours Ago 11:55 PM
    by wiz70  Go to last post

    Forum:
    General Help

  18. [SOLVED] Keeps returning to log in screen when booting up.

    Started by grey1beard, 1 Day Ago 12:48 AM
    • Replies: 7
    • Views: 0
    Last Post: 7 Hours Ago 11:44 PM
    by grey1beard  Go to last post

    Forum:
    General Help

    • Replies: 2
    • Views: 0
    Last Post: 7 Hours Ago 11:25 PM
    by mitch beedie  Go to last post

    Forum:
    General Help

  19. Ubuntu 20.04 - Wifi keeps disconnecting

    Started by nemethda, October 16th, 2020 10:50 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 0
    Last Post: 7 Hours Ago 11:18 PM
    by nemethda  Go to last post
  20. Browser extensions can be harmful ... Be careful

    Started by linuxyogi, 16 Hours Ago 02:56 PM
    • Replies: 4
    • Views: 0
    Last Post: 7 Hours Ago 11:14 PM
    by Frogs Hair  Go to last post
Results 1 to 25 of 63
Page 1 of 3 1 2 3