Search:

Type: Posts; User: dino99; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    25
    Views
    26

    [SOLVED] Re: Mouse stop moving after few seconds

    Problem persist here too, but:
    -less often
    - now i need to detect which action/app/browser news stream (chromium) make high cpu usage. Might use firefox instead to know if its chromium dependant....
  2. Replies
    25
    Views
    26

    [SOLVED] Re: Mouse stop moving after few seconds

    I've read many threads/posts/reports/gits to find that possible conflict: can't point you to a link but a user was blaming Asus to set their uefi default usb to 'legacy' even on recent hardware with...
  3. Replies
    25
    Views
    26

    [SOLVED] Re: Mouse stop moving after few seconds

    After googling around that issue, i've found a user blaming a legacy usb bios parameter possibly conflicting (when usb3 hub exist) with default internal kernel settings when it is activated. So i...
  4. Replies
    25
    Views
    26

    [SOLVED] Re: Mouse stop moving after few seconds

    Looks like a missing mouse driver:

    config/udev: Adding input device USB OPTICAL MOUSE (/dev/input/mouse2)
    No input driver specified, ignoring this device
    kernel: usb 1-4.3: reset low-speed...
  5. Replies
    25
    Views
    26

    [SOLVED] Re: Mouse stop moving after few seconds

    Feedback:
    - after reboot , select again the latest kernel (31) and shortly reproduced that issue, with the same strace.
    - then select the main kernel (25) and does not get mouse freeze/lock since ...
  6. Replies
    25
    Views
    26

    [SOLVED] Re: Mouse stop moving after few seconds

    Just got a hard mouse lock:
    - have waited a couple minutes, but to not avail
    - then exit the session, but the mouse was still locked
    - finally reboot and checked the journal; get:



    This is...
  7. Replies
    25
    Views
    26

    [SOLVED] Re: Mouse stop moving after few seconds

    Also get that issue since a couple days; not very harmful. A bigger problem is page scrolling on GS xorg session (chromium browser): jump back and forth :mad:
Results 1 to 7 of 7