Search:

Type: Posts; User: rolandixor; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Dpkg input/output error blocking any package operation.

    Well, would you believe it? I tried this before (twice!) and it didn't work - but now it did!

    Puzzled, but pleased. Thank you!
  2. [SOLVED] Re: Dpkg input/output error blocking any package operation.

    Thanks for your reply and your concern but I assure I was not "randomly jacking around". I'm not a noob, even if I'm not a dpkg expert.

    That said:


    The problem started about a day or two ago...
  3. [SOLVED] Dpkg input/output error blocking any package operation.

    I've posted the details here, but as getting answers on Ask Ubuntu can take a bit long (and I'd like to get this answered ASAP), I'm also asking for help here.
    ...
  4. All audio players (including VLC) randomly freeze when playing mp3s.

    I'm having a rather annoying (and weird) problem with audio players when playing mp3s. I don't get the problem with videos, only mp3s, and I can't seem to find the source of the problem. :mad:
    ...
  5. Replies
    16
    Views
    841

    Re: Lockups with some gtk applications

    Well I managed to migrate to a new user profile, which works fine for me because a new profile just feels better anyway :)

    BTW, since running Ubuntu from 7.10 till now, I've only once had a system...
  6. Replies
    16
    Views
    841

    Re: Lockups with some gtk applications

    I'm still experiencing the problem after clearing almost everything, so I'm going to start with a pretty much clean account (except for my important files).

    Also, I'm on a new account with no...
  7. Replies
    16
    Views
    841

    Lockups with some gtk applications

    I'm experiencing random lockups with some GTK applications, and apparently with only those that use GTK+ 3.x, in 13.04.

    I upgraded to it yesterday, so I don't know if it is a result of the upgrade...
  8. [ubuntu] Re: How to install Scribus latest version or scribus 1.5 in ubuntu 11.10

    Add the ppa (using sudo apt-add-repository ppa:scribus/ppa) then run sudo apt-get update and sudo apt-get install scribus-trunk.
  9. Re: FBuntu: Facebook Notifier for Messaging Menu

    Gimmie a ppa, and I'll be testing.
  10. Replies
    0
    Views
    249

    Skype crashing X, please help!

    I can open skype, even possibly chat, but once I try to add a contact, or do some other random thing, it crashes X, and I have to log in again. I report a bug, which has devolved into something about...
  11. Replies
    16
    Views
    10,135

    [SOLVED] Re: grub-pc error

    this is the wrong file (if on maverick i think); edit /etc/kernel/postinst.d/zz-update-grub
    change the line with update-grub to update-burg as above.
  12. [all variants] suspend not working, seems system is unresponsive

    I recently did some updates, and boom! no suspend. It's always been flaky but this is ridiculous. I'm running lucid and yes I use various ppa's (even newer kernels) but trust me, I've ruled them out....
  13. Replies
    116
    Views
    122,995

    [gnome] Re: Gstyle project - a new full gnome theme manager

    ???

    It doesn't work. It's trying to use images as python modules (I am not joking). I'll post the terminal output if you ask, as well as a screenshot. Please provide a .deb (it's python so it...
  14. Replies
    70
    Views
    3,110

    Re: Who has NEVER tried Window 7?

    UBUNTUforums.org xD...

    Kinda obvious we DON'T like windows here, or use it as a primary OS.:popcorn:
    Just found that funny =)
  15. Replies
    70
    Views
    3,110

    Re: Who has NEVER tried Window 7?

    same here except, we were supposed to replace windows with ubuntu (didn't happen cause I was studying :( darn school... now we're stuck on stupid windows)...

    and, I stopped using the vista...
  16. Replies
    1
    Views
    784

    [ubuntu] dbus + gdm issue

    I get this if I try to edit my gdm theme by doing sudo -u gdm gnome-appearance-properties

    (gnome-control-center:24848): Unique-DBus-WARNING **: Unable to open a connection to the session bus:...
  17. Poll: Re: Compiz and Gnome Shell. Gnome is suggesting something really dumb.

    at least compiz can start.
  18. Poll: Re: Compiz and Gnome Shell. Gnome is suggesting something really dumb.

    not to say gnome-shell sucks, (it does), but I can't get it to run. I installed the version in karmic. then one from a ppa. next is to compile it. but so far, mutter works (I like mutter) but gnome...
  19. Replies
    1,235
    Views
    889,983

    Re: ALSA Upgrade Script

    remove the apt-get parts of this script. It's trying to install ffmpeg packages for no reason. I mean, why?

    I can't upgrade the driver, cause it won't get past installing ffmpeg dev packages.
  20. Replies
    2
    Views
    1,009

    [ubuntu] Re: No audio, jack sense post-upgrade

    I have a similar issue, but only with the jack sense. Does you jack get sensed if you turn up or down your volume on the volume control?
  21. Replies
    7
    Views
    3,080

    [ubuntu] Re: Help! I think I killed ALSA!

    have you tried reinstalling all the related alsa packages from synaptic? that (might) fix your issue enough for you to then recompile. If not, we can walk through the long process of recreating the...
  22. [ubuntu] Re: Screen distorted after changing resolution

    I've never had that particular problem, but a few things jump to mind. What graphics chip/card are we dealing with?

    Can you use a text console (when pressing CRTL+ALT+F1)?

    In any case, there is...
  23. [ubuntu] Re: GRRR!!!! How can I stop a program from requiring a library that's too old!

    thanks to all who helped. I got it fixed on my own. turns out pulseaudio had installed to /usr/local from a previous compilation I did. I removed that and everything is working.

    I hope this can...
  24. [ubuntu] Re: GRRR!!!! How can I stop a program from requiring a library that's too old!

    because it's so tightly integrated now. And please, don't tell me to uninstall it. I tried and got no where. I need a solution, not more head aches :'( I'm at the point of crying and giving up. And I...
  25. [ubuntu] Re: GRRR!!!! How can I stop a program from requiring a library that's too old!

    oh great a double post now. Why are the forums gone nuts? my apologies for the double post.

    to explain... I don't NEED the .so, I wish pulseaudio would stop asking for it. In fact, I want...
Results 1 to 25 of 164
Page 1 of 7 1 2 3 4