Search:

Type: Posts; User: Raynor_ni; Keyword(s):

Search: Search took 0.03 seconds.

  1. Replies
    11
    Views
    506

    [SOLVED] Re: networking between ubuntu and windows 7

    Nope don't think so.

    The hostname was thomas-system-product-name from install since I couldn't be bothered to change it.

    Maybe/probably its just coincidence but as soon as I changed it up pops...
  2. Replies
    11
    Views
    506

    [SOLVED] Re: networking between ubuntu and windows 7

    using ip address worked straight away :)

    edit: changing the ubuntu machine's hostname to just "Ubuntu" made it appear in windows network.

    Many thanks papibe & CharlesA
  3. Replies
    11
    Views
    506

    [SOLVED] Re: networking between ubuntu and windows 7

    yes the users exists in Ubuntu and in samba. From the windows laptop all I get is a "network path cannot be found" error :(
  4. Replies
    11
    Views
    506

    [SOLVED] Re: networking between ubuntu and windows 7

    sudo testparm gives:


    Load smb config files from /etc/samba/smb.conf
    limit_max: increasing rlimit_max (1024) to minimum Windows limit (16384)
    Processing section "[printers]"
    Processing...
  5. Replies
    11
    Views
    506

    [SOLVED] Re: networking between ubuntu and windows 7

    yes sorry, using samba.

    workgroup is set the same on both machines, tried different access settings to see if that would help but hasn't thus far.
  6. Replies
    11
    Views
    506

    [SOLVED] networking between ubuntu and windows 7

    Hi all, I'm trying to network between my ubuntu desktop and my win 7 laptop.

    Best results so far is I can see windows from ubuntu but all i get is connection refused and on the windows side i get...
  7. Replies
    250
    Views
    169,248

    Sticky: [SOLVED] Re: Sound troubleshooting

    I've tried that but I get:

    Error! The dkms.conf for this module includes a BUILD_EXCLUSIVE directive which
    does not match this kernel/arch. This indicates that it should not be built.

    Any...
  8. Replies
    250
    Views
    169,248

    Sticky: [SOLVED] Re: Sound troubleshooting

    No sound working here at all, aplay -l finds no sound cards, alsamixer won't run at all "cannot open mixer: No such file or directory" yet it is installed.

    I had sound until there was a Kernel...
  9. Replies
    0
    Views
    279

    [ubuntu] no sound cards detected

    I know there's a lot of threads around about this exact same issue but I can't seem to get sound working at all...

    running ringtail, kernel update happened next thing no sound at all (just dummy)...
  10. Replies
    0
    Views
    411

    [ubuntu] Mediatomb on Maverick

    Hi guys, just upgraded to maverick and suddenly mediatomb won't stream .m2ts properly anymore. Takes forever to load, and when it does it stutters every few seconds.

    This never happened until...
Results 1 to 10 of 10