Search:

Type: Posts; User: ebike; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.17 seconds.

  1. Replies
    0
    Views
    372

    Software Center broke after upgrade

    Hi All,

    I have the following error when trying to run software center after a recent upgrade:



    Anyone have any idea's as to what is wrong? Looks like it has an issue with icon loading ...
  2. Replies
    10
    Views
    4,267

    [ubuntu] Re: Wifi connection drops

    I have a similar issue with network manager, my connection drops every now and then. If I use Wicd instead, my network stays up all the time ... try Wicd and see how you get on..
  3. Replies
    4
    Views
    749

    [mythbuntu] Re: No Lirc modules for 2.6.30 kernel

    It seems I must do lircd -d /dev/lirc -o /dev/lircd ...

    now I have a socket and pyLirc works.
  4. Replies
    4
    Views
    749

    [mythbuntu] Re: No Lirc modules for 2.6.30 kernel

    I have an update. I have it working, at least "irw" shows it is working, but I can't get pyLirc to connect to the socket.

    With the old aptitude version of lirc, I get a /dev/lirc0 and a /dev/lircd...
  5. Replies
    4
    Views
    749

    [mythbuntu] Re: No Lirc modules for 2.6.30 kernel

    Thanks :P
  6. Replies
    4
    Views
    749

    [mythbuntu] No Lirc modules for 2.6.30 [SOLVED]

    Hi All,

    I am running mythbuntu jaunty.

    I have just installed the 2.6.30 kernel from the ubuntu site. It boots fine, but complains about no lirc modules.

    I have tried to re-install lirc, but...
  7. Replies
    7
    Views
    939

    [mythbuntu] Re: How to get latest version of Freevo

    Hi, I have found the answer, because I was installing to a local directory (in my case ~/freevo ) I was not setting the PYTHONPATH path correctly, I had to give the following command:



    Now it...
  8. Replies
    7
    Views
    939

    [mythbuntu] Re: How to get latest version of Freevo

    Anyone?
  9. Replies
    7
    Views
    939

    [mythbuntu] Re: How to get latest version of Freevo

    Ok, I spotted my problem to having an older version of Freevo installed by aptitude that was interfering with the newer install.

    So .. I removed Freevo with "aptitude purge freevo" and got the...
  10. Replies
    7
    Views
    939

    [mythbuntu] Re: How to get latest version of Freevo

    Ok, I have run the script, all compiled ok.

    However it does not run, I get the following error:


    Anyone know why this error occurs?

    Thanks
  11. Replies
    7
    Views
    939

    [mythbuntu] Re: How to get latest version of Freevo

    Wow, that was fast .. thanks.:p
  12. Replies
    7
    Views
    939

    [mythbuntu] How to get latest version of Freevo

    Hi All,

    I am wanting to try out the latest version of Freevo1 (I think it may be 1.9.0). Does anyone know how to get this via svn or other means. It is not very apparent from the Freevo website,...
  13. Replies
    4
    Views
    1,811

    [mythbuntu] Re: channels.conf format for DVBstreamer anyone?

    Anyone?:p
  14. Replies
    4
    Views
    1,811

    [mythbuntu] Re: channels.conf format for DVBstreamer anyone?

    Thanks for that. Can you specify what the exact name of the sqlite GUI program is, so I can download it?

    There was a .db file in the .dvbstreamer directory, I have found that removing this removes...
  15. Replies
    4
    Views
    1,811

    [mythbuntu] channels.conf format for DVBstreamer anyone?

    Hi, as the title states, I am wanting the format of channels.conf that is used in setupdvbstreamer, so that I can use dvbstreamer in Freevo.

    It seems there is a lot of different formats of...
  16. Replies
    2
    Views
    748

    [mythbuntu] Re: Intel graphics (G45) won't work on 9.04

    Yep, had seen that. I found the issue. I remembered that I had compiled aversion of the intel drive some time ago .. I forgot it put it under /usr/local/lib and it was been picked up before the one...
  17. Replies
    2
    Views
    748

    [mythbuntu] Intel graphics (G45) won't work on 9.04 [SOLVED]

    Hi All,

    I have been having issues with the Intel driver for my on-board graphics of by G45 based motherboard (ASUS P5Q-EM). With Mythbuntu 8.10, I could not get an X11 session running, all I got...
  18. Replies
    1
    Views
    354

    [mythbuntu] Re: Green screen .. help please

    Ok, an update. It seems that xvmc is broke for resolutions > 720x560 with the latest intel driver.

    A workaround is to use OpenGL as the renderer until the driver issue is resolved.
  19. Replies
    1
    Views
    354

    [mythbuntu] Green screen .. help please

    Hi All,

    I have been running Mythbuntu quite sucessfully for some time, however the last time I re-booted the machine, I have found that whenever I play a recording or watch liveTV all I get is a...
  20. Replies
    2
    Views
    465

    Re: LiveTV buffer issue with HD content

    Tried that, it didn't work. I also notice I get some horizontal streaking and some jerkiness with the HD card ..

    Anyone know of any fixes?
  21. Replies
    9
    Views
    5,110

    [ubuntu] Re: Ubuntu on ASUS P5Q-EM

    I installed lmsensors. It only manages to monitor both CPU temperatures, doesn't pick up anything else.

    Just using "top" for cpu usage.
  22. Replies
    37
    Views
    4,739

    [all variants] Re: X4500HD and 26' LCD TV

    Hi,

    That definitely looks like a DDC issue. I would do the modeline thing.

    I have Intrepid as well, you can still put entries for Modelines in your xorg.conf.....
  23. Replies
    6
    Views
    750

    Re: How do I set a default video source?

    Hi,

    Well thanks, but your 1st suggestion was covered by danbodoh and it didn't make any difference hence the reason I kept asking ...

    Your second suggestion has merit, I just didn't want to go...
  24. Replies
    9
    Views
    5,110

    [ubuntu] Re: Ubuntu on ASUS P5Q-EM

    I have mythbuntu 8.10 (x86_64bit) running on this board and everything is flawless ... even have HD 1080i off a DVB-T card working ...

    To my mind this is the ultimate media PC motherboard. Looking...
  25. Replies
    37
    Views
    4,739

    [all variants] Re: X4500HD and 26' LCD TV

    Hi, I am having similar problems connected to a Hitachi plasma. Through the DVI connector I can only get 1024x768, however through the VGA connector I am given some more options.

    I think the...
Results 1 to 25 of 90
Page 1 of 4 1 2 3 4