Search:

Type: Posts; User: jblock312; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    11
    Views
    2,914

    Re: Ubuntu Netbook Edition

    Mint 11 works really well on my asus 1001pxd.
  2. Replies
    13
    Views
    1,591

    [ubuntu] Re: No wireless or ethernet internet access

    shot in the dark here...
    I tried installing 10.10 and 11.04 on my Asus 1001pxd with windows 7. Hardly the same computer as yours, but had the same problem with no lan access.
    Just installed Mint 11...
  3. [ubuntu] Re: Ubuntu 10.10, M-Audio Audiophile 2496 no sound. Help!

    Yes, the same fix works on 10.10.
    However, it looks like your 2496 is not listed.
    What do you get when you type "cat /proc/asound/cards" in the terminal?
  4. [ubuntu] Re: Ubuntu 10.10, M-Audio Audiophile 2496 no sound. Help!

    Just to eliminate confusion, we're talking about the same thing. I should have been more specific.
    The thread is #1540891- #3, where detailed instructions are given for installing these 2 lines.
    I...
  5. Poll: Re: HOWTO: Ubuntu All Brother Printer & Scanner Driver Installation for Newbies!

    There are a few Brother machines in the brscan3 group that need additional installation.
    The instructions and models are listed after the driver list on Brother's website. I'd never noticed them...
  6. [ubuntu] Re: Ubuntu 10.10, M-Audio Audiophile 2496 no sound. Help!

    Glad to hear it worked for you.
    The Delta is a great card.
  7. [ubuntu] Re: Ubuntu 10.10, M-Audio Audiophile 2496 no sound. Help!

    left click on the speaker icon, then sound preferences, then hardware.
    Does your soundcard show up?
    If it does, then the alsa script needs to be changed in order for this card to have analog...
  8. Replies
    32
    Views
    5,017

    [ubuntu] Re: GT240 No audio HDMI

    Did you update the kernel too?
    #7 in this thread shows how:
    http://ubuntuforums.org/showthread.php?t=1547688
    Hope it helps.
    Jon
  9. [ubuntu] Re: Help with M-Audio Delta Audiophile 2496 setup

    Like you, I've been trying to get my delta 2496 card working with a recent install of Ubuntu 10.04.
    It used to work fine in 9.04.
    One of the threads you probably read is:...
Results 1 to 9 of 9