Search:

Type: Posts; User: Dendo; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: No Brightness Control Sony T series Ubuntu 12.10

    Thank you so much it worked. I will mark as SOLVED.
  2. Re: No Brightness Control Sony T series Ubuntu 12.10

    Yes the first is FN+F5 (brightness up) FN+F6 (down)
  3. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    @oldfred thank you again

    @YannBuntu Ok you got it, I will try and turn on the SRT and report back.
  4. No Brightness Control Sony T series Ubuntu 12.10

    Sorry I read this thread: http://ubuntuforums.org/showthread.php?t=2088190 and it is very similar and I wasnt sure if i should reply or start new thread. I have a JP Sony vaio 13' T-series dual boot...
  5. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    OK back again. After rebooting from Windows 8 I no longer get the grub menu and it boots straight into Windows. I believe i read somewhere that Windows 8 overwrites something on reboot, I was...
  6. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    VAIO T Series 13 inch (Only Japan has 13 model I believe)  
    SVT1312AJ
    Windows 8 64 Bit (oem)
    Hybred HDD 320GB(+SSD 32GB)-Intel SRT
    Core i3-3217U(1.80GHz)
    4GB Memory(4GB×1)
    Insyde H20 UEFI
    ...
  7. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    OK I think it works I can boot into both Ubuntu and windows 8 (through the UEFI Windows selection on grub2) after selecting UEFI windows in grub 2 it takes me to a Windows Advance startup page where...
  8. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    Thank You, So I restored everything and am back to square one except partition that i had made for ubuntu was still there.
    Just to clarify I will do:

    1. Backup
    2. Turn off fast-boot / use...
  9. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    Ok I tried http://www.hackourlife.com/sony-vaio...-04-dual-boot/ but it didnt work. I could boo into ubuntu but the couldent boot into the windows loader or the windows i added to custom_40 the error...
  10. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    Ok I double checked and my fast-start up was disabled but my secure boot was back on I guess after i used windows to recover it turned it back on. So i tried again after double checking fast-start...
  11. Replies
    16
    Views
    6,976

    [SOLVED] Re: ubuntu 12.10 & Windows 8 oem

    Thank you so much,

    I do have Intel SRT system. HDD 350GB and SSD 32Gb. I will read all the links you posted. Again thank you. Im very lost with this UEFI/GPT things this is very good learning...
  12. Replies
    16
    Views
    6,976

    [SOLVED] ubuntu 12.10 & Windows 8 oem

    Hello,

    I tried to intall ubuntu 12.10 64bit (usb) on my new Sony T series. I disabled secure boot and followed instuctions from: https://help.ubuntu.com/community/UEFI
    I can boot to ubuntu but...
Results 1 to 12 of 12