Search:

Type: Posts; User: bwanab; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    98
    Views
    99,250

    Sticky: [SOLVED] Re: I upgraded, and now I have this error...

    Thanks. I upgraded to an NVidia 6200 and Unity works fine. I'm still mostly an XFCE guy, but my family prefers Gnome/Unity.
  2. Replies
    98
    Views
    99,250

    Sticky: [SOLVED] Re: I upgraded, and now I have this error...

    Processor: AMD Athlon 64 3000+
    Graphics: Nvidia GeForce FX5200/AGP/SSE2
    Memory: 1G

    Don't know if this helps:


    bill@amddesktop:~$ /usr/lib/nux/unity_support_test -p
    OpenGL vendor string: ...
  3. Replies
    98
    Views
    99,250

    Sticky: [SOLVED] Re: I upgraded, and now I have this error...

    Upgraded my highly customized 10.04 to 12.04. This went mostly without a hitch. I had to tinker with pulseaudio (which I didn't use with 10.04), but otherwise no problems, except I'm seeing very...
  4. Replies
    0
    Views
    271

    [ubuntu] fglrx broken with 2.6.24.19-rt kernel?

    I've noticed that the latest rt kernel 2.6.24.19-rt doesn't seem to have been built with the necessary's to support fglrx for the proprietary nvidia driver. Since I've been running this regularly on...
  5. Replies
    0
    Views
    668

    [ubuntu] fglrx broken with 2.6.24.19-rt kernel?

    I've noticed that the latest rt kernel 2.6.24.19-rt doesn't seem to have been built with the necessary's to support fglrx for the proprietary nvidia driver. Since I've been running this regularly on...
Results 1 to 5 of 5