Search:

User: Kchymet; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] Configuring Xorg for Multiple Graphics Cards

    Started by Kchymet, December 11th, 2012 08:59 PM
    ati, muliple screens, nvidia, xorg
    • Replies: 3
    • Views: 2,485
    Last Post: December 11th, 2012 10:19 PM
    by Kchymet  Go to last post

    Forum:
    General Help

  2. [ubuntu] Problem with connecting 3 displays, 2 graphics cards

    Started by Kchymet, December 10th, 2012 03:22 AM
    ati, dual monitor, nvidia, xorg
    • Replies: 0
    • Views: 907
    Last Post: December 10th, 2012 03:22 AM
    by Kchymet  Go to last post

    Forum:
    General Help

  3. Backtrack 5 R1 Bluetooth Issue

    Started by Kchymet, December 23rd, 2011 10:04 PM
    • Replies: 1
    • Views: 2,114
    Last Post: January 22nd, 2012 05:53 PM
    by jdimstrnate  Go to last post

    Forum:
    Any Other OS

  4. [SOLVED] Pointer/Mouse Rendering Issue

    Started by Kchymet, July 17th, 2011 08:30 AM
    • Replies: 1
    • Views: 300
    Last Post: July 17th, 2011 08:43 AM
    by Kchymet  Go to last post

    Forum:
    General Help

  5. [ubuntu] Cannot get to Login Screen

    Started by Kchymet, June 25th, 2011 01:53 AM
    • Replies: 2
    • Views: 365
    Last Post: June 25th, 2011 05:16 PM
    by Kchymet  Go to last post
  6. [SOLVED] Dual-Boot Issues after Windows Upgrade

    Started by Kchymet, February 6th, 2011 06:51 AM
    dual, grub, reinstall, ubuntu, windows
    • Replies: 2
    • Views: 489
    Last Post: February 6th, 2011 05:50 PM
    by Kchymet  Go to last post
  7. [SOLVED] No Netmork Devices Available

    Started by Kchymet, December 5th, 2010 07:00 PM
    • Replies: 1
    • Views: 541
    Last Post: December 5th, 2010 07:07 PM
    by theozzlives  Go to last post
  8. [SOLVED] Asus Crosshair IV Network Problem

    Started by Kchymet, September 25th, 2010 11:44 PM
    • Replies: 2
    • Views: 835
    Last Post: September 26th, 2010 04:03 AM
    by Lanser  Go to last post

    Forum:
    Hardware

  9. [SOLVED] CD/DVD Completely Disappeared

    Started by Kchymet, January 16th, 2010 01:35 AM
    • Replies: 3
    • Views: 363
    Last Post: January 16th, 2010 06:57 AM
    by cbabbage  Go to last post
  10. [SOLVED] Networking

    Started by Kchymet, December 18th, 2009 12:48 AM
    • Replies: 1
    • Views: 274
    Last Post: December 18th, 2009 01:09 AM
    by 3rdalbum  Go to last post
  11. [SOLVED] Apache/PHP Error

    Started by Kchymet, December 17th, 2009 01:48 AM
    • Replies: 2
    • Views: 297
    Last Post: December 17th, 2009 02:00 AM
    by Kchymet  Go to last post
  12. [SOLVED] Questions/Problems About Wine

    Started by Kchymet, December 13th, 2009 12:06 AM
    • Replies: 2
    • Views: 473
    Last Post: December 13th, 2009 02:02 AM
    by 3rdalbum  Go to last post
  13. [SOLVED] Eclipse Applet Viewer Error

    Started by Kchymet, October 20th, 2009 11:04 PM
    eclipse, error, ide, java
    • Replies: 2
    • Views: 2,666
    Last Post: November 12th, 2009 07:01 PM
    by raylinth  Go to last post
  14. [SOLVED] Wine Problem

    Started by Kchymet, September 20th, 2009 07:16 PM
    2 Pages
    1 2
    kubuntu, wine
    • Replies: 11
    • Views: 874
    Last Post: September 20th, 2009 07:56 PM
    by Kchymet  Go to last post
Results 1 to 14 of 14