Search:

Type: Posts; User: Lord_Dicranius; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    4,657

    [ubuntu] Re: Nagios install problems

    Yeah, I tried installing Nagios via the repositories too, but didn't like that everything was in the /etc directory. Especially considering all of the guides you read says it's installed in...
  2. Replies
    0
    Views
    787

    [other] Courier-IMAP Configuration

    I'm working on moving my users to another server. So I've changed all the MX record to point to the new server, but setup forwarding of email from the new server to the old server until I can get...
  3. [all variants] Re: Where did the package for amarok 2 go?

    Hitting "reload" didn't work for me. It still wouldn't show up in Synaptic.
  4. [all variants] Re: Where did the package for amarok 2 go?

    Same here. I couldn't find it through Synaptic, but when I did "sudo apt-get install amarok-kde4" from the CLI, it showed the package in the "NEW packages that will be installed" section. Now I...
  5. [ubuntu] Re: Name resolution issues on small network

    It's fixed and I feel like an idiot. But it's ok, because it works now haha I was using a live Ubuntu desktop for the Ubuntu Desktop machine. I installed it to the hard drive, and it worked as...
  6. [ubuntu] [SOLVED] Name resolution issues on small network

    http://i44.tinypic.com/a3owo1.jpg

    Ubuntu Router

    eth0
    IP: 12.1.1.2
    Netmask: 255.0.0.0
    Gateway: 12.1.1.1

    eth1
  7. Replies
    5
    Views
    7,584

    [ubuntu] Re: VPN "add" button disabled

    Weird... I pressed submit once and I got a forum error saying I gotta wait 20 seconds before posting. It gave it to me a couple times within a 5 minute period. When I finally got it to go through,...
  8. Replies
    5
    Views
    7,584

    [ubuntu] Re: VPN "add" button disabled

    Sorry about that Neofree. I'm not booted into Ubuntu right now, so I'm trying to remember this off the top of my head. But I think it was the "network-manager-pptp" package that I installed (pptp...
  9. [all variants] Re: No [add] Button for VPN Connections

    Thanks tomarq :)
  10. Replies
    5
    Views
    7,584

    [ubuntu] Re: VPN "add" button disabled

    Found my answer here :)
  11. Replies
    5
    Views
    7,584

    [ubuntu] VPN "add" button disabled

    I'm trying to configure a VPN to see if I just might be able to use Ubuntu on my work laptop. I opened up the Network Connections window, selected the VPN tab, and the "add" button is grayed out. ...
  12. Replies
    17
    Views
    16,055

    Re: joining NT domain

    hah Awesome! Glad you got it figured out. I just started a new job, so it's been hectic. Sorry I didn't get back sooner.
  13. Replies
    17
    Views
    16,055

    Re: joining NT domain

    Yes, I do have Windows 2k Adv, and a few spare PC's laying around :)
  14. Replies
    17
    Views
    16,055

    Re: joining NT domain

    I don't think IPv6 is part of the problem, but as you said, might as well rule it out :)

    To disable IPv6:

    gksudo gedit /etc/modprobe.d/aliases

    then replace this line:

    alias net-pf-10 ipv6
  15. Replies
    17
    Views
    16,055

    Re: joining NT domain

    I haven't come across anything that says to modify the nsswitch.conf file, so I'm thinking you should be good there (again, I haven't done this myself before, this is just what I'm researching as to...
  16. Replies
    17
    Views
    16,055

    Re: joining NT domain

    When I went back and re-read your previous post, reading the issues with DNS and resolving the host name, "resolv.conf" came to mind. resolv.conf handles hostname resolutions on any "extra" domains...
  17. Replies
    2
    Views
    4,153

    Re: Forum and IRC help session record

    Argh, totally forgot about tonight :-\
  18. Replies
    17
    Views
    16,055

    Re: joining NT domain

    No nsswitch.conf? Weird. A little checking, the base-files package is supposed to contain that file. I'm assuming the command isn't working because the nsswitch.conf file is missing. Checking my...
  19. Replies
    17
    Views
    16,055

    Re: joining NT domain

    hah Yeah, I went Google searching for a bit and finally came across that. The only stuff I could find on the forums were stuff about manually configuring Winbind and PAM.

    Glad that helps :)
  20. Replies
    17
    Views
    16,055

    Re: joining NT domain

    likewise-open - That what you're looking for?
  21. Replies
    3
    Views
    6,853

    Re: Ubuntu rdp from windows machine.

    I've never used it (FreeNX) myself, but I've heard good things about it.
  22. Re: Lets celebrate the grand opening of the Oregon teams forum!

    Cool idea, good way to get your friends introduced to Ubuntu :)
  23. Replies
    10
    Views
    1,068

    [ubuntu] Re: how to solve X server problem

    What exactly is the error you are getting regarding the X server? That would be very helpful in helping you fix your issue :)
  24. Replies
    6
    Views
    7,836

    Re: Oregon Team?

    LPI is actually the same people who do the Ubuntu certification. More information can be found here.
  25. Replies
    6
    Views
    7,836

    Re: Oregon Team?

    There is one listed on the LoCo team list page, but I'm not really sure how active they are. The page was updated last month, but the modification was to change a name. And when you click the link...
Results 1 to 25 of 110
Page 1 of 5 1 2 3 4