Search:

Type: Posts; User: bweinel; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Kubuntu 14.04 Hp 6200C flatbed scanner USB connection issue

    Well after some additional research I may at least have a partial answer.... I ran across this on the HP site at http://hplipopensource.com/hplip-web/supported_devices/index.html when searching for a...
  2. Kubuntu 14.04 Hp 6200C flatbed scanner USB connection issue

    Greetings all,

    I'm having an issue when trying to connect my HP 6200C flatbed scanner to Kubuntu 14.04 via USB.

    When the scanner is connected, lsusb shows the scanner is there:


    ...
  3. Replies
    2
    Views
    2,969

    Re: LOCO Activity??

    Hey thanks for the response.

    I was beginning to think I was the only one in here. I did some searching locally and found that there is a local linux based group (Trilug) which meets monthly at...
  4. Replies
    2
    Views
    2,969

    LOCO Activity??

    Hi all,

    I'm in the Raleigh area and am wondering if anyone here is still active anymore? I tried to check in to the online meeting on Freenode Wednesday evening, monitored for an hour, but saw no...
  5. [ubuntu] Re: vnc session log files is huge (and ever growing)

    I beleive this may be a bug in vino. See the following launchpad bug report:

    https://bugs.launchpad.net/ubuntu/+source/vino/+bug/1047679

    cheers
    bill
  6. Replies
    1
    Views
    669

    Re: Zotac blank screen after shutdown/restart

    It sounds like your video driver is either not working properly or detecting a resolution that your monitor doesn't support.

    After booting try pressing Ctl-Alt-F1 to see if you can open a bash...
  7. Replies
    15
    Views
    7,531

    [xfce] Re: Why isn't my CUPS spooler starting?

    Hi Kirsten2,

    Check to see that avahi isn't already installed like this:



    bweinel@excalibur:~$ ps -ae | grep avahi-daemon
    723 ? 00:00:00 avahi-daemon
    725 ? 00:00:00...
  8. Replies
    15
    Views
    7,531

    [xfce] Re: Why isn't my CUPS spooler starting?

    rc.local is just a txt file. So you need to open a terminal window and edit the file '/etc/rc.local' with a text editor.

    I like to use the 'nano' editor from the terminal. So to edit with nano,...
  9. Replies
    36
    Views
    2,967

    Re: Ballmer to Quit... um.... I mean... Retire

    Yeah... For real profits they need to hire some of those cut-throat Walmart CEOs.... :P

    cheers,
    bill
  10. Replies
    9
    Views
    1,095

    Re: screen goes black while installation

    Just out of curosity, do you have the X vesa and X nouveau drivers installed? You can check this with the following:

    dpkg-query -L xserver-xorg-video-vesa && dpkg-query -L...
  11. Replies
    3
    Views
    427

    Re: Profile Distro Version Update

    Thanks again for your assistance in this matter.

    cheers,
    bill
  12. Replies
    3
    Views
    427

    Profile Distro Version Update

    Greetings esteemed forum admins...

    When you have a free moment, would you please update my profile Ubuntu version from Lucid to Raring?

    Many thanks in advance for your time and considerations. ...
  13. [SOLVED] Re: Intel Corporation PRO/Wireless 2200BG not working in Ubuntu 12.04.1 on Thinkpad T

    Ok ....just a quick update on my 2200BG troubles. On the suspicion that my hardware was bad, I replaced my existing card. I booted up the machine and everything is now working.
    Looks like we nailed...
  14. [SOLVED] Re: Intel Corporation PRO/Wireless 2200BG not working in Ubuntu 12.04.1 on Thinkpad T

    Ok. I ran an update/upgrade and didn't get anything newer than what I'm currently running.



    Gave this a go to... still no improvement.



    All looks good here as well. Permissions are all...
  15. [SOLVED] Re: Intel Corporation PRO/Wireless 2200BG not working in Ubuntu 12.04.1 on Thinkpad T

    Sounds good...

    dmesg | grep ipw



    [ 17.287815] libipw: 802.11 data/management/control stack, git-1.1.13
    [ 17.287823] libipw: Copyright (C) 2004-2005 Intel Corporation...
  16. [SOLVED] Re: Intel Corporation PRO/Wireless 2200BG not working in Ubuntu 12.04.1 on Thinkpad T

    I'm having the same issue with an Intel 2200 BG wireless adapter in Kubuntu 13.04. lshw reports the card is there and being seen by the system but is 'unclaimed'. dmesg reports the kernel is unable...
  17. [ubuntu] Re: ubuntu 10.04 installation problem(mouse and keyboard not working)

    Sorry to hear that nothing has worked so far. If I can think of anything else I'll pass it along. Hopefully the developers will have a real solution before too long.

    I guess in the meantime (and I...
  18. Replies
    3
    Views
    673

    [ubuntu] Re: Upgrading to Ubuntu 10

    Good deal Marco. I'm glad to hear that got it solved.

    cheers Bill
  19. Replies
    3
    Views
    673

    [ubuntu] Re: Upgrading to Ubuntu 10

    Just a thought here.. but have you tried starting up your system, going to a terminal windows, and then removing skype-common with 'sudo apt-get remove skype-common' before trying the install? I...
  20. [ubuntu] Re: ubuntu 10.04 installation problem(mouse and keyboard not working)

    Did you try the other suggestions listed in the Lucid8xxFreezes write up? (https://wiki.ubuntu.com/X/Bugs/Lucidi8xxFreezes) As others report having varying success rates with the different specific...
  21. [ubuntu] Re: ubuntu 10.04 installation problem(mouse and keyboard not working)

    Ok.. after much reading on launchpad and testing on my system, I realized that even though my video output is an ATI, the problem was likely related to the 'Intel freezing' issues in the Lucid Xorg...
  22. [ubuntu] Re: ubuntu 10.04 installation problem(mouse and keyboard not working)

    I tried the noapic Grub boot option here and still no luck with my issue. The Xserver still accepts no data from the keyboard or mouse when it starts. The good news is that it IS a problem in the...
  23. [ubuntu] Re: ubuntu 10.04 installation problem(mouse and keyboard not working)

    Hi all,

    I am also experiencing this same issue as of today on one of my Kubuntu machines here with 10.04 LTS. It occurred after I upgraded it from 9.10. After the upgrade, the box will boot to the...
  24. Replies
    5
    Views
    583

    [ubuntu] Re: grub won't boot

    I had the same problem with the Hardy Heron installer on my PC hardware [one EIDE drive as drive 0 and two SCSI drives as drive 1 and drive 2.] The installer setup the Hardy Heron install on the EIDE...
  25. [ubuntu] gdm XDMCP keyboard translation in ubuntu 8.04

    Hi all,

    I am running Hardy Heron on my machine and ran into an issue with XDMCP keyboard translations. I first enabled XDMCP logins in the /etc/gdm/gdm.conf. On log on, the system displays the...
Results 1 to 25 of 26
Page 1 of 2 1 2