Search:

Type: Posts; User: Harry33; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.13 seconds.

  1. Replies
    42
    Views
    5,525

    [ubuntu] Re: New xorg-server 1.14.1 has arrived

    Xserver-utils interfaces with some hardware...
    It does not mean it includes drivers.

    However, xserver-xorg-input-mouse is generally not needed at all.
    That is because the newer pointing device...
  2. Replies
    42
    Views
    5,525

    [ubuntu] Re: New xorg-server 1.14.1 has arrived

    Which version of xserver-xorg-core are you installing?
    If it is the official 1.14.1 from saucy repos, you have some issues with your setup.
    That one shoud not create your issue.
  3. Replies
    42
    Views
    5,525

    [ubuntu] Re: New xorg-server 1.14.1 has arrived

    Just remove these stupid harmfull meta packages:
    - xserver-xorg-input-all
    - xserver-xorg-video-all

    Look at the amount of different input and video drivers you have installed.
    Then, see which of...
  4. Replies
    36
    Views
    4,394

    [ubuntu] Re: Saucy screensaver

    This is because the gnome-session-flashback depends on gnome-screensaver.
    However, I do not know why.
    You can remove the transitional package gnome-session-fallback.
  5. Replies
    42
    Views
    5,525

    [ubuntu] Re: New xorg-server 1.14.1 has arrived

    Nvidia-325 (the latest beta release) from xorg-edgers is just fine.
    I use it with main line kernel (3.10.0-031000).
  6. Replies
    42
    Views
    5,525

    [ubuntu] New xorg-server 1.14.1 has arrived

    We have now xorg-server 1.14.1 in Ubuntu official repos (proposed).
    If you have proposed enabled, do not try to upgrade your xorg-server 1.13 branch yet.
    It would break the X completely.
    There is...
  7. Replies
    43
    Views
    3,832

    Re: Ubuntu Gnome edition

    This is surely a matter of an opinion, not a general truth, not at all.
    I see the idea of Ubuntu to be much else.
    We have had Ubuntu distro a long time before anyone had ever heard about Unity DE....
  8. Replies
    17
    Views
    1,588

    [ubuntu] Re: Uninstallable updates in 13.10

    I meant a number of cases where I have had to downgrade a few packages in order to get my system up again.
    Synaptic can be used after a breaking upgrade if done before booting or rebooting.
    But...
  9. Replies
    17
    Views
    1,588

    [ubuntu] Re: Uninstallable updates in 13.10

    Sure we understand each other :).
    It is true that Synaptic stumbles also when a bit more complicated downgrading is to be done.
  10. Replies
    17
    Views
    1,588

    [ubuntu] Re: Uninstallable updates in 13.10

    Yes I wrote "if manual installation is not counted here", so that much about apt-get or aptitude.
    Also, there is absolutely no need for trying to select a different kind of upgrade in Synaptic.
    The...
  11. Replies
    17
    Views
    1,588

    [ubuntu] Re: Uninstallable updates in 13.10

    This so called feature (IMO an erraneous behaviour :() only applies to UM.
    There are no partial upgrades in Synaptic. If an important package is not available, Synaptic will not let any partial...
  12. Replies
    20
    Views
    10,229

    [ubuntu] Re: Can't install nvidia-319

    Please do remove nvidia-304 before attempting to install nvidia-319.
    Only 1 driver should be installed.
    The nvidia-319 in official saucy repo (restricted main) does not have any dependency issues...
  13. Replies
    3
    Views
    498

    [gnome] Re: Gdm (3.8.1.1) in Saucy - dependencies

    Thanks,
    Jeremys says, however, gdm needs only dconf-cli.
    So we will wait for a new gdm build.

    Also the meta package "ubuntu-gnome-desktop" depends on dconf-editor, so both split packages are...
  14. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    Zika,

    Try the rhythmbox (2.99.1-0ubuntu1) from official saucy,
  15. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    VinDSL,
    It seems though you still have libwayland0 installed (because dpkg needs to overwrite) and that should be purged.
  16. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    You need to purge libwayland0.
    Also, you need to purge the old weston, which depends on libwayland0.
    Here is the new weston (saucy-universe):...
  17. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    The package libwayland0 has now been into three packages: libwayland-client0, libwayland-cursor0 and libwayland-server0.
    So you should remove the old libwayland0, or better purge it.
  18. Replies
    3
    Views
    498

    [gnome] Gdm (3.8.1.1) in Saucy - dependencies

    Gdm has been rebuilt 4 times in a short period very recently.
    But no attention was given to the fact that it still depends on dconf-tools, which is nowadays a transitional package.
    It only has a...
  19. Replies
    9
    Views
    1,289

    [ubuntu] Re: Gnome 3.8.2 has arrived in saucy

    So you are running Raring Ringtail.
    And this is a Ubuntu+1 (Saucy Salamander ATM) forum.
  20. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    :) I did the bare-metal removal. That went fine through.
    Not going back to Gnome3 or Gnome3 Staging before they have a reasonable saucy branch in there.
    Most of the raring branch packages in those...
  21. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    Gnome Testing PPA is also quite difficult to disable because a number of sources (like gnome-shell) depends on other package versions in the same PPA,
    So, downgrading one of them will usually leave...
  22. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    Due to mixed dependencies even purging Gnome3 Staging PPA alone is a bit difficult now.
    Saucy is using newer harfbuzz than those PPA's, yet the PPA's has got newer pango (depending on older...
  23. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    I am using the nvidia-319 package from xorg-edgers.
    However, I think pango1.0 issues are not due to edgers.
    Instead, Gnome3 and Gnome Testing PPA's have different pango1.0 (1.34.1) than saucy's...
  24. Replies
    9
    Views
    1,289

    [ubuntu] Gnome 3.8.2 has arrived in saucy

    The latest updates to saucy includes the missing parts (gnome-shell) of gnome 3.8.2.
    Now also the new clutter-1.0 (1.14.4-1) can be upgraded.

    New gdm (3.8.1.1) is soon in too.
    There is, however,...
  25. Replies
    597
    Views
    62,111

    [gnome] Re: GNOME3 Staging PPA

    And so is gnome-shell 3.8.2 + Gnome3 and Gnome3 Staging PPA too.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4