Search:

Type: Posts; User: Naturally-Simple; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Lubuntu 13.04 - AR242x / AR542x Wireless not working

    Hello Varun,
    I came across your helpful posts through a search for my wireless card, and wanted to see what your opinion is on my wireless issue I've had for a few years now. Here is the output of...
  2. [SOLVED] Re: Atheros AR242x / AR542x Wireless Network Adapter Will NOT Connect

    Hi there, I have exactly the same wireless card, and pretty much the same outputs from the commands that croblast2000 posted, so I figured it was worth a shot to see if those commands posted by...
  3. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Thanks to both of you for putting in so much effort at helping me solve this problem. I really appreciate your time and energy. I will just be content once again without a wireless connection until I...
  4. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Well, I tried changing channels, but no luck. Same as before, with trying to connect, then connecting for a bit and actually accessing a few websites, but then it goes up and down in the signal...
  5. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Wow, you seemed very confident that that would work. I'm sorry to disappoint you. I did as you said, switched my router to WPA2 Personal, then rebooted first with my default kernel, then with the...
  6. [ubuntu] Re: Atheros AR5008 not working anymore after update

    ok, never mind. Now I know what you mean. So I should switch my router to WPA2 only. And what should I do after this?

    This is late in the night, so I don't expect you two to get back to me until...
  7. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Here's the output from that command:


    kevin@deep-thought:~$ sudo cat /var/log/syslog | grep -e ath -e firmware -e wpa -e wlan -e etork | tail -n35
    [sudo] password for kevin:
    Mar 25 18:09:18...
  8. [ubuntu] Re: Atheros AR5008 not working anymore after update

    ok, ran those commands, but no luck on changing the connection. after the modprobe, I was prompted to enter my wireless password, and it once again connected, I was able to access a site or two, then...
  9. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Here are the outputs of those commands under kernal 2.6.38-13-generic. And yes, the wireless encryption is WPA & WPA2 (can't do solely wpa2 as far I can tell). Also keep in mind that I ran these...
  10. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Interesting tests. I tried both 2.6.38-13-generic and 2.6.32-25-generic, and both had the same results as each other. Just like with the current kernel I'm using now, these two different boots...
  11. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Thanks for your instructions. I have two older kernels I could use to boot. There is 2.6.38-13-generic and its recovery version, and I also have 2.6.32-25-generic and it's recovery version.

    Which...
  12. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Hmm. I really have no idea how to boot with an older kernel. That seems complicated, or isn't it?

    Back when my wireless first stopped working, I did a lot of the same sorts of things we've been...
  13. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Well, it also worked with 10.04, but then stopped working with 10.10, as I recall, and with 11.04, I didn't care about the wireless because I decided to just use wired all the time. Then after I...
  14. [ubuntu] Re: Atheros AR5008 not working anymore after update

    After modprobe and then pressing my wireless button:


    kevin@deep-thought:~$ sudo modprobe hp-wmi
    [sudo] password for kevin:
    kevin@deep-thought:~$ rfkill list all
    1: phy0: Wireless LAN
    ...
  15. [ubuntu] Re: Atheros AR5008 not working anymore after update

    No, that's kind of what this problem was like at the beginning. I push the wireless button, but no change. I try to unblock all, but nothing.


    kevin@deep-thought:~$ rfkill unblock all...
  16. [ubuntu] Re: Atheros AR5008 not working anymore after update

    When I first tried the scan, it told me that there were no scan results. Then I went through the three other commands you listed, and when I did the last one again with the scan, it tells me:...
  17. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Ha, I shouldn't have chosen a user name based off of the computer I once owned. I don't have a Dell any more. I use a Compaq HP Presario CQ60, and it has a blue/orange-lighted wireless button next to...
  18. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Thanks so much! I really appreciate the work you're putting into helping me.

    What does it mean that I have encryption issues?

    Unfortunately, similar to Chili, I also have evening plans. I may...
  19. [ubuntu] Re: Atheros AR5008 not working anymore after update

    this is what rfkill just gave me:


    kevin@deep-thought:~$ rfkill list all
    1: phy1: Wireless LAN
    Soft blocked: no
    Hard blocked: yes

    and no changes when I toggle the physical...
  20. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Ok, I decided to do a few reboots with different configurations with the wired or wireless being connected or disconnected. I ran the syslog command for each one. Here is scenario one, with both...
  21. [ubuntu] Re: Atheros AR5008 not working anymore after update

    I just entered those commands you posted, Chili, and after doing the second one, it prompted me for my wireless password. Took a while, but it connected. I then unplugged my ethernet cable, and it...
  22. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Well, I tried rebooting and ran the iwlist scan command, and the wlan0 gave me all sorts of output (again, for some stupid reason I can't highlight and copy/paste it... whenever I choose "select all"...
  23. [ubuntu] Re: Atheros AR5008 not working anymore after update

    Well, unlike before, when I had all sorts of output, the iwscan only gives me this now:


    kevin@deep-thought:~$ sudo iwlist scan
    lo Interface doesn't support scanning.

    eth0 ...
  24. [ubuntu] Re: Atheros AR5008 not working anymore after update

    here is the output from your last request:


    kevin@deep-thought:~$ lsmod | grep ath
    ath5k 145100 0
    ath 19387 1 ath5k
    mac80211 393421 1 ath5k...
  25. [ubuntu] Re: Atheros AR5008 not working anymore after update

    ok, I did that, and I rebooted, but no difference. How did you see that my driver was blacklisted? I thought the hp-wmi is supposed to be blacklisted. Isn't my ath5k the driver? Should I also be...
Results 1 to 25 of 75
Page 1 of 3 1 2 3