Search:

Type: Posts; User: alex2356; Keyword(s):

Search: Search took 0.01 seconds.

  1. How to install unvanquished omn Ubuntu 13.10?

    I have been trying to install the game `unvanquished` on Ubuntu 13.10 without success. I tried to install this game by downloading the file `unvanquished-common_0.23.0-2~ubuntu.13.10_amd64.deb` (I...
  2. Replies
    1
    Views
    981

    Fixing crashing kdenlive on Ubuntu 13.10

    I have been trying to use `kdenlive` for video editing on Ubuntu 13.10 on it's standard desktop. However, when I try to detect scenes in the avi I just added, `kdenlive` crashes after some time (ca....
  3. [ubuntu] Re: Logout in Ubuntu 13.10 shows black screen.

    Anyone any idea? Or a suggestion where to ask this question?
  4. Re: Clock vanishes from the top panel in 13.10

    Anyone any idea? Or a suggestion where to ask this question?
  5. Clock vanishes from the top panel in 13.10

    I have the following problem in Ubuntu 13.10, and the standard desktop. In the upper panel one usually sees the clock, the wireless state, audio, bluetooth and other things. However, after some time...
  6. [ubuntu] Logout in Ubuntu 13.10 shows black screen.

    I am using Ubuntu 13.10 and when I try to log-out from the standard desktop (I guess its unity) I get a black screen. I never get to see the log-in screen again, and there is no mouse pointer or...
  7. [ubuntu] Re: php scripts not processed by browser on 12.04.1

    Hi,

    @SeijiSensei, @Doug S: I emptied the file /etc/apache2/httpd.conf and followed the example by SeijiSensei, now I seem to be able to see html pages! And the order example also seems to work!...
  8. [ubuntu] Re: php scripts not processed by browser on 12.04.1

    For more information, here is my /etc/apache2/httpd.conf file:


    # am assuming this points to the right place
    LoadModule php5_module modules/libphp5.so

    # this I don't know anything about - but...
  9. [ubuntu] Re: php scripts not processed by browser on 12.04.1

    Hi,

    thanks for the help so far. I had a look in the file


    /var/log/apache2/error.logwhich tells me something like



    [Wed Jan 23 17:07:39 2013] [error] [client 127.0.0.1] Syntax error in...
  10. [ubuntu] Re: php scripts not processed by browser on 12.04.1

    First, libapache2-mod-php5 is installed. Second, I always tried to open the php file with File -> Open File. Third, when I navigate to the test php file through http://localhost this seem to work...
  11. [ubuntu] Re: php scripts not processed by browser on 12.04.1

    Hi,

    I have tried the instructions in the link, but I still have the identical behavior. The browser is trying to download the php file instead of processing it.
  12. [ubuntu] Re: php scripts not processed by browser on 12.04.1

    Here is the requested output:



    service apache2 status
    Apache2 is running (pid 7197).


    Here is the test file (located in /var/www - do I have to store the php file there or can I store it...
  13. [ubuntu] php scripts not processed by browser on 12.04.1

    I am running Ubuntu 12.04.1 and trying to get a php script to work within the browser. I am not very experienced with these things, and searching the issue on the net brought no real clue what I am...
  14. Replies
    0
    Views
    1,066

    [ubuntu] Seriel port Input/Output error

    I am using Ubuntu 12.04.01 and need to communicate with a device via a serial port on back of the desktop. Of course, I have no idea if the physical device is
    /dev/ttyS0 or a different port. And of...
  15. [ubuntu] Installing kdevelop-python needs unavailable KDevPlatformConfig.cmake

    Hi,

    I am stuck in the usual installation nightmare (Installing package A gives error; need to find out by try and error which package B to install; this gives error, need to find out by try and...
  16. [ubuntu] Broken packages on 12.04 with boost-filename

    Hi all,

    I need to compile a larger software package, and both

    -libbost-filename
    -lboost-filenamegave a "cannot find" message. So I suppose boost-filename is not installed on my...
  17. Replies
    2
    Views
    2,913

    [ubuntu] Re: Installing boost version 1.42

    Hi again,

    since I have not received an answer to my question, I would like to ask if this is really a very hard to solve question? Maybe what I am asking is impossible? Any ideas I can try to...
  18. Replies
    2
    Views
    2,913

    [ubuntu] Installing boost version 1.42

    Hi,

    I am running ubuntu 12.04.1 LTS and need to 'downgrade' my installed version of boost to version 1.42 (1.48 currently installed). How can I do that?

    aptitude search libboost

    shows me...
  19. Replies
    0
    Views
    442

    [ubuntu] samba asks for password although set

    Hi,

    I am using ubuntu 12.04 and have some problems with the setup of samba. I have managed to configure samba so it works ;-). But whenever I want to print something on a windows printer (I think...
Results 1 to 19 of 19