Search:

Type: Posts; User: Michalxo; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    53
    Views
    14,122

    [SOLVED] Re: Remove ALL Gnome Panels

    Hello!

    Has anyone found out yet how to remove them all?
    I am stuck with last undeletable and unkillable gnome-panel. Trying to substitute it with AWN, with no positive result.
    I hide last...
  2. [ubuntu] Re: (lucid) problems getting logitech c300 to work

    http://forum.ubuntuusers.de/topic/technisat-skystar-s2-will-nicht/?highlight=j

    Seems like it works via method in post from nycon123


    If needed install ncurses-devel as proposed


    aptitude...
  3. Replies
    2
    Views
    1,020

    [ubuntu] Re: Amilo li 1718 no wifi

    http://ubuntuforums.org/showthread.php?p=9246435

    Hello!
    If anyone knows how to turn on wireless (LED on), please, tell me how. Thanks Mich
  4. [ubuntu] Re: HOWTO: Get wireless button working on Fujitsu Siemens Amilo Li1718

    Edit: No, it's still broken, as usual in ubuntu... Time to move onto different distribution like Debian... or Mint.
    Suspend/Hibernation 2 years old bug does not work on this laptop. Wireless is...
  5. [ubuntu] Re: HOWTO: Get wireless button working on Fujitsu Siemens Amilo Li1718

    Try to install driver from System -> (system management?) -> Hardware drivers. There should be a software modem, which worked fine for me on LiveCd 10.04 RC1+2 days. Haven't tried lately. ;-)
  6. Re: Synaptics extends multitouch Gesture Suite to Linux

    I thought it's already available! :-(
    Does anyone have any info about "dualpad" used for instance on Toshiba A200 laptop? Thanks
  7. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    Nice! After yesterdays Firefox update (Namaroka turned to Firefox 3.6.3) whole text and fonts went back to great again! :-) Yipee :-)
    Now it's really Solved :-)
  8. Replies
    10
    Views
    3,852

    [ubuntu] Re: C programming in ubuntu 'terminal'

    Try terminator "console" it's very nice in splitting in F11 screen ;-)
  9. [SOLVED] Re: Chromium-Backspace turn back to previous page?!?

    Express yourself here please.
    New "bug" has been opened because "some" people are still used to use this shortcut instead of alt (left) + arrows
    ...
  10. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    Interesting thing is, that I had similarly weird font in 10.04 Lucid Alpha 3 firefox too. Is it just a coincidence?? (I think it was in firefox 3.6.2-pre)
  11. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    Exactly my problem apart from fact that I am using gnome and it happens not only in KDE apps. Dunno what is the cause of this bug :-( I'll probably move to lucid soon, so let's see by then...
  12. Replies
    21
    Views
    6,044

    [SOLVED] Re: Cannot connect to a wireless network 9.10

    I just have similar problem with Network Manager (NM) vs Edimax br-6204wg router. It just kept disconnecting me all the time and all people on wireless network were dropping with me. (my laptop was...
  13. [SOLVED] Re: Chromium-Backspace turn back to previous page?!?

    Is it broken again? It's not working in "5.0.323.0 (38568) Ubuntu"
  14. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    If you'd read the whole thread, you'll see that this bug is not in Firefox only, but in VLC and other apps. :-(
    I can see the difference between using and not using .fonts.conf. This is clearly some...
  15. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    Please, remove tag "[SOLVED]" please. Thanks.
  16. [ubuntu] Re: Fonts not rendering properly in KDE applications

    I think that cause is something with fontconfig. For me works this, but I am unable to set subpixles for LCD screen :-(

    Try this:
    create


    gedit ~/.fonts.conf

    and paste to it for instance...
  17. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    Interesting thing is, that I have similar ugly fonts in VLC too.
  18. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    I am using chromium, but I prefer "stable" releases a bit more over instable and 3.7 is not that good... and this problem may arise in more PCs then only in mine.. I can be wrong though ;-)
    ...
  19. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    Ok, so no help from that you posted :-(
    Making .fonts.conf and rebuilding fonts made it actually even worse in firefox 3.6 and 3.7 I removed .fonts.conf and rebuilded again. So, now I have ugly...
  20. Replies
    19
    Views
    1,104

    [ubuntu] Re: Running slow...

    Wow! Thank you very much. Same site, same video on FF3.6 uses about 20-50% less of CPU :-) and I see no eye-catching screen torning ;-)
    Why is that not set as default?
  21. Replies
    30
    Views
    11,010

    [SOLVED] Re: Weird font display issue in Firefox 3.6

    Hello! I am having the same problem as guy in post #1. Although it did not help to make ~/.fonts.conf and paste there that xml dtd code :-(
    Any another advices please?
    Karmic 9.10 here
    Thank You
    ...
  22. Replies
    19
    Views
    1,104

    [ubuntu] Re: Running slow...

    My ubuntu is running very slow especially when flash comes in.
    Here's small vid what can happen on this machine watching youtube.

    32bit ubuntu dualcore, nvidia latests, flash latest.
    30MB video...
  23. Replies
    2
    Views
    955

    [ubuntu] Re: Bluetooth ubuntu X windows XP

    Ok, I think I know what is going on with my machine.
    I clicked on bluetooth icon on panel and software-turned off my adapter. Now I can't see my bluetooth-applet, even though it runs. So, how can I...
  24. Replies
    13
    Views
    3,742

    Re: How DO I Uninstall World of Padman?

    I think it uses loki-installer, uninstaller and I don't have it. I am experiencing the same bug as you do. I already wrote on their forum. Let's wait for their reaction.
    ...
  25. Re: Count to 200 - BEFORE COMMUNITY RESETS BACK TO ONE!

    49
Results 1 to 25 of 50
Page 1 of 2 1 2