Search:

Type: Posts; User: headmower; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Black screen on 14.10 first time installation

    I can install ubuntu 9.04, 9.10, 10.4 with no problems, also was able to installed Ultimate Edition 2.6 with no problems. When it comes to new releases the black screen comes up or I,ll get error...
  2. [ubuntu] Re: Black screen on 14.10 first time installation

    I have the same problem on my acer 5741 with windows 7 installed, when I try to install ubuntu 11.10 and other higher versions the screen goes black and I have to use power button to turn off pc then...
  3. [SOLVED] Re: CANON PIXMA IP2600 Photo Printer - Driver Installation

    http://security.ubuntu.com/ubuntu/po...ntu3.9_all.deb
    I got an error - page not found on apache server port 80, no what??????? get another printer?
  4. Replies
    42
    Views
    14,649

    [ubuntu] Re: Ubuntu 10.04 Canon IP2600 Printer How-To

    Many thanks to MillDaKill, I used the download links for my canon ip2600 printer. First I saved the downloads and in stalled them with the g-deb installer and then used the sudo root command you...
  5. [kde] Re: after installing kde desktop in karmic wubi is wiped away and can't reboot karmic

    I have tried to install karmic 5 to 6 times and it works fine with wubi as a dualboot, until I try to upgrade software packages or add the kde desktop. When I go to reboot after these changes, wubi...
  6. [kde] after installing kde desktop in karmic wubi is wiped away and can't reboot karmic

    Hello, I have Vista and Ubuntu and windows 7 triple booted. Ubuntu is installed inside Vista with wubi. I recently upgraded from 9.04 to 9.10. Everything was ok untill I installed kde desktop


    ....
  7. [SOLVED] Re: (Ubuntu 9.10) Issues installing Canon ip1900 due to libcupsys2 superseded by libc

    Edgar, my printer now works. Many thanks for the great help!!!!
  8. [SOLVED] Re: (Ubuntu 9.10) Issues installing Canon ip1900 due to libcupsys2 superseded by libc

    Hello Edgar, I was able to alter the packages and use debinstaller but get error messages when testing printer. I've included attachment showing the error messages and attachments of the opened...
  9. [SOLVED] Re: (Ubuntu 9.10) Issues installing Canon ip1900 due to libcupsys2 superseded by libc

    the attachments are where?????????????????? here is another attachment regarding my last reply.
  10. [SOLVED] Re: (Ubuntu 9.10) Issues installing Canon ip1900 due to libcupsys2 superseded by libc

    this is what I mean, I/m a greenhorn with the terminal. I was trying step three and I've included an attachment.
  11. [SOLVED] Re: (Ubuntu 9.10) Issues installing Canon ip1900 due to libcupsys2 superseded by libc

    Cannot install libcupsys2, the terminal says libcup2 is replacing libcupsys2. When i downloaded the driver for canonip2600 from the site in europe it contains 4 files and I am rather confused as how...
  12. [SOLVED] Re: (Ubuntu 9.10) Issues installing Canon ip1900 due to libcupsys2 superseded by libc

    Will the method stated by Edgar Ilaga work for cnijfilter-common_2.90-1_i386.deb and cnijfilter-ip2600series_2.90-1_i386.deb also??? Is there an easier solution? Thanks in advance.
  13. Replies
    671
    Views
    484,713

    Sticky: Re: Desktop Hardware Incompatibility List.

    I have a Sakar model #91739 dualmode camera/webcam which uses a usb port that ubuntu 9.04 and 9.10 doesn't detect. This hardware works fine on Vista or 7. Is there any drivers avaliable for download ...
Results 1 to 13 of 14