Search:

Type: Posts; User: Jonny87; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    284

    Reset User Settings

    How can I reset user settings in Mint Cinnanmon? My user has some strange things happening with the sound. No sound icon on the panel and no sound. When I try to add the sound applet to the panel it...
  2. Replies
    4
    Views
    558

    Re: 14.10 Lost all network connections

    Looks like I'll be reinstalling with 12.04...
  3. Replies
    4
    Views
    558

    Re: 14.10 Lost all network connections

    thanks. i was wondering if i should have put it there.
  4. Replies
    4
    Views
    558

    Re: 14.10 Lost all network connections

    Anything? Anyone? Is there anything else that I could at least try?

    I've tried doing a search with out much luck. I'm lost, my only other option is to try find time to reinstall with 12.04
  5. Replies
    4
    Views
    558

    14.10 Lost all network connections

    So I'm running Ubuntu 14.10 Server. The Server hosts an install of owncloud, Serviio Media Server, and Samba shares to the local network. I had it all set up and enabled firewall and all was working...
  6. Replies
    4
    Views
    547

    [server] Re: Mount Sub-dir with different permissions

    K heres an idea I've had;
    What if I add my user "jonny" to the group of www-data,
    Mount /media/Library with www-data:www-data ownership,
    Then as i'm now a member of www-data I try and share it via...
  7. Replies
    4
    Views
    547

    [server] Re: Mount Sub-dir with different permissions

    The entire /media/Library is shared to my local network via samba. But the Dir I want to remount /media/Library/Dir1, I want to have accessible to ownCloud.

    ownCloud requires that the dir...
  8. Replies
    4
    Views
    547

    [server] Mount Sub-dir with different permissions

    I need to mount a sub-dir of an already mounted dir to a new location with different permissions, but I cant work out how to set up fstab to do so.

    I have;

    /media/Library jonny:jonny...
  9. Replies
    9
    Views
    1,160

    [server] Re: 14.04 Server having network issues

    Nevermind I managed to find how to disable acpi and it seems to be working. I'll keep an eye on it and will report back.
  10. Replies
    9
    Views
    1,160

    [server] Re: 14.04 Server having network issues

    OK I'm willing to give it ago, how do I turn off powersaving or setting "acpi=off" as mentioned in that post?
  11. Replies
    9
    Views
    1,160

    [server] Re: 14.04 Server having network issues

    Please does anyone have any ideas on this? I've been at this for weeks and am about ready to give up. If no one has any idea on how to fix this, I'm just going to start over with Ubuntu Server 12.04....
  12. Replies
    9
    Views
    1,160

    [server] Re: 14.04 Server having network issues

    Not sure if its relavant or if it means anything to any one but I did find the following in dmseg;


    [ 27.660606] ACPI: PCI Interrupt Link [ALKC] enabled at IRQ 22
    [ 27.713651] type=1400...
  13. Replies
    9
    Views
    1,160

    [server] Re: 14.04 Server having network issues

    There is no messages log.
  14. Replies
    9
    Views
    1,160

    [server] Re: 14.04 Server having network issues

    Thanks, I think that article seemed to help as the I think the backup seemed to have run longer, but it still failed. This time I think it may have been due to the sever network problems.
    The...
  15. Replies
    9
    Views
    1,160

    [server] 14.04 Server having network issues

    The main issue that is bothering me at the moment is that I have a Windows 7 computer that I want to do Windows 7 Backups to the samba share. The share has correct permisions and I'm pretty sure that...
  16. [server] Re: Ubuntu Server 14.04 LTS: (LAN) Network dropping every 12 hours or so

    OK I have something else to add, and wondering if it will be the same in the case of buntu_hugenewbie11 if you can perhaps try it (if it's possible) the next time you have a drop out.
    I have now...
  17. [server] Re: Ubuntu Server 14.04 LTS: (LAN) Network dropping every 12 hours or so

    I'm having a similar issue to this with my ubuntu server 14.04, except I don't think its every 12 hours, it seems to be more random.

    It usually has no monitor attached so I access it via ssh, but...
  18. Replies
    23
    Views
    2,171

    Re: The Issue of Anti-Virus Scanners

    Thanks for your input Chayak, your knowledge and experience is appreciated in this discussion. I do have a couple of questions for you though if your still following this thread.

    If there a lot of...
  19. Replies
    4
    Views
    1,037

    [SOLVED] Re: Banshee Freezing

    Thanks mate, seems that you were right, I changed the gtk app theme to radiance instead of oxygen-gtk and now it seem to be working fine. I thought i may have been some thing todo with gtk but wasn't...
  20. Replies
    4
    Views
    1,037

    [SOLVED] Re: Banshee Freezing

    OK heres the debug output


    jonny@jonny-desktop:~$ banshee --debug
    ** Running Mono with --debug **
    [1 Debug 22:46:37.935] Bus.Session.RequestName ('org.bansheeproject.Banshee') replied with...
  21. Replies
    4
    Views
    1,037

    [SOLVED] Banshee Freezing

    I have a problem with banshee freezing all the time. I have even tried to upgrade banshee to the lates vesion from its ppa. I've also tried disabling all the plugins thatI don't need.

    Here is the...
  22. Replies
    23
    Views
    2,171

    Re: The Issue of Anti-Virus Scanners

    Agreed craig10x, as I said I have been running linux for years and never had a virus scanner and never had issue. And if I was to run one it would be to make sure I don't pass on an infected file to...
  23. Replies
    23
    Views
    2,171

    The Issue of Anti-Virus Scanners

    I will start by stating that I am not a novice user to Linux and so this not a direct question of naivety from someone that doesn't understand Linux. I have never really run my linux systems with a...
  24. Replies
    1
    Views
    238

    [kubuntu] No web Cam any more

    Kubuntu 12.04

    I had a webcam that I have used for years in various versions of ubuntu and kubuntu and it has always worked fine. Suddenly to day it has stopped working. Further investigation has...
  25. Replies
    0
    Views
    309

    [kubuntu] Can anyone help with Zoneminder?

    I'm just wondering if anyone here can help me with the Zoneminder issue that I'm having. I've already posted on the Zoneminder forums;
    ...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4