Search:

Type: Posts; User: endtheembargo; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.28 seconds.

  1. Replies
    6
    Views
    918

    [ubuntu] Re: Please help me connect to the internet again :(

    Ok, sorry that took me so long here is the outcome

    ondinequinn@OndinesComputer:~$ lspci
    00:00.0 Host bridge: Intel Corporation N10 Family DMI Bridge
    00:02.0 VGA compatible controller: Intel...
  2. Replies
    6
    Views
    918

    [ubuntu] Re: Please help me connect to the internet again :(

    sorry is there specific things youre looking for? i am using a spanish keyboard to try and type in all of this output code and its really frustrating
  3. Replies
    6
    Views
    918

    [ubuntu] Re: Please help me connect to the internet again :(

    lspci yielded as follows (i had to type all of this in btw!)

    00:00.0 Host bridge: Intel corporation N10 family DMI bridge
    00:02.0 VGA compatible controller: Intel corporation N10 family...
  4. Replies
    6
    Views
    918

    [ubuntu] Broadcom BCM4312

    Hey friends,

    First, I am the noobiest of noobs so IŽll need you to explain things as simply as possible.

    I am running ubuntu 12.04 on a dell inspiron mini netbook. IŽve been connecting just...
  5. [ubuntu] upgraded to 9.10 and now Im at a dead screen

    Hey all, I'm still new and learning so be easy on me :)

    I've got a toshiba A135 series. I installed 9.10 from a live cd, and the installation process went fine.

    When I rebooted the computer, it...
  6. [ubuntu] Re: total meltdown while upgrading to 8.10

    How do I access the terminal when I can't get into the desktop?
  7. [ubuntu] Re: total meltdown while upgrading to 8.10

    Thank you I'll try that. And I probably should've specified that I'm not always very good at this techy stuff though I'm trying. When I start up the computer, where exactly do I go so that I can...
  8. [ubuntu] total meltdown while upgrading to 8.10

    Hey everyone,

    I have a toshiba A135 laptop that has been running an old old version of Ubuntu, mainly because I didn't have it set up to receive automatic updates.

    I decided to upgrade it (to...
  9. [ubuntu] Re: suddenly, no wireless detection and no sound! Help me to not throw my laptop away

    Yep, everything was working fine, until today. The wireless card is turned on I checked. There is a little orange light indicating it's on.

    I tried to type "sudo apt-get update && sudo apt-get...
  10. [ubuntu] Re: suddenly, no wireless detection and no sound! Help me to not throw my laptop away

    Unfortunately I can't double click the speaker icon because when I do, it tell me that I don't have gstreamer or I don't have my sound card configured.

    when I typed lspci into the terminal it...
  11. [ubuntu] Re: suddenly, no wireless detection and no sound! Help me to not throw my laptop away

    Ok. When I searched for gstreamer in the synaptic package manager, I found lot's of them. Which ones are you looking for/what specifically am I looking for?

    Also, where can I look up what wifi...
  12. [ubuntu] suddenly, no wireless detection and no sound! Help me to not throw my laptop away!

    I turned my computer on today, and there was no internet connection and also I couldn't control the volume (it's turned all of the way down).

    Here are the specs of my computer:

    toshiba...
  13. Replies
    3
    Views
    374

    [ubuntu] Re: cant download packages

    ahhh sudo! of course! thank you :)
  14. Replies
    3
    Views
    374

    [ubuntu] cant download packages

    When I run the package/download manager I keep getting this error message:

    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. E: _cache->open() failed,...
  15. [ubuntu] Re: After I log in, I get nothing but a blank white screen

    Have you been running hardy just fine and this happened out of the blue, or upon upgrade? It sounds like the same thing happened to me when I upgraded and I was advised to do the following;
    ...
  16. Replies
    4
    Views
    334

    [ubuntu] Re: no sound and no internet access!

    That sounds good, because I am mostly afraid of loosing all of my files. How to I create that partition though?
  17. Replies
    4
    Views
    334

    [ubuntu] Re: no sound and no internet access!

    I did an upgrade, from fiesty. When I upgraded I had no sound and in trying to fix it, I screwed up the computer so that I couldn't get into it. So I was advised from boot menu to select recovery...
  18. Replies
    4
    Views
    334

    [ubuntu] no sound and no internet access!

    I have a toshiba satellite A135 laptop. I've upgraded to hardy 8.04 and now I don't have any sound, nor will my computer recognize the wireless connection. What should I do.

    I am ABSOLUTELY and...
  19. [ubuntu] Re: Help! after I log in, the screen goes blank :(

    yay! I'm back in, thank you. But now, I'm back to having no sound AND the computer won't recognize the wireless internet connection. What should I do? (should this be a new thread?)
  20. [ubuntu] Re: Help! after I log in, the screen goes blank :(

    I got into it, but unfortunately I didn't understand it... It asked me several questions about reconfiguring my keyboard, which I didn't understand. I tried to guess my way through, and it eventually...
  21. [ubuntu] Re: Help! after I log in, the screen goes blank :(

    yep. what should I type in?
  22. [ubuntu] [SOLVED] Help! after I log in, the screen goes blank :(

    I broke my computer! I have a toshiba satellite A135 laptop that had feisty installed on it. When I upgraded to hardy 8.04, I lost all sound. I searched the forums to see if anyone else had...
  23. Replies
    5
    Views
    312

    [ubuntu] Re: after I upgraded, I lost sound!

    I'm sorry, but I'm VERY new to linux, and not even the most experienced computer user.. could you break that down into steps for me?
  24. Replies
    5
    Views
    312

    [ubuntu] Re: after I upgraded, I lost sound!

    I have a toshiba satellite A135
  25. Replies
    5
    Views
    312

    [ubuntu] after I upgraded, I lost sound!

    I upgraded from feisty fawn to ubuntu version 8.04, and everything is great except that I no longer have sound. What should I do?
Results 1 to 25 of 27
Page 1 of 2 1 2