How to downgrade from gcc-4.2.4 to gcc-4.2.3


Start Synaptic Package Manager
'Search' for "gcc" (and you should find your installed version, 4.2.4-1ubuntu3)
Click on "gcc-4.2" to highlight...