Search:

User: Andrew F in Australia; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] connecting to iPad Ubuntu 16.04.2-iOS10.2.1 - help please

    Started by Andrew F in Australia, March 25th, 2017 11:24 AM
    ipad
    • Replies: 4
    • Views: 0
    Last Post: April 12th, 2017 11:45 AM
    by eura  Go to last post

    Forum:
    General Help

  2. [SOLVED] Bug report - hal gives error messages "command not found"

    Started by Andrew F in Australia, November 24th, 2016 07:26 PM
    • Replies: 6
    • Views: 309
    Last Post: November 25th, 2016 10:09 PM
    by Andrew F in Australia  Go to last post

    Forum:
    Hardware

  3. [SOLVED] Install problem 16.04 - nomodeset partial fix only

    Started by Andrew F in Australia, November 13th, 2016 06:07 AM
    hang, install, nomodeset
    • Replies: 6
    • Views: 489
    Last Post: November 13th, 2016 05:41 PM
    by Andrew F in Australia  Go to last post
  4. [SOLVED] Enable second soundcard - command and advice please

    Started by Andrew F in Australia, September 7th, 2016 02:12 PM
    • Replies: 2
    • Views: 236
    Last Post: September 7th, 2016 10:02 PM
    by Andrew F in Australia  Go to last post

    Forum:
    Hardware

    • Replies: 4
    • Views: 763
    Last Post: August 27th, 2016 12:51 AM
    by Andrew F in Australia  Go to last post
    • Replies: -
    • Views: -
    Last Post: July 31st, 2016 02:12 AM
    by Andrew F in Australia  Go to last post
  5. [ubuntu] Ubuntu 16.04 does not mount files on /etc/fstab

    Started by Andrew F in Australia, April 25th, 2016 03:13 AM
    • Replies: 3
    • Views: 6,586
    Last Post: April 25th, 2016 08:23 AM
    by Andrew F in Australia  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Dual Boot problems, Windows 10 upgrade/Ubuntu 14.04

    Started by Andrew F in Australia, April 3rd, 2016 08:22 AM
    • Replies: 3
    • Views: 1,591
    Last Post: April 3rd, 2016 08:21 PM
    by Andrew F in Australia  Go to last post
  7. [ubuntu] software center crash

    Started by Andrew F in Australia, January 30th, 2015 07:56 AM
    • Replies: 3
    • Views: 682
    Last Post: January 31st, 2015 11:47 AM
    by veddox  Go to last post
  8. [SOLVED] 14.04 trusty - error RT3573 makefile

    Started by Andrew F in Australia, June 7th, 2014 03:18 AM
    • Replies: 4
    • Views: 6,963
    Last Post: July 16th, 2014 06:25 PM
    by Frans_Thamura  Go to last post
    • Replies: 4
    • Views: 1,688
    Last Post: June 15th, 2014 01:09 AM
    by Andrew F in Australia  Go to last post

    Forum:
    General Help

    • Replies: 0
    • Views: 679
    Last Post: June 6th, 2014 11:43 PM
    by Andrew F in Australia  Go to last post
  9. [SOLVED] Netgear WNDA4100 N900 [Ralink 3573 chipset] hang/kernel panic - replaced ASUS N13

    Started by Andrew F in Australia, June 6th, 2014 11:33 PM
    asus n13 usb, ralink 3573
    • Replies: 0
    • Views: 1,981
    Last Post: June 6th, 2014 11:33 PM
    by Andrew F in Australia  Go to last post
  10. [ubuntu] Huawei E3131 Wireless USB Dongle setup

    Started by Andrew F in Australia, March 29th, 2014 09:04 AM
    • Replies: 3
    • Views: 2,615
    Last Post: March 30th, 2014 10:57 AM
    by praseodym  Go to last post
  11. [SOLVED] 13.10 crossover cable (manual IP) seen as internet access (not connected)

    Started by Andrew F in Australia, November 26th, 2013 11:39 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,180
    Last Post: November 28th, 2013 10:48 AM
    by Andrew F in Australia  Go to last post
  12. [ubuntu] libfreeimage.so.3 - location

    Started by Andrew F in Australia, October 2nd, 2012 10:34 PM
    • Replies: 4
    • Views: 3,337
    Last Post: July 8th, 2013 10:32 PM
    by alienmindtrick  Go to last post

    Forum:
    General Help

    • Replies: 1
    • Views: 965
    Last Post: January 16th, 2013 12:36 PM
    by Andrew F in Australia  Go to last post
  13. SOLUTION TO INSTALLING 8192 Network Chip

    Started by Andrew F in Australia, January 14th, 2013 11:51 PM
    8192, asus n13, asus n13 usb, ralink 8192
    • Replies: 5
    • Views: 1,319
    Last Post: January 15th, 2013 03:38 AM
    by chili555  Go to last post
  14. ASUS USB-N13 Adapter Installation help please

    Started by Andrew F in Australia, January 7th, 2013 09:41 AM
    • Replies: 5
    • Views: 2,367
    Last Post: January 14th, 2013 11:22 PM
    by Andrew F in Australia  Go to last post
  15. [ubuntu] Huawei E188 Wireless Dongle - Ubuntu 12.04 - HP ProBook 4730s

    Started by Andrew F in Australia, December 13th, 2012 11:52 AM
    • Replies: 0
    • Views: 602
    Last Post: December 13th, 2012 11:52 AM
    by Andrew F in Australia  Go to last post
  16. [SOLVED] Google Earth Signal 11 Errors - solution

    Started by Andrew F in Australia, October 2nd, 2012 01:36 PM
    • Replies: 0
    • Views: 6,815
    Last Post: October 2nd, 2012 01:36 PM
    by Andrew F in Australia  Go to last post

    Forum:
    General Help

  17. [SOLVED] 50k/sec = Incredibly Slow Transfer Between 2 Hard Drives

    Started by Andrew F in Australia, September 26th, 2012 05:24 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,245
    Last Post: September 27th, 2012 09:07 AM
    by dcstar  Go to last post

    Forum:
    General Help

  18. [ubuntu] Problem - Ubuntu not recognising 2nd monitor

    Started by Andrew F in Australia, July 14th, 2012 01:19 PM
    • Replies: 3
    • Views: 398
    Last Post: July 14th, 2012 10:01 PM
    by Andrew F in Australia  Go to last post

    Forum:
    General Help

  19. [SOLVED] Huawei USB dongle E188 not recognised

    Started by Andrew F in Australia, June 3rd, 2012 06:26 AM
    • Replies: 1
    • Views: 2,848
    Last Post: June 3rd, 2012 07:04 AM
    by Andrew F in Australia  Go to last post
  20. [ubuntu] Setting Up Squeezeboxserver in Ubuntu

    Started by Andrew F in Australia, May 29th, 2011 08:05 AM
    install, narwhal, setup, squeezebox server, transporter
    • Replies: 3
    • Views: 6,733
    Last Post: June 8th, 2011 10:46 PM
    by charlesvr  Go to last post
Results 1 to 25 of 27
Page 1 of 2 1 2