Search:

Type: Posts; User: jas513842; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    from my readings it appears the sdl audio driver conflicts with the pulseaudio driver
  2. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    It's the emulator. They work fine in lr- mupen64plus
  3. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    it's not just that one rom they all have no audio. I'm at a loss. Well thank you for the help.
  4. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    None of the mupen64plus emulators have audio except for the libretro lr-mupen64plus. I read somewhere that mupen64plus uses sdl audio and ubuntu is using pulse and they conflict causing audio issues....
  5. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    The lr-mupen64plus emulator works as it should. The mupen64plus-glide64 has great video but no sound, (occasionally it will make some noise but keeps cutting in and out, mostly no sound) I haven't...
  6. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    Thanks I'll give it a shot in the morning and report back.

    OK everything installed as it should. I was able to choose the newer drivers. I still have no sound coming from the mupen64plus-glide64...
  7. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    Ok I'll give it a shot in the morning. When I tried to get the drivers through the software center like in your second screen shot it asked to update something but then errored saying something about...
  8. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    ok I reinstalled Ubuntu Using the newest LTS 18.04 so we have the same OS. I tried what you suggested above but I don't get any open source drivers only the proprietary 390 drivers. Should I just...
  9. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    It's a fresh install of Ubuntu 16.04 I have tried it with the newest proprietary drivers and with the xorg drivers. fresh installs both times since I was trying all different things to get it to work...
  10. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    The specific emulator I'm having trouble with is mupen64plus-glide64
    the lr-mupen64plus works fine but looks awful and won't load high res textures. The mupen64plus-glide64 emulator worked great...
  11. Re: No HDMI Audio in Mupen64plus Ubuntu 16.04

    I appreciate you taking the time to help. Since I have Mupen64plus installed through RetroPie is there a special way I need to install what you compiled? Sorry for my ignorance I'm new to the...
  12. No HDMI Audio in Mupen64plus Ubuntu 16.04

    I'm still kinda new to Linux and RetroPie. I had everything working great but had to do a complete reinstall. So I followed the directions posted here:...
Results 1 to 12 of 12