Search:

Type: Posts; User: crjackson; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Re: Kernel panic when using 4 drives on pcix sata card

    Did you check your log file to see what caused the panic?

    If you had memory errors, then I suspect you’re on the right track.
  2. Re: Single Boot Mac Pro - turn back into OS X machine?

    For the record, you can install OS/X by booting the install media from a USB Thumb Drive, without bootpicker (in case you have no EFI GPU installed).

    Remove all BOOTABLE drives from the mac (or...
  3. Replies
    4
    Views
    5

    Re: Resolution not found in Display Menu

    I was able to resolve this particular issue by reinstalling vmware-tools using;


    sudo apt-get install open-vm-tools-desktop
    I’m still fighting to get a proper boot splash screen but I’m about to...
  4. [ubuntu] Re: Which is the best way to install vmware tools in Ubuntu 17.10 guest?

    Just a quick update...

    After running the command



    sudo apt-get install open-vm-tools-desktop

    my resolutions is now fixed. This did the trick...
  5. Replies
    4
    Views
    5

    Re: Resolution not found in Display Menu

    Iím having the same problem w/same resolution needed. Canít even get it to appear in the selection menu at all. Iíve applie the appropriate xrandr terminal commands also. The new mode line is added,...
  6. [ubuntu] Re: Which is the best way to install vmware tools in Ubuntu 17.10 guest?

    Wow, didnít even think to check the repository for that.

    I just installed the tools provided by VMware Fusion but it doesnít resolve my screen display resolution problem (1920x1080 isnít present)...
  7. [SOLVED] Re: Latest set of updates hosed my 64bit 16.04 install (VMware Fusion / OS X 10.11.5)

    Thanks for the help, I now have full access to my install. I just had to boot into an older kernel and run some updates. It reboot perfectly...:D
  8. [SOLVED] Re: Latest set of updates hosed my 64bit 16.04 install (VMware Fusion / OS X 10.11.5)

    Thanks for the reply, I'll try this right now...
  9. [SOLVED] Re: Latest set of updates hosed my 64bit 16.04 install (VMware Fusion / OS X 10.11.5)

    Bump
  10. [SOLVED] Re: Latest set of updates hosed my 64bit 15.10 install (VMware Fusion / OS X 10.11.3)

    Bump
  11. [SOLVED] Re: Latest set of updates hosed my 64bit 15.10 install (VMware Fusion / OS X 10.11.3)

    Bump
  12. [SOLVED] Re: Latest set of updates hosed my 64bit 15.10 install (VMware Fusion / OS X 10.11.3)

    BUMP

    How do I open a vmwharevm file (Ubuntu Install) that won't boot after an upgrade? I just need to grab my T-Bird emails.
  13. [SOLVED] Re: Latest set of updates hosed my 64bit 15.10 install (VMware Fusion / OS X 10.11.3)

    No one?
  14. [SOLVED] Latest set of updates hosed my 64bit 16.04 install (VMware Fusion / OS X 10.11.5)

    So the updates completed as usual but not it won't load the Ubuntu Desktop or terminal for that matter.

    I get the splash screen, then all the text of items that are loading, it completes without...
  15. Replies
    4
    Views
    992

    Re: Locked / Closed Threads

    Thanks Coffeecat,

    I didn't post to an old thread. I created the thread so it was new, but I apparently posted to the wrong sub-forum. Since I was inquiring about THAT Particular Sub-Forum, I...
  16. Replies
    4
    Views
    992

    Locked / Closed Threads

    I have a Mac Pro 5,1 with OS X 10.10.2, Ubuntu 14.10 & Windows 8.1 installed.

    Now that the basics are out of the way, I have to ask... Why are all the threads in this section locked?
  17. Thread: Ubuntu +1

    by crjackson
    Replies
    16
    Views
    10,385

    Sticky: Re: Ubuntu +1

    Zealous Zebra ?
  18. Replies
    8
    Views
    2,294

    [SOLVED] Re: 14.04 - No sound on MSI A6500 Laptop

    Since I've already marked this thread as solved you probably won't get much attention here. I would suggest starting your own thread and provide as much information. Someone knowledgable will...
  19. Replies
    8
    Views
    2,294

    [SOLVED] Re: 14.04 - No sound on MSI A6500 Laptop - Please help!

    Have you tried powering off the machine fully. Then doing a cold restart?
  20. Replies
    8
    Views
    2,294

    [SOLVED] Re: 14.04 - No sound on MSI A6500 Laptop - Please help!

    What did you do to solve the issue?
  21. Replies
    8
    Views
    2,294

    [SOLVED] Re: 14.04 - No sound on MSI A6500 Laptop - Please help!

    Well, looks like I posted for help too soon. It started working but I'm not entirely sure why. I installed the pulse audio device manager, and selected the very same device that was already showing...
  22. Replies
    8
    Views
    2,294

    [SOLVED] 14.04 - No sound on MSI A6500 Laptop

    Today my daughter asked me to upgrade her laptop to the newest version of Ubuntu. The upgrade/install seemed to go smooth and when it was finished I found there was no sound. Not being a TOTAL...
  23. [ubuntu_studio] Re: rEFIt Dualboot OSX10.6.8 /Ubuntustudio 12.04 - How to permanently remove OSX

    You know, I love OS X and Linux. I have SEVERAL OS's including Windows 8.1 booting on my MacPro. That said, OS X is my favorite OS period. I'd never get rid of it in it's current iteration.
  24. Replies
    4
    Views
    941

    Re: Running Saucy in a Parallels VM

    I'm using the OSX version. I like Parallels because it has faster graphics and quicker UI response compared to VMWare. However, I've been Primarily using VMWare for it's dependability. VMWare...
  25. Replies
    4
    Views
    941

    Re: Running Saucy in a Parallels VM

    Anybody?
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4