Search:

Type: Posts; User: Tech0; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: Lock To Launcher Works As Admin But Not As Standard User

    Problem fixed.

    The program in question (jaaa) uses 2 launcher icons, I guess one is a main icon and the other is an active icon that only shows up when the program is running.
    When I installed...
  2. [SOLVED] Lock To Launcher Works As Admin But Not As Standard User

    Ubuntu 14.04.2 32bit.
    User 1 = Admin
    User 2 = Standard

    When I log-in as the admin I can lock programs to the launcher (side bar) without any problems. But when I log-in as the standard user I...
  3. Lock to Launcher Works as Admin But Not as Standard User

    Ubuntu 14.04.2 32bit.
    User 1 = Admin
    User 2 = Standard

    When I log-in as the admin I can lock programs to the launcher (side bar) without any programs. But when I log-in as the standard user I...
  4. [ubuntu] Ubuntu 14.04.1 Desktop 64bit, black screen with cursor after Grub screen.

    My computer has been running for several days and has become unresponsive.
    After a hard shutdown and restart, the computer loads into a black screen with a blinking cursor, which did not respond to...
  5. [ubuntu] Problem with shared folder from Microsoft 2003 Server to Ubuntu 12.04 Client

    I'm trying to connect to a shared folder on a Microsoft 2003 Server, using Ubuntu 12.04 client.

    Server IP: #.#.#.19 ; Client IP: #.#.#.22 ; same network
    Directory: D: \Office\Share

    I can ping...
  6. [ubuntu] Network Connected Ricoh Aficio MP C2051 Printer

    We are using a network connected Ricoh Aficio MP C2051 printer.
    Each user has their own user code.

    The printer is detected when I searched the network, and is added without any problems.
    When I...
  7. Replies
    9
    Views
    439

    [ubuntu_studio] Re: After Installation Problem

    Ok I tried installing Ubuntu Studio 8.04.1.
    I selected 'Install Ubuntu Studio' then 'Loading Linux Kernel' appeared, after it reaches 100% I get the same blank screen with a blinking cursor.
  8. Replies
    9
    Views
    439

    [ubuntu_studio] Re: After Installation Problem

    So what causes this problem? And should I try installing Ubuntu Studio 8.04.1?
  9. Replies
    9
    Views
    439

    [ubuntu_studio] Re: After Installation Problem

    Same thing happens when I don't press Esc and just let it load, a blank screen and a blinking cursor.
  10. Replies
    9
    Views
    439

    [ubuntu_studio] After Installation Problem

    I just installed Ubuntu Studio 9.04 on my Dell Optiplex 320 computer. But when I boot up the computer and get to the GRUB loading part and press Esc to enter the menu, and select 'Ubunto 9.04, Kernel...
  11. Replies
    4
    Views
    382

    [SOLVED] Re: .iso for a beginner

    NoaHall, thanks for the post, I didn't see that link before when I was downloading the iso.
  12. Replies
    4
    Views
    382

    [SOLVED] .iso for a beginner

    I just downloaded ubuntustudio-9.04-alternate-i386.iso for Ubuntu-Studio 9.04 (Jaunty Jackalope) PC (Intel x86) alternate install DVD, now what?

    The .iso file appears to be a RAR archive, should...
Results 1 to 12 of 13