Search:

Type: Posts; User: galileux; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    5,463

    [ubuntu] Re: Screen Resolution/KVM Switch Problem

    Hi all

    I seem to have [solved] it "with a little help from my friends" (look for user "dmizer").

    I ran


    sudo dpkg-reconfigure xserver-xorg

    and answered YES to the question about screen...
  2. Replies
    10
    Views
    5,463

    [ubuntu] Re: Screen Resolution/KVM Switch Problem

    Hi all

    I have a D-link DKVM-4U four port USB KVM switch.

    It was working fine, switching between an XP machine (port 1), an Edgy-Eft headless, X-less server, and a Feisty Fawn machine, no...
  3. Replies
    1,361
    Views
    1,195,125

    Re: Mount samba shares with utf8 encoding using cifs

    Here's the SMBTREE output...


    CIUSSIGROUP
    \\XP07CLONE XP_07_CLONE
    cli_start_connection: failed to connect to XP07CLONE<20> (0.0.0.0)
    \\GANYMEDE ...
  4. Replies
    1,361
    Views
    1,195,125

    Re: Mount samba shares with utf8 encoding using cifs

    Hi again dmizer
    Thought you may need to have a look at callisto's (the server) fstab too...
    Here it is:


    UUID=8e31cb81-ccce-40ef-82e0-f217d6114ff1 / ext3 ...
  5. Replies
    1,361
    Views
    1,195,125

    Re: Mount samba shares with utf8 encoding using cifs

    Hi dmizer ant thanks for your quick reply!

    Sorry for the omitted info:
    the share that mounts but cannot be browsed is hda1
    The shares that do not mount at all are hdb1 and hdc1

    Here are the...
  6. Replies
    1,361
    Views
    1,195,125

    Re: Mount samba shares with utf8 encoding using cifs

    Hi Dmizer
    I followed your tutorial but I am getting two problems:

    1) I configured three samba shares, but I only get one on the client desktop.
    2) Even with the one that appears, I have...
Results 1 to 6 of 6