Search:

Type: Posts; User: kjkrum; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    204

    [ubuntu] Re: X locks up when enabling wifi

    The problem seems to have magically fixed itself. Knock wood...
  2. Replies
    3
    Views
    204

    [ubuntu] Re: X locks up when enabling wifi

    I found a temporary workaround: by attempting to connect to a different wireless network, canceling, and then connecting to my network again, I can reset it without the whole system locking up. I...
  3. Replies
    3
    Views
    204

    [ubuntu] X locks up when enabling wifi

    In the last day or two, my wifi connection has been becoming unresponsive after a few minutes of use. My browser starts timing out when loading pages. Then it starts saying there is no route to...
  4. Re: Desktop wifi card that gets along with Motorola SBG6580

    Dug out my trusty old WRT54G and uplinked it to the SBG6580. The desktop's connection to the Linksys is perfect. I guess the lesson is not to waste your money on a SBG6580.
  5. Re: Desktop wifi card that gets along with Motorola SBG6580

    Forgot to mention: I can't change the firmware version on the router. Because it's a modem, the cable company pushes its firmware to it. The cable company blames Motorola for the problems, and...
  6. Desktop wifi card that gets along with Motorola SBG6580

    TL;DR: Does anyone know of a PCI network card that plays nicely with the SBG6580?

    I bought a Motorola SBG6580 cable modem + wireless router, which may have been a poor decision. I have 12.04 on...
  7. Replies
    9
    Views
    1,271

    [ubuntu] Re: Intel GPU lockup

    Since my last comment about two weeks ago, I experienced only one crash. Previously they occurred several times an hour. I updated my kernel a couple days ago, so I guess the experiment is over. ...
  8. Replies
    9
    Views
    1,271

    [ubuntu] Re: Intel GPU lockup

    I seem to have fixed this. I've gone two days without a crash or Apport message, where before I would usually get several errors within minutes of logging in. *knocks wood*

    To install...
  9. Replies
    9
    Views
    1,271

    [ubuntu] Re: Intel GPU lockup

    Has it been decided that this will never be fixed in LTS? And would it cease to be a problem if I got a discrete video card, as I plan to do anyway?

    With Apport running, it's reduced from a fatal...
  10. Replies
    9
    Views
    1,271

    [ubuntu] Re: Intel GPU lockup

    Hrm. It doesn't seem very prudent to force a release n system to upgrade its kernel to a version packaged for release n + 2. If I start doing things like this, it will defeat the purpose of using a...
  11. Replies
    9
    Views
    1,271

    [ubuntu] Intel GPU lockup

    I'm running a clean install of 12.04.02 (i.e., direct from the 12.04.02 install disk, not upgraded from 12.04.01). All packages are up to date. My hardware includes a Gigabyte GA-Z77-HD3 with a...
  12. [ubuntu] Re: Making the apport error messages stop on a Sandy bridge notebook

    The common thread seems to be the use or presence of Intel onboard graphics. And indeed, the error details I'm seeing in Apport refer to the Intel graphics kernel module. But clicking "report"...
  13. [ubuntu] Re: Making the apport error messages stop on a Sandy bridge notebook

    I installed 12.04.02 on a brand new machine. Maybe a package upgrade enabled it?

    Does apport restart the crashed app? Since disabling apport, X actually does appear to be crashing... which is...
  14. [ubuntu] Re: Making the apport error messages stop on a Sandy bridge notebook

    FTFY. I certainly did not intentionally enable it, but somehow it became enabled on my 12.04.2 system.

    I don't remember exactly when I started seeing it. Maybe two weeks ago.

    I'm tempted to...
  15. [ubuntu] Re: Making the apport error messages stop on a Sandy bridge notebook

    Similar problem here. I have a Sandy Bridge Celeron in a Gigabyte GA-Z77-HD3. The weird thing is, I am actually using the on-chip/on-board graphics. There is no apparent crash. Everything appears...
  16. Replies
    37
    Views
    5,879

    [ubuntu] Re: Do all video editors in Linux suck?

    Glad to see I'm not the only one sitting here swearing at the computer. Sorry to see it's been years and the problem remains unresolved.

    Cinelerra: Interprets MP4 video recorded on a Sony Bloggie...
  17. Replies
    1
    Views
    493

    [ubuntu] Re: Wine Issues with Network Speed

    Ever get any answers about this? I'm having a similar problem. When I run the TradeWars Game Server in WINE and connect to it on the local loopback, its output is extremely fast. But when I...
  18. Replies
    8
    Views
    1,723

    [ubuntu] Re: eMac And Ubuntu 10.04

    I think the published .iso may be corrupt. I downloaded two images today: xubuntu 10.10 for AMD64 and ubuntu 10.04 for PowerPC. Both md5s check good. OSX happily mounts the 10.10 image, but it...
  19. Replies
    20
    Views
    2,294

    [kubuntu] Re: I want the old Amarok back.

    Still using and loving Amarok 1.4 on Xubuntu 10.04. :D

    I gave 2.2 another chance since I posted this, and couldn't get used to it. The most important feature of 1.4 that is missing from 2.2 (or...
  20. Thread: amidi

    by kjkrum
    Replies
    0
    Views
    365

    [kubuntu] amidi

    Maybe I misunderstand what amidi is supposed to do... but I can't get it to produce any sound.


    $ amidi -l
    Dir Device Name
    IO hw:0,0 ES1371
    IO hw:1,0 MPU-401 UART MIDI
    $ amidi -p...
  21. Replies
    0
    Views
    1,132

    [kubuntu] padsp + dosemu in karmic

    The SB emulation in dosemu was designed to work with OSS, so it attempts to open /dev/dsp directly. I've tried running it with -s, wrapping it with padsp, and both at the same time, but it still...
  22. Re: What's the OLDEST computer you have installed linux on?

    I installed Slackware via serial console on a 110 MHz SparcStation 5 salvaged from an early Kodak digital photo kiosk. I also have the matching touch-screen CRT, but I've never tried to make that...
  23. Replies
    55
    Views
    20,992

    [ubuntu] Re: 9.10 doesn't mount usb sticks

    Yesterday I tried using a USB card reader for the first time with Karmic, and it wouldn't automount. But I installed a bunch of bugfix packages this morning, and now it works. Hopefully one of...
  24. Replies
    0
    Views
    312

    [kubuntu] amarok choking on scanning collection

    Amarok is choking on scanning my music collection. Tailing its scan logs reveals that all files are being scanned, and removing the last file scanned does not fix the problem. It hangs *after*...
  25. Replies
    20
    Views
    2,294

    [kubuntu] Re: I want the old Amarok back.

    Thanks for the tips. Those 1.4 binaries installed without a hitch.

    Now to start moving all my files back where they belong...
Results 1 to 25 of 38
Page 1 of 2 1 2