Search:

User: Diskdoc; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Need help bisecting

    Started by Diskdoc, September 25th, 2016 10:12 AM
    • Replies: 0
    • Views: 151
    Last Post: September 25th, 2016 10:12 AM
    by Diskdoc  Go to last post

    Forum:
    General Help

  2. [xubuntu] Two systems freezing

    Started by Diskdoc, April 15th, 2015 08:14 PM
    2 Pages
    1 2
    ati, freezing, radeon, xfce 1 Attachment(s)
    • Replies: 15
    • Views: 1,281
    Last Post: May 24th, 2015 10:51 PM
    by Diskdoc  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Additional drivers not working?

    Started by Diskdoc, May 24th, 2014 09:20 PM
    • Replies: 3
    • Views: 476
    Last Post: May 29th, 2014 12:21 AM
    by Diskdoc  Go to last post

    Forum:
    Hardware

  4. [ubuntu] System unstable, segfaults and freezing

    Started by Diskdoc, May 9th, 2014 01:14 PM
    • Replies: 6
    • Views: 949
    Last Post: May 16th, 2014 11:54 AM
    by matt_symes  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Simple-scan works in clean install but not in current system

    Started by Diskdoc, January 10th, 2014 03:12 PM
    • Replies: 8
    • Views: 2,443
    Last Post: January 13th, 2014 09:32 PM
    by Diskdoc  Go to last post

    Forum:
    Hardware

  6. [ubuntu] [SOLVED] Installing package but where are the config files?

    Started by Diskdoc, January 13th, 2014 09:19 PM
    • Replies: 0
    • Views: 268
    Last Post: January 13th, 2014 09:19 PM
    by Diskdoc  Go to last post

    Forum:
    Hardware

  7. [ubuntu] SOLVED No applications in Dash after upgrade to 13.10

    Started by Diskdoc, October 20th, 2013 01:50 PM
    • Replies: 0
    • Views: 513
    Last Post: October 20th, 2013 01:50 PM
    by Diskdoc  Go to last post

    Forum:
    General Help

  8. [ubuntu] VGASwitcheroo blackscreens discrete

    Started by Diskdoc, March 4th, 2013 04:52 PM
    • Replies: 1
    • Views: 796
    Last Post: March 5th, 2013 01:05 AM
    by Diskdoc  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Flash installed but not working

    Started by Diskdoc, December 9th, 2012 02:45 PM
    flash, flashplugin
    • Replies: 4
    • Views: 1,247
    Last Post: December 11th, 2012 04:57 PM
    by Diskdoc  Go to last post
  10. [ubuntu] CAPS driver config problem with LBP-1120 printer

    Started by Diskdoc, August 23rd, 2012 02:26 PM
    • Replies: 0
    • Views: 432
    Last Post: August 23rd, 2012 02:26 PM
    by Diskdoc  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Problem installing bought game in Software center

    Started by Diskdoc, June 3rd, 2012 12:10 PM
    software-center
    • Replies: 2
    • Views: 705
    Last Post: June 3rd, 2012 08:19 PM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  12. [PPC] Unity panel autohide not working in Precise

    Started by Diskdoc, April 26th, 2012 10:47 AM
    ppc, precise, unity
    • Replies: 7
    • Views: 2,336
    Last Post: April 30th, 2012 08:40 AM
    by rsavage  Go to last post
  13. [all variants] Firefox in swedish?

    Started by Diskdoc, August 18th, 2008 12:54 PM
    firefox, language, swedish
    • Replies: 5
    • Views: 1,341
    Last Post: February 15th, 2012 09:19 PM
    by sundman  Go to last post
  14. [ubuntu] gnome-settings-daemon slowing down login

    Started by Diskdoc, November 13th, 2011 05:53 PM
    gnome-settings-daemon, login, oneiric 1 Attachment(s)
    • Replies: 5
    • Views: 1,302
    Last Post: January 11th, 2012 10:35 PM
    by SvenBuntu  Go to last post
  15. [ubuntu] Bluetooth not working

    Started by Diskdoc, October 25th, 2011 12:57 PM
    bluetooth
    • Replies: 3
    • Views: 1,066
    Last Post: November 17th, 2011 11:48 AM
    by Pahanilmanlintu  Go to last post

    Forum:
    Hardware

  16. [ubuntu] How do I temporarily disable Compiz in Oneiric?

    Started by Diskdoc, October 30th, 2011 10:30 PM
    applet, compiz, oneiric, wine
    • Replies: 5
    • Views: 6,539
    Last Post: October 31st, 2011 09:33 AM
    by mcduck  Go to last post
  17. [ubuntu] Window decorations disappearing

    Started by Diskdoc, October 29th, 2011 08:14 PM
    oneiric, window decorations
    • Replies: 1
    • Views: 330
    Last Post: October 30th, 2011 09:48 AM
    by jherrero  Go to last post
  18. [ubuntu] libGL.so.1 problem

    Started by Diskdoc, October 24th, 2011 12:51 PM
    ati, libgls.so.1, opengl
    • Replies: 2
    • Views: 6,368
    Last Post: October 26th, 2011 05:07 PM
    by sundman  Go to last post
  19. [ubuntu] Ubuntu fails FIRST boot

    Started by Diskdoc, June 2nd, 2011 04:09 PM
    boot, freeze, intel, natty 1 Attachment(s)
    • Replies: 8
    • Views: 1,026
    Last Post: June 9th, 2011 03:01 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  20. [SOLVED] Problem getting compiled Broadcom STA module loaded

    Started by Diskdoc, January 25th, 2011 03:25 PM
    • Replies: 0
    • Views: 570
    Last Post: January 25th, 2011 03:25 PM
    by Diskdoc  Go to last post
  21. [SOLVED] Maverick 10.10 + Radeon + Wine + 3D game = flickering

    Started by Diskdoc, November 15th, 2010 08:30 PM
    flickering, maverick, radeon, wine
    • Replies: 0
    • Views: 1,358
    Last Post: November 15th, 2010 08:30 PM
    by Diskdoc  Go to last post

    Forum:
    Wine

  22. [ubuntu] "panel-click" behaviour, Empathy vs. Pidgin?

    Started by Diskdoc, June 28th, 2010 01:23 PM
    contact list, empathy, pidgin
    • Replies: 0
    • Views: 1,547
    Last Post: June 28th, 2010 01:23 PM
    by Diskdoc  Go to last post
  23. [all variants] Best way to do a WOL every 20 seconds?

    Started by Diskdoc, December 21st, 2008 03:34 PM
    2 Pages
    1 2
    etherwake, linkstation, wol
    • Replies: 19
    • Views: 8,499
    Last Post: June 10th, 2010 05:40 PM
    by MetapostAddict  Go to last post
  24. [all variants] DNSMasq via dhclient.conf + mobile connections

    Started by Diskdoc, March 7th, 2010 04:30 PM
    dhcp, dnsmasq, network
    • Replies: 0
    • Views: 797
    Last Post: March 7th, 2010 04:30 PM
    by Diskdoc  Go to last post
  25. [ubuntu] ALSA + Wine working?

    Started by Diskdoc, January 4th, 2010 08:03 AM
    alsa, wine
    • Replies: 0
    • Views: 459
    Last Post: January 4th, 2010 08:03 AM
    by Diskdoc  Go to last post
Results 1 to 25 of 50
Page 1 of 2 1 2