Search:

User: Botruckle; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Why is latest update still loading an old kernel?

    Started by Botruckle, March 3rd, 2017 03:35 AM
    • Replies: 2
    • Views: 0
    Last Post: March 3rd, 2017 03:59 AM
    by halogen2  Go to last post

    Forum:
    General Help

  2. [SOLVED] GPG 2.0.26 install, version shows 1.4.16

    Started by Botruckle, September 14th, 2014 07:24 AM
    gpg install
    • Replies: 3
    • Views: 1,186
    Last Post: September 15th, 2014 12:05 AM
    by bashiergui  Go to last post

    Forum:
    Security

  3. [ubuntu] Opening some files clears recent documents

    Started by Botruckle, June 3rd, 2014 06:03 AM
    • Replies: 0
    • Views: 333
    Last Post: June 3rd, 2014 06:03 AM
    by Botruckle  Go to last post

    Forum:
    General Help

  4. [SOLVED] USB Mouse gets jerky then shuts off

    Started by Botruckle, September 30th, 2013 05:15 AM
    mouse and ubuntu
    • Replies: 1
    • Views: 739
    Last Post: October 16th, 2013 04:01 AM
    by Botruckle  Go to last post

    Forum:
    Hardware

  5. Problem compiling wxsvg 1.1.15

    Started by Botruckle, July 15th, 2013 02:42 AM
    • Replies: 4
    • Views: 1,017
    Last Post: August 7th, 2013 04:51 AM
    by Botruckle  Go to last post
  6. [ubuntu] File Operations, keep copying other files?

    Started by Botruckle, September 14th, 2011 01:47 PM
    • Replies: 2
    • Views: 250
    Last Post: September 14th, 2011 02:59 PM
    by seawolf167  Go to last post

    Forum:
    General Help

  7. [SOLVED] Hackbar add-in in Firefox not working

    Started by Botruckle, October 22nd, 2010 02:44 AM
    firefox addon
    • Replies: 3
    • Views: 2,462
    Last Post: March 25th, 2011 04:45 PM
    by alphaamanitin  Go to last post

    Forum:
    General Help

  8. Solero Music Viewer - no sound

    Started by Botruckle, August 15th, 2010 05:49 AM
    music
    • Replies: 3
    • Views: 1,293
    Last Post: January 12th, 2011 08:16 AM
    by ecosseman  Go to last post

    Forum:
    Wine

  9. [ubuntu] Can browse Windows network, but not other Linux boxes

    Started by Botruckle, March 30th, 2010 04:09 AM
    network places
    • Replies: 1
    • Views: 775
    Last Post: March 30th, 2010 10:45 PM
    by Iowan  Go to last post
  10. [ubuntu] No sound from Realtek ALC899 on Asus board

    Started by Botruckle, March 5th, 2010 04:51 AM
    • Replies: 7
    • Views: 2,444
    Last Post: March 23rd, 2010 09:06 PM
    by mrgs  Go to last post
Results 1 to 10 of 10