Search:

Type: Posts; User: learst; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: Sony viao with Intel PRO/wireless 4956 AG keeps dropping network

    I starting to think one of the updates a few weeks ago caused this. I'm having a similar issue to yours a few weeks ago. The only solution I can find is to disconnect and reconnect,which gets really...
  2. [ubuntu] Re: ubuntu 12.10, broadcom4313 "device not ready"

    Well, the wicd didn't last very long. In fact it feels worse now.

    Although I remain "connected", after a while I can't load any web pages. And this can be fixed just by...
  3. [ubuntu] Re: ubuntu 12.10, broadcom4313 "device not ready"

    Well I managed to change the encryption mode to pure WPA2 (CCMP), but could not find any settings change to 20 Mhz bandwidth. Hopefully my connection is more stable now.

    I also reinstalled wicd as...
  4. [ubuntu] Re: ubuntu 12.10, broadcom4313 "device not ready"

    Thing is I lived in a shared apartment, so it's not easy to make those changes to router.
    h m
    Anyway, how does that solve the problem of the "device not ready" after disconnected? Isn't that a...
  5. [ubuntu] Re: ubuntu 12.10, broadcom4313 "device not ready"

    -uname a


    Linux junhoe-UbuntuSSD 3.5.0-41-generic #64-Ubuntu SMP Wed Sep 11 15:36:42 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


    lsmod


    Module Size Used by
  6. [ubuntu] ubuntu 12.10, broadcom4313 "device not ready"

    Hello,

    I've been using ubuntu12.10 for a few months, and everything seems to be working fine. Bout a week ago, I started having some problems with my wireless network. The connection keeps...
  7. Replies
    5
    Views
    911

    [ubuntu] Re: Another initframs busybox help thread!

    I left it running and gone to sleep. When I woke up, it was at the select OS screen, and strangely, the line/command for "select OS in 9 secs or default to Ubuntu" is gone.

    Anyway, this didn't...
  8. Replies
    5
    Views
    911

    [ubuntu] Re: Another initframs busybox help thread!

    Ok, I'm still a noob with a lot of stuff, beyond just exploring Ubuntu here and there. It's been quite a difficult transition for me to get used to Linux, switching from Windows.


    I was just...
  9. Replies
    5
    Views
    911

    [ubuntu] Another initframs busybox help thread!

    Hi,

    I've encountered the booting into busybox initramfs bug, the 2nd time after experiencing it the first time a few months ago. Both time were from ubuntu not being able to recover from the...
  10. [SOLVED] Re: HOWTO: recover lost partition after unexpected shutdown (Lucid)

    Thanks! Your solution was the perfect one and solved my problem after I had to manually shut down Ubuntu when it hanged after the monitor went to sleep (which I'm still puzzled at).
  11. [ubuntu] Re: LibreOffice slow after resuming from suspend

    Have the same problem.

    Running on Ubuntu 10.10, nVidia proprietary drivers, and Libreoffice 3.3.2.

    I think this is a carryover bug from OpenOffice, as I experienced the same thing when using OO...
  12. Replies
    3
    Views
    2,440

    [SOLVED] Re: Update Manager - Internet connection error

    Thanks old_gray_wolf! That worked for me.
  13. Replies
    68
    Views
    25,933

    [ubuntu] Re: Choppy video in Maverick

    I tried this and it didn't work for me.

    ETA: I'm trying to watch youtube videos with Firefox 3.6.12. Kernel is .25
  14. Replies
    38
    Views
    13,783

    [all variants] Re: Laptop screen flickering off intermittently

    Hi,

    Just an update on something I found recently which said that my flickering screen could be due to hardware problem (Dell 1420 with nVidia) rather than anything to do with Ubuntu at all.
    ...
  15. Replies
    127
    Views
    41,809

    [ubuntu] Re: Screen Flicker Ubuntu 10.04

    Hi,

    Just an update on something I found recently which said that my flickering screen could be due to hardware problem (Dell 1420 with nVidia) rather than anything to do with Ubuntu at all.
    ...
  16. Replies
    38
    Views
    13,783

    [all variants] Re: Laptop screen flickering off intermittently

    Hi,

    I posted this in another similar thread, but thought I'd post here too:

    I'm using a Dell Inspiron 1420 with nVidia GS8400 M.

    Short history, I have been using Windows Vista Then once ...
  17. Replies
    127
    Views
    41,809

    [ubuntu] Re: Screen Flicker Ubuntu 10.04

    @itsols:

    Maybe I wasn't very clear with the my problem. I have been using Windows Vista primarily on my Dell Inspiron 1420/nVidia GS8400 M. Then once there was a problem where there was no display...
  18. Replies
    127
    Views
    41,809

    [ubuntu] Re: Screen Flicker Ubuntu 10.04

    @aperosmik

    Welll, after I got a new motherboard and did a clean install of Windows and Ubuntu 10.04, things seemed ok for a few days before the flickering started again. Then the flickering gets...
  19. Replies
    127
    Views
    41,809

    [ubuntu] Re: Screen Flicker Ubuntu 10.04

    Ok, firstly apologies ahead if I sound a little bit pissed.

    As mentioned previously, I was using a dual-boot Windows Vista/Ubuntu 10.04 on a Dell inspiron 1420/nVidia G8400 M. After some posters...
  20. Replies
    127
    Views
    41,809

    [ubuntu] Re: Screen Flicker Ubuntu 10.04

    Not sure if you're asking me, but I'm using 10.04 with the current kernel .26. I have not tried 10.10 yet, and a bit loathed to try it since I just reinstalled everything few weeks ago.
  21. Replies
    127
    Views
    41,809

    [ubuntu] Re: Screen Flicker Ubuntu 10.04

    Hi,

    I'm new to Ubuntu and currently using a dualboot Ubuntu 10.04 and Windows Vista on a Dell Inspiron 1420/nVidia 8400 M GS .

    I switched to Ubuntu earlier this year, and after a while noticed...
Results 1 to 21 of 21