Search:

Type: Posts; User: browny254; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    720

    [kubuntu] Unable to reach boot menu

    Hi, I have just set up Kubuntu 10.04 to dual boot with Windows 7, but whenever I reboot nothing is able to boot from the hard drive. I have a Kubuntu 9.10 live cd that I instead boot to, which unlike...
  2. Replies
    0
    Views
    306

    [kubuntu] Can't see or connect to my home network

    Hi I just installed kubuntu 10.04 on a new laptop and I cant see my home wireless network to connect to.

    I can see a neighbours unsecured network and can connect to it so i thought it may have...
  3. Replies
    16
    Views
    3,005

    [kubuntu] Re: Wireless connection problems

    I dont have a Windows driver, but have found http://download.cnet.com/WLan-Driver-Atheros-802-11abg-4-2-2-7-zip/3000-2112_4-162469.html which I guess is it.

    How hard is ndiswrapper to set up? ie...
  4. Replies
    16
    Views
    3,005

    [kubuntu] Re: Wireless connection problems

    Hmm thats a shame.



    It didnt work 100% on 9.10 with the backports, just the drop outs were less frequent, only a couple a day rather than a couple an hour.

    Anyway,

    $ lspci
    00:00.0 Host...
  5. Replies
    16
    Views
    3,005

    [kubuntu] Re: Wireless connection problems

    Ok, I couldn't build it because I have a new kernal (I think), but I downloaded this one http://snapshots.madwifi-project.org/madwifi-0.9.4-current.tar.gz and was able to build and install with no...
  6. Replies
    16
    Views
    3,005

    [kubuntu] Re: Wireless connection problems

    Thanks for the replies, had to wait for my housemate to go to work because the router is in his room.

    Im getting an error during the make stage as you said...


    andrew@Acer:~/madwifi-0.9.4$...
  7. Replies
    16
    Views
    3,005

    [kubuntu] Re: Wireless connection problems

    Looks like it is the ath5k...I've posted everything from lsmod because I'm not sure what is helpful from it.

    $ lsmod
    Module Size Used by
    ppdev 5259 0 ...
  8. Replies
    16
    Views
    3,005

    [kubuntu] Re: Wireless connection problems

    Just a follow up...I created a wired connection and it works perfectly, so it is definatley something to do with wireless.
  9. Replies
    16
    Views
    3,005

    [kubuntu] Wireless connection problems

    Hi Im using the kubuntu netbook remix on an acer aspire one zg5 and am having lots of problems with wireless connections.

    Whats happening is that my wireless is dropping out after about 2-30...
  10. Replies
    2
    Views
    1,677

    [kubuntu] Re: Editing userchrome.css for firefox

    This is a brand new install of firefox, infact I only installed kubuntu a few hours ago. I have had this problem for months on my regular computer but it has died and so im now using a netbook as my...
  11. Replies
    2
    Views
    1,677

    [kubuntu] Editing userchrome.css for firefox

    Hi,

    When I installed firefox lots of the menus and toolbars displayed in a really large font, I think it has something to do with the fontsdpi settings as if I change that to force 96dpi it...
  12. Replies
    3
    Views
    422

    [SOLVED] Re: Error installing kubuntu netbook

    Checked the MD5sum and it was good, so I recreated the usb disk and it has worked fine. Must have been a dodgy creation first time.
  13. Replies
    3
    Views
    422

    [SOLVED] Re: Error installing kubuntu netbook

    just a follow up...

    lots of programs fail to run in live mode (such as dolphin), does this mean there could be a problem with the creation of the live disc and thus the installation, or is this...
  14. Replies
    3
    Views
    422

    [SOLVED] Error installing kubuntu netbook

    Hi, Im trying to install kubuntu netbook edition from a usb and it keeps coming up with an error (errno 5) when its trying to copy the install files at 37%. Is there anyway around this?

    if not,...
  15. Replies
    7
    Views
    1,446

    [SOLVED] Re: Crashing during boot

    Thanks for the reply again, I ended up getting a friend to burn me new instal disk anddid a fresh install so no longer have the problem, and dont know how to fix it either...
  16. Replies
    7
    Views
    1,446

    [SOLVED] Re: Crashing during boot

    Ive attached a photo (i hope) of where it crashes incase that helps. I only have access via my phone atm so im not sure if i can include much more.
  17. Replies
    7
    Views
    1,446

    [SOLVED] Re: Crashing during boot

    Yeah i have 6 kernels and each freezes at the exact same spot
  18. Replies
    7
    Views
    1,446

    [SOLVED] Re: Crashing during boot

    Not up early, still up late :)

    Thanks for the advice for the usb live disk, will do that in the future but i cant get ubuntu to load at all so i was hoping there was someway else of doing it
  19. Replies
    7
    Views
    1,446

    [SOLVED] Crashing during boot

    Hi i have a real big problem in that when i try to boot up into ubuntu or kubuntu it seems to stall and not do anything. Usually when i power up it boots automatically but now it loads grub where i...
  20. [all variants] Re: Trying to install a program in root -help

    YES! that did it...I knew it was something stupid like that. Cheers Halitech, you got me there a lot quicker than if i was working through it myself :D
  21. [all variants] Re: Trying to install a program in root -help

    ahh yes, thats just rung a bell, I did chmod 777 to /opt, but I dont think that changes all subdirectories which I think I did last time. Is there some way to easily do this do you know?
  22. [all variants] Re: Trying to install a program in root -help

    No, it definatley works fine in ubuntu (well kubuntu at least). I had it installed before but I did a clean install for 8.10 and lost it. I installed it so long ago though that I have no idea how I...
  23. [all variants] Re: Trying to install a program in root -help

    then i get my original error...


    mkdir "/opt/prog/system" failed: Permission denied (13)
  24. [all variants] Re: Trying to install a program in root -help

    Yeah it works in /home...well at least I think it is, its downloading but I only have a 256k connection here so it will take a while till I know if it worked.

    Still Id like to be able know how to...
  25. [all variants] Re: Trying to install a program in root -help

    No, its a program to process astronomy data.

    Im sure that the error is related to group or user permissions, its just i dont really know enough about linux to work out what to change or even how...
Results 1 to 25 of 88
Page 1 of 4 1 2 3 4