Search:

Type: Posts; User: itlarson; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    335

    [xubuntu] Re: Dual booting two Ubuntus

    Ok- I thought I should follow up.

    First about the computer: It's an old AMD Sempron desktop. It has two SATA connectors, and is perfectly capable of booting form a SATA drive. However, if an...
  2. connect to wireless without kwalet password

    Is there a way to make KDE connect to WIFI automatically without being insecure? The two ways I have found both seem to have security problems. the first way is to leave the KDE wallet password...
  3. Replies
    4
    Views
    335

    [xubuntu] Re: Dual booting two Ubuntus

    OK- Obviously I can copy data from the live CD, but I still would like to be able to dual boot.
  4. Replies
    4
    Views
    335

    [xubuntu] Dual booting two Ubuntus

    I have an old computer that has Kubuntu 8.04 installed on an IDE hard drive. I put a new SATA drive in it, and installed Xubuntu 12.04 . I intend to eventually use the Kubuntu drive for backups,...
  5. Re: Help! I uninstalled the network manager- now I can't install anything!

    Thanks everyone for the replies. Yes- I went off half cocked and reinstalled. If I'd stopped and thought about it, I probably would have realized there is a way to get the network up from the...
  6. [xubuntu] Re: Dell Inspiron 8200: No wifi. Intel PRO 2915ABG

    Yup, that fixed it. I'd been messing around in the bios setting to get as much performance as possible, and that must be what caused the initial problem. After resetting the bios, wicd wasn't...
  7. [xubuntu] Re: no wifi on old dell laptop

    Now were getting somewhere- the live cd connects just fine. After booting back into my install, there is still no connection, but the adapter shows up in lspci and rfkill- which it didn't before. ...
  8. [xubuntu] Re: no wifi on old dell laptop

    The inspiron 8200 is too old to have boot from Ethernet- or USB for that matter. Interestingly in the BIOS it shows the mini PCI device as enabled but unknown. An inspiron 8600 I have shows it's...
  9. [xubuntu] Re: no wifi on old dell laptop

    That does show an eth1. I'll shorten things since the internet is down and I'm typing this on my phone.

    PCI device --- (ipw2200)
    Subsystem net
    Action add
    Drivers "?*"
    Attr(address) ---...
  10. [xubuntu] Re: no wifi on old dell laptop

    No efect.
  11. [xubuntu] Re: no wifi on old dell laptop

    lspci only shows the 3com tornado ethernet adapter, and "rfkill list" outputs nothing. modprobe installed ipw2200 and several other drivers sucessfully, but it has no effect. Could this be a...
  12. [xubuntu] Dell Inspiron 8200: No wifi. Intel PRO 2915ABG

    I have an old DSell Inspiron 8200 with Xubuntu 12.04 installed. Ethernet works fine, but there is no wifi. I have switched to wicd, but there is no change. Wicd says "no wireles networks found",...
  13. Re: Help! I uninstalled the network manager- now I can't install anything!

    screw it- reinstalling yet again.
  14. Help! I uninstalled the network manager- now I can't install anything!

    I uninstalled the network manager to install wicd, since wifi wasn't working. Unfortunatly now I have no internet at all, and can't install anything. How can I reinstall the network manager from...
  15. Replies
    41
    Views
    3,143

    Re: When did Xubuntu become so awesome?

    Yes- Xubuntu (and Xfce) are seeming very polished. Although I have been using KDE on my more powerfull machines, Xubuntu runs great on an old Dell Inspiron 8600 I have. I also have a first...
  16. [gnome] Re: Nvidia update "looses the overscan once again"

    I have tried the xorg thing, and it works perfectly. This is the change I made to the "Screen" section of xorg.conf:

    old:

    Option "metamodes" "1920x1080 +0+0; 1280x720 +0+0"

    new:
    ...
  17. [gnome] Re: Nvidia update "looses the overscan once again"

    Excerpt from ask ubuntu:

    I finally managed to eliminate overscan on my Panny 32" 720P LCD TV using a combination of "ViewPortIn" and "ViewPortOut" with the beta 302.07 driver.

    I played with...
  18. [gnome] Re: Nvidia update "looses the overscan once again"

    I second this issue! A recent upgrade removed overscan correction from two of my systems. One has a gt-220 card, and the other is a Zotac Ion- I don't remember the exactexact chipset.
  19. Thread: Reformat Ipod

    by itlarson
    Replies
    2
    Views
    1,576

    [ubuntu] Re: Reformat Ipod

    anyone?
  20. Thread: Reformat Ipod

    by itlarson
    Replies
    2
    Views
    1,576

    [ubuntu] Reformat Ipod

    How can I reformat an Ipod in linux? It shows up as /dev/sdd1 in my file structure, but gparted doesn't show it- even in disk mode. This could probably be done from the command line, but I'm not...
  21. Replies
    0
    Views
    249

    [mythbuntu] vlc sound to hdmi

    How can I get vlc to output sound to hdmi?
  22. Replies
    18
    Views
    4,232

    [ubuntu] Re: ipod mounts but doesn't load (banshee)

    Update: I installed 1.8 from the ppa, and now the music shows up as locked video. Just as useless.
  23. Replies
    18
    Views
    4,232

    [ubuntu] Re: ipod mounts but doesn't load (banshee)

    I have a similar problem. My year old classic syncs fine with Rhythmbox, but with Banshee, it shows the music as "other".
  24. Replies
    5
    Views
    1,934

    [ubuntu] Re: Rhythmbox corrupted Ipod database

    I can't do any file operations on the Ipod except reading it. I would like to reformat it with gparted, but it doesn't show up. The folowing seems to imply the device should be readable:

    $ mount...
  25. Replies
    5
    Views
    1,934

    [ubuntu] Re: Rhythmbox corrupted Ipod database

    I didn't think that was needed for an Ipod classic. It was syncing in Linux previously. It's literally never been hooked up to Itunes.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4