Search:

Type: Posts; User: brunolabs; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    2
    Views
    3

    [gnome] Re: Gnome Shell high disk read/write

    I do have a system temperature sensor extension. But turning it off or removing it does not solve the problem.
    Thank you for your suggestion.
  2. Replies
    2
    Views
    3

    [gnome] Gnome Shell high disk read/write

    With Ubuntu 21.10 I have high disk read/write values in the Gnome Shell.
    After some time the process eventually makes the system crash.

    289319

    Anyone knows what may be causing this?


    Thank...
  3. Invisible mouse pointer after 21.10 upgrade

    After upgrading from 21.04 to 21.10 the mouse pointer became invisible in some games.
    A bug has already been opened in https://bugs.launchpad.net/ubuntu/+source/xwayland/+bug/1947516

    Has anyone...
  4. Replies
    0
    Views
    1

    [ubuntu] BusyBox prompt on install

    Hi there!

    I'm getting a BusyBox prompt when trying to install Ubuntu. It displays the following message:
    "(initramfs) Unable to find a medium containing a live file system"
    Most solutions I...
  5. [ubuntu_mate] Re: Blank Software Boutique and Welcome Screen

    I'll try asking about this issue in the Ubuntu Mate forums as well.
    Thanks for all your help.
  6. [ubuntu_mate] Re: Blank Software Boutique and Welcome Screen

    X@Y:~$ snap install ubuntu-mate-welcome --classic
    snap "ubuntu-mate-welcome" is already installed, see "snap refresh
    --help"
    X@Y:~$ snap refresh ubuntu-mate-welcome --classic
    snap...
  7. [ubuntu_mate] Re: Blank Software Boutique and Welcome Screen

    Reinstalling the ubuntu-mate-welcome did not work.
    I also tried installing the "ubuntu-mate-dev/welcome" suggested in the Mate forums but it does not work either. :(
  8. [ubuntu_mate] Blank Software Boutique and Welcome Screen

    Hello!

    In Ubuntu Mate 18.04 I get a blank screen both in the Welcome Screen and the Software Boutique window (more critical).
    I've tried most of the ubuntu-mate.community solutions but none...
  9. [ubuntu] Re: Can't login after lock screen (black screen)

    Still happens without automatic screen lock and power management. :\
    I didn't find anyone else posting about this issue with such severity. I guess it has something to do with my old hardware.
    ...
  10. [ubuntu] Re: Can't login after lock screen (black screen)

    No luck. :S
    I validated the command in the terminal before adding the shortcut, but it did not work while the screen was locked.
    The system becomes completely unresponsive. Also tried adding a new...
  11. [ubuntu] Re: Can't login after lock screen (black screen)

    xrandr output:

    Screen 0: minimum 320 x 200, current 1280 x 1024, maximum 4096 x 4096
    VGA-0 connected primary 1280x1024+0+0 (normal left inverted right x axis y axis) 338mm x 270mm
    1280x1024 ...
  12. [ubuntu] Re: Can't login after lock screen (black screen)

    Thank you in advance for your help.


    Yes, I have already tried pressing the power button too but it didn't work. Most of the solutions I found online did not work for me. :(


    Alt+Ctrl+F1...
  13. [ubuntu] Re: Can't login after lock screen (black screen)

    Thank you in advance for your help.


    Yes, I have already tried pressing the power button too but it didn't work. Most of the solutions I found online did not work for me. :(


    Alt+Ctrl+F1...
  14. [ubuntu] Re: Can't login after lock screen (black screen)

    It is a 64 bit installation.

    lspci output:

    00:00.0 Host bridge: Silicon Integrated Systems [SiS] SiS649 Host (rev 10)
    00:01.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge...
  15. [ubuntu] Re: Can't login after lock screen (black screen)

    Hello.

    It is an old desktop computer. Pentium 4. 2 GB RAM.
    Ubuntu version 16.04.
    This issue never happened before since version 7.04. Nor with other linux distros.

    Do you need any extra...
  16. [ubuntu] Re: Can't login after lock screen (black screen)

    Can anyone help me with this issue please?

    Thank you.
  17. [ubuntu] Can't login after lock screen (black screen)

    Hi!

    After locking screen and monitor going into sleep mode, I can't get the login screen anymore, the monitor stays in sleep mode forever.
    In previous Ubuntu versions after pressing any key or...
  18. [ubuntu] Re: after update gmail is crashing firefox (repost)

    I also have the same problem. Gmail causes the segmentation fault error on Firefox.
    I have already submitted the bug to Mozilla.
  19. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    It returns exactly the same results. :(
    I also restarted the system just to make sure there were no pending configurations.
  20. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    After "sudo ndiswrapper -ma" I get:
    wrong bustype () for configuration file 07D1:3A0.F.conf - ignoring it
    module configuration information is stored in /etc/modprobe.d/ndiswrapper.conf

    The...
  21. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    After installing both drivers (separately) both say "Hardware not present".

    I guess this adapter is a lost cause. :(

    Could you please help me with the other Ralink chipset then?
    Maybe it could...
  22. [ubuntu] Re: TP-LINK WN727N wireless adapter not working

    I also tried the instructions from here as it says it works for the WN727N as well:
    https://help.ubuntu.com/community/WifiDocs/Device/Tenda_W311M
    But without sucess. :(

    Can anyone help me with...
  23. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    Corrected the command to the right folder (ar5523)


    install ar5523 modprobe --ignore-install ar5523 ; /bin/echo "083a 4507" > /sys/bus/usb/drivers/ar5523/new_id

    And the next commands return
    ...
  24. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    New results after those instructions.


    - dmesg | grep ar5

    [ 9181.873672] usbcore: registered new interface driver ar5523

    - modinfo ar5523

    filename: ...
  25. Re: SMCWUSBT-G2 802.11g Wireless Adapter not working

    Here are the results I got.

    - lsmod

    Module Size Used by
    pci_stub 12550 1
    vboxpci 22896 0
    vboxnetadp 25636 0
    vboxnetflt ...
Results 1 to 25 of 226
Page 1 of 10 1 2 3 4