Search:

Type: Posts; User: slickymaster; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.08 seconds.

  1. Re: Can't Mount ISO in MacOS all of a suddenly

    Thread moved to Apple Hardware Users.
  2. Re: Could you please delete this account?

    We do not delete neither user accounts nor posts, per the forum data attribution, retention and privacy policy.

    In call cases I've disabled your account and randomized your username.
  3. [server] Re: Time to build a server with old hardware.

    Thread moved to Server Platforms.
  4. Re: Newest generation 2020 notebook - bad idea? Advice please which hardware to buy.

    Please do not post large images into your posts. Many of our users have slow internet connections and data limits. Large images can take a long time to load -- and may even cost a user extra money....
  5. [ubuntu_mate] Re: Linux kernel image Update problem in Ubuntu mate 21.04 daily build.How to update?

    Please do not post large images into your posts. Many of our users have slow internet connections and data limits. Large images can take a long time to load -- and may even cost a user extra money....
  6. [SOLVED] Re: Not able to get a working xrdp session

    Thread moved to Networking & Wireless.
  7. Re: Is it possible to have a swap file on another hard drive other than the OS disk

    Thread moved to Server Platforms.
  8. Re: Swap file second harddrive ubuntu server

    Thread moved to Server Platforms.
  9. Re: Ubuntu Server 20.10 Wifi setup on Raspeberry

    Thread moved to Networking & Wireless for a better fit.
  10. [SOLVED] Re: New to Ubuntu and Linux - Trouble with installation due to Intel RST

    Thread moved to Installation & Upgrades.
  11. Replies
    1
    Views
    2

    [xubuntu] Re: Lost network

    Thread moved to Networking & Wireless.
  12. Replies
    9
    Views
    10

    [SOLVED] Re: Install GUI on server, no internet

    Thread moved to Server Platforms.
  13. [server] Re: Automatic fallback from one server to an other?

    @ameinild:
    Please do not post large images into your posts. Many of our users have slow internet connections and data limits. Large images can take a long time to load -- and may even cost a user...
  14. Replies
    1
    Views
    2

    Re: Proxy for apt issue

    Thread moved to Server Platforms for a better fit
  15. Re: reboot of 18.04 server and now stuck in read-only mode

    Thread moved to Server Platforms.
  16. Re: ubuntu in virtualbox not working properly

    Thread moved to Virtualisation for a better fit
  17. [SOLVED] Re: iMac upgrade 20.04 > 20.10 graphics driver issue

    Thread moved to Apple Hardware Users.
  18. Replies
    2
    Views
    3

    Re: Features for Ubuntu 21.04

    Not a support request

    Thread moved to Ubuntu, Linux and OS Chat.
  19. Replies
    13
    Views
    14

    [SOLVED] Re: Open the NAS

    Thread moved to Networking & Wireless.
  20. Re: Some questiions on Cisco Packet Tracer

    I recommend PT.

    It was the tool I use when preparing for my CCNA and CCNP exams. Still use it these days, every now and then.
  21. Replies
    4
    Views
    5

    Re: Squid proxy

    Thread moved to Fedora/RedHat and derivatives.
  22. Replies
    1
    Views
    2

    Re: Squid proxy

    Thread closed.

    Duplicate here.
  23. Replies
    4
    Views
    5

    Re: Squid proxy

    Moved to a thread of its own.

    Please don't hijack other people's threads. Not only it dilutes community effort but it's also the wrong way to get the proper and adequate help to your problem.
  24. [ubuntu] Re: Ubuntu 20.04.01 Squid ldap ERR: Missing username

    Thread moved to Server Platforms.
  25. Re: Where to go in order to try to persuade Ubuntu to offer two versions of chromium?

    Thread moved to Ubuntu, Linux and OS Chat.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4