Search:

Type: Posts; User: edfast; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    415

    [ubuntu_studio] Film scanner found, not working

    Hello everyone, at my wits' end here. Running Ubuntu Studio 13.04 and a Nikon CoolscanV (LS-50 ED), which is found:
    XYZ@Studio-Z68ITX-B-E:~$ sudo lsusb
    [sudo] password for XYZ:
    Bus 001 Device...
  2. Replies
    4
    Views
    58,587

    [all variants] Re: [SOLVED] How to find HDD uuid?

    Thank you.
  3. Replies
    12
    Views
    1,150

    [SOLVED] Re: external hard drive acting like a virus

    @ mastablasta, @ Sidewinder1; just to let you know that, your very fruitful discussion (diatribe, according to some..) helped me solve a somewhat related, though different issue with a non-showing...
  4. Replies
    11
    Views
    1,110

    [ubuntu_studio] Re: Suggestions for installation across two disks

    Looks good. Shall try, and get back. Will explore you're efforts in other threads as I go along. Thanks.
  5. Replies
    11
    Views
    1,110

    [ubuntu_studio] Re: Suggestions for installation across two disks

    Tell me if this is undoable: Unless the forum deems the approach singularly stupid, I propose to install 'all' onto the SSD, later add the HDD, and lastly make a data partition,migrate or link data,...
  6. Replies
    11
    Views
    1,110

    [ubuntu_studio] Re: Suggestions for installation across two disks

    This is exactly what I'm after. How would you go about creating such links and then 'hiding' them, and would it have to be done for each programme separately?
  7. Replies
    11
    Views
    1,110

    [ubuntu_studio] Re: Suggestions for installation across two disks

    @oldfred: Oops, didn't notice info was readily available elsewhere. Sorry!@darkod: As for which programmes I will use, I think I will simply run with the standard ubuntu studio for awhile. I know...
  8. Replies
    11
    Views
    1,110

    [ubuntu_studio] Suggestions for installation across two disks

    Hello,

    being a relative beginner at this game I would like the forum's suggestions on installing ubuntu studio across two disks. I am building a system for image and video editing, mostly, and...
  9. Replies
    0
    Views
    2,642

    [ubuntu] Missing SAC3 support in gstreamer

    Hello,

    After downloading an old .mp4 video tried to play it in default videoplayer and got no audio and the message that Python 2.7 needed additional plugins to play SAC3 audio files.

    Trying to...
  10. Replies
    3
    Views
    693

    [ubuntu] Re: 12.04 + Macbook 2,1 = S-L-O-W bootup

    Thank you both. Here are my reflections:

    @ powerpcliberation: This was my first thought, almost a reflex. It seems to be the received wisdom on the forums. However, only startup is slow. Once...
  11. Replies
    3
    Views
    693

    [ubuntu] 12.04 + Macbook 2,1 = S-L-O-W bootup

    Hello all,

    upgraded from 11.04 a couple of months ago, and after some fiddling, such as disabling error messages and ditto reports etc, am quite happy with both speed and performance. However; on...
  12. [SOLVED] Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    @chili555; My god, chili, I can't believe what you just made me do to my computer... I am running lubuntu 12.04 off of my daughter's ancient compaq presario. Have been using it for a few years...
  13. Replies
    14
    Views
    1,154

    [lubuntu] Re: lubuntu 12.04 install problem

    @ajgreeny; I have been running lubuntu 10.04 successfully on a vintage Compaq Presario, and tried to upgrade to 12.04 in the past week-end. I tried just about every method and cheat and trick that I...
  14. Thread: Lost 3d Support

    by edfast
    Replies
    3
    Views
    415

    [ubuntu] Re: Lost 3d Support

    In order to install new graphic drivers I may have uninstalled my earlier ones. When the new drivers failed to install properly, I was left without graphic drivers capable of 3D.

    -Anyone know how...
  15. Thread: Lost 3d Support

    by edfast
    Replies
    3
    Views
    415

    [ubuntu] Re: Lost 3d Support

    You think? I am not actually using the nVidia card anymore. (I just want everything back the way it was before! Snif!:cry:..) Hehe...
  16. Thread: Lost 3d Support

    by edfast
    Replies
    3
    Views
    415

    [ubuntu] Lost 3d Support

    Hello all,

    not very experienced Ubuntu user, I'm afraid, so in need of help. This is my problem: I dual boot Widows7 and Ubuntu 10.10. I know it's old, but I'm quite fond of it, have had few bugs...
  17. [ubuntu] Re: Boot problems after regular update Natty programmes

    I'd like to add and clarify. I tried to mount my SSD from the terminal of the live-install CD. This is what was returned:

    ubuntu@ubuntu:~$ mount /dev/hda
    mount: can't find /dev/hda in /etc/fstab...
  18. [ubuntu] Boot problems after regular update Natty programmes

    Haven't found anyone on the forums with a similar problem, so starting this thread for advice. I have been happily running natty/unity on a macbook 2,1 for a couple of months now. Occasional glitches...
  19. Replies
    0
    Views
    294

    [ubuntu] Boot problems after updating Natty

    moved to installation and upgrade-forum!
  20. Replies
    286
    Views
    148,791

    [SOLVED] Re: I upgraded, and now I have this error...

    Not quite sure I am at the right thread, as this all came about not with a fresh install, but after updating after two-three months of happy computing using Natty installed onto a fresh SSD, but this...
  21. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Thanx. Winx. Will do.
  22. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Not quite sure I am at the right thread, but this is what happened: I have been happily running natty on a macbook 2,1; no major issues. After last update (june 9) I had difficulties shutting down,...
  23. [ubuntu] Re: Can I put a force quit button in the top bar of Unity in 11.04

    Hrm,

    terminal (in another language) returns:

    command 'gksudo' not available in 'usr/bin/gksudo'
    gksudo: command not found

    anyone experience this?
  24. Replies
    10
    Views
    2,372

    [ubuntu] Re: Skype Video Problem macbook 2.1 ubuntu 10.04

    Hello,

    latecomer to this thread, as to ubuntu, but with identical problem. Isight has been properly installed and shows up in Skype options, but screen remains black. Tried your fix, however, on...
  25. [ubuntu] Re: My Compaq Laptop and Visual Effects Don't Play Well Together !

    Brilliant! I am running 0904 on the same type of machine and with the same specs. Love it, but had problems with 1004 so decided not to upgrade until I have upped the RAM. However, since you're...
Results 1 to 25 of 28
Page 1 of 2 1 2