Search:

Type: Posts; User: lambengolmor; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    46
    Views
    128,691

    [ubuntu] Re: No init found. Try passing init=bootarg.

    This, surprisingly (grub boot entry seemed fine), worked for me! Thanks A LOT!
  2. Replies
    46
    Views
    128,691

    [ubuntu] Re: No init found. Try passing init=bootarg.

    I've just experienced the same problem on a Pentium 4 with 1,7Gb RAM (so I don't think it's hardware-dependent) on an Ubuntu 11.04 32 bit desktop.

    I also fear this message appears for a various...
  3. Replies
    1
    Views
    398

    [ubuntu] Re: Boot natty on MBP 3,1

    WORKAROUND:
    I managed to boot&install. I downloaded the official iso, deleted the EFI folder, burned and it booted without other problems. It's not a real solution, but works.
  4. Replies
    1
    Views
    398

    [ubuntu] Boot natty on MBP 3,1

    I couldn't find info about my problem anywhere, so I hope someone can point me in the right direction.

    Situation:
    I have a Macbook Pro 3,1 (mid 2007) with OSX/Ubuntu 10.04 64bit (under bios...
  5. Replies
    26
    Views
    9,788

    [ubuntu] Re: EFI boot bricks Macbook Pro 5,4

    What about older models? Are they expected to behave like the 5 series or like the newer?
    Thanks a lot for the info anyway :)
  6. Replies
    26
    Views
    9,788

    [ubuntu] Re: EFI boot bricks Macbook Pro 5,4

    I was just going to install... Lucky me I've seen this post... Is there some place where is described a safe&tested install procedure? Or, does the good old rEFIt install still works fine?
    Thanks...
  7. [all variants] Installing Sazanami fonts disable antialias

    Hi all. I have this weird issue:

    -ubuntu installation (english)
    -installed italian and japanese languages through the language support
    -set up antialias
    ---> everything works
    -installed...
  8. Replies
    6
    Views
    1,192

    [SOLVED] Re: Japanese fonts in filenames

    Well. I'm not sure, but I think that:

    1) the kanji-support on the client works fine (the folder on the desktop are created and read)
    2) the client and the server uses the same encoding (or have a...
  9. [ubuntu] Re: Installing Netgear WG111 v2 Wireless Dongle

    Are you trying to connect to an encrypted network? If yes, can you turn down the encryption and see if that way it works? (My card -not the wg111- can't connect to wpa networks without wicd so that...
  10. [ubuntu] Re: Installing Netgear WG111 v2 Wireless Dongle

    Hmmmmmm... Using the rtl8187 can you surf the web? I mean, can you connect to some site and have just a download error (how could that be possible anyway? O.o) or you can't connect to anything in the...
  11. Replies
    6
    Views
    1,192

    [SOLVED] Re: Japanese fonts in filenames

    I don't think the reboot can affect that, but trying shouldn't hurt... If it still doesn't work can you try making a kanji-named directory on your client and see if it's correctly shown from...
  12. [ubuntu] Re: Installing Netgear WG111 v2 Wireless Dongle

    I haven't tried it still and I don't have it either for something like a week... If you can wait that long I'll try and see what I get (although there may be someone else out there that have already...
  13. [ubuntu] Re: Installing Netgear WG111 v2 Wireless Dongle

    I tried for years to make that thing work... I managed to gain something acceptable with ndiswrapper... Although it was a lot easyer to buy a 20 linux-compatible dongle... I don't know if things...
  14. Replies
    6
    Views
    1,192

    [SOLVED] Re: Japanese fonts in filenames

    I'm not very sure of this... Could it be that samba changes the encoding from utf8 so some microsoft-ish one that isn't recognized in ubuntu?
    I know it's not the best fitting solution, but... Have...
  15. Replies
    12
    Views
    1,016

    [ubuntu] Re: atheros ar5007 wireless card issues

    Ok, basically the system is unaware of your wireless hardware. So:

    1) hardware broken (hope that's not it)
    2) switch off (do you have some kind of switch on your pc to turn wireless on? If yes,...
  16. Replies
    12
    Views
    1,016

    [ubuntu] Re: atheros ar5007 wireless card issues

    I'm not sure about this... Probably to make ubuntu see the restricted drivers you should have an internet connection, for example through ethernet... Anyway can you post lspci and lsusb output? That...
  17. Replies
    10
    Views
    1,757

    Re: clamav installation

    You can try


    sudo dpkg --configure -a

    and then try reinstalling clamav. Hope this helps.
  18. Replies
    4
    Views
    308

    [ubuntu] Re: Question about user sessions

    It depends: if for "server tasks" you mean apache, I'm 99% sure you won't have any problem. Instead if "server tasks" are programs you start from your user (for example bittorrents) they stay active...
  19. Replies
    2
    Views
    1,151

    [SOLVED] Re: ICC loading when X starts

    I've tried it with xcalib and of course it works. There's still a percievable fraction of second where X's without the colour but I can bear with it :P
    Thanks a lot, if you can point me to some...
  20. Replies
    2
    Views
    1,151

    [SOLVED] ICC loading when X starts

    Hi everybody, I hope this is the right section, feel free to move if it's the case...
    I have a Macbook Pro and was surprised of how photos looked different in linux from MacOS... So I discovered the...
  21. Replies
    0
    Views
    532

    [ubuntu] ubuntu 9.04 on Macbook Pro 3,1

    I have a Macbook pro 3,1 with ubuntu 9.04 upgraded from 8.10 (upgraded from 8.04). I have some problems (F keys not behaving as i like, touchpad little buggy, volumes not always coming back after...
  22. Replies
    39
    Views
    5,391

    [all variants] Re: Jaunty on MacBook Pro

    EDIT: keybord Fn key setting doesn't work for me. The temporary settings is fine, but all methods had failed to save that settings...
  23. Replies
    2
    Views
    2,441

    [ubuntu] Re: MacBook Pro 3,1 Bluetooth

    I tried to follow the tutorial you suggested me (for the whom I thank you, I learned quite a thing about BT :) ) but I have a problem I assume derives since is written for debian and not for ubuntu:...
  24. Replies
    2
    Views
    2,441

    [ubuntu] MacBook Pro 3,1 Bluetooth

    Hi, I wanted to use my MacBook Pro 3,1 with a bluetooth-connected GPS device (Holux GPSlim 236) for OpenStreetMaping. So I discovered my built-in bluetooth doesn't work.
    -I tryied adding a new...
  25. Replies
    39
    Views
    5,391

    [all variants] Re: Jaunty on MacBook Pro

    Just updated from Intrepid to Jaunty on my macbookpro 3,1:

    -Keyboard backlight works with the tutorial for 4,1

    -Keyboard 3rd layer (|[]@ etc) have to be manually set in System -> Preferences ->...
Results 1 to 25 of 34
Page 1 of 2 1 2