Search:

Type: Posts; Posts From Last Day

Page 1 of 2 1 2

Search: Search took 0.34 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. [ubuntu] Can i install ubuntu to a new Disk?

    Started by rookie69, 2 Hours Ago 08:20 PM
    install
    • Replies: 4
    • Views: 0
    Last Post: 9 Minutes Ago 10:50 PM
    by kurt18947  Go to last post
  3. [server] Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Started by cakebaker67985, 1 Week Ago 06:00 PM
    7 Pages
    1 2 3 ... 7
    bios, install, server, ubuntu
    • Replies: 68
    • Views: 0
    Last Post: 23 Minutes Ago 10:36 PM
    by westie457  Go to last post
    • Replies: 1
    • Views: 0
    Last Post: 31 Minutes Ago 10:28 PM
    by CharlesA  Go to last post

    Forum:
    General Help

  4. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    10028 Pages
    1 2 3 ... 10028
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 100,277
    • Views: 1,735,046
    Last Post: 1 Hour Ago 09:15 PM
    by Bashing-om  Go to last post

    Forum:
    Cafe Games

  5. problem with radeon and driver

    Started by jgw, 1 Day Ago 10:31 PM
    • Replies: 5
    • Views: 0
    Last Post: 1 Hour Ago 09:06 PM
    by mikewhatever  Go to last post

    Forum:
    General Help

  6. [SOLVED] 21.10 Upgrade questions

    Started by yaminb, 1 Day Ago 06:50 PM
    • Replies: 9
    • Views: 0
    Last Post: 2 Hours Ago 08:32 PM
    by yaminb  Go to last post
  7. Software RAID1 configuration

    Started by jzelek95, 1 Day Ago 08:25 PM
    • Replies: 3
    • Views: 0
    Last Post: 3 Hours Ago 07:27 PM
    by rsteinmetz70112  Go to last post

    Forum:
    General Help

  8. [SOLVED] IPtables rules not persistant

    Started by rsteinmetz70112, 4 Hours Ago 06:20 PM
    • Replies: 2
    • Views: 0
    Last Post: 3 Hours Ago 07:13 PM
    by rsteinmetz70112  Go to last post
  9. ubuntu-doesnt-install-lxc-centos-template

    Started by it4545454545, 1 Day Ago 08:34 PM
    • Replies: 6
    • Views: 0
    Last Post: 4 Hours Ago 06:44 PM
    by it4545454545  Go to last post
  10. [ubuntu] Nemo, not showing shortcut keys in context menu

    Started by aeronutt, 4 Hours Ago 06:22 PM
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 06:22 PM
    by aeronutt  Go to last post

    Forum:
    General Help

  11. [ubuntu] Unable to Boot from Encrypted LVM after Upgrading to Ubuntu 21.04

    Started by moonsquad, 1 Week Ago 10:51 AM
    boot, grub, lvm luks, mbr
    • Replies: 5
    • Views: 0
    Last Post: 4 Hours Ago 06:05 PM
    by dogservant  Go to last post
    • Replies: 2
    • Views: 0
    Last Post: 5 Hours Ago 05:34 PM
    by Rick St. George  Go to last post

    Forum:
    General Help

  12. Blender grid orientation

    Started by cyberhiker001, 5 Hours Ago 05:25 PM
    • Replies: 0
    • Views: 0
    Last Post: 5 Hours Ago 05:25 PM
    by cyberhiker001  Go to last post

    Forum:
    Art & Design

  13. [SOLVED] Where are flatpak apps installed?

    Started by mickee384, 6 Hours Ago 04:04 PM
    flatpak
    • Replies: 3
    • Views: 0
    Last Post: 5 Hours Ago 05:25 PM
    by Dennis N  Go to last post

    Forum:
    General Help

    • Replies: 3
    • Views: 0
    Last Post: 5 Hours Ago 05:20 PM
    by monkeybrain20122  Go to last post
  14. Word association

    Started by xmastree, November 4th, 2005 10:55 AM
    6734 Pages
    1 2 3 ... 6734
    association, word 25 Attachment(s)
    • Replies: 67,332
    • Views: 2,967,788
    Last Post: 5 Hours Ago 05:05 PM
    by pretty_whistle  Go to last post

    Forum:
    Cafe Games

  15. [ubuntu] ERROR: Kernel configuration is invalid ?!!!

    Started by fairbird, 6 Hours Ago 04:08 PM
    • Replies: 0
    • Views: 0
    Last Post: 6 Hours Ago 04:08 PM
    by fairbird  Go to last post

    Forum:
    General Help

  16. [ubuntu_studio] ATEN KVM breaks everything-Report

    Started by vector, 15 Hours Ago 07:41 AM
    • Replies: 2
    • Views: 0
    Last Post: 7 Hours Ago 03:59 PM
    by rbmorse  Go to last post
  17. ethernet wont connect

    Started by yigitus, 7 Hours Ago 03:46 PM
    ethernet, ubuntu
    • Replies: 0
    • Views: 0
    Last Post: 7 Hours Ago 03:46 PM
    by yigitus  Go to last post
    • Replies: 4
    • Views: 0
    Last Post: 7 Hours Ago 03:11 PM
    by ActionParsnip  Go to last post

    Forum:
    General Help

  18. [ubuntu] Ubuntu 20.04 Realtek 8821CE wi-fi does not work properly

    Started by deepakdeshp, 1 Week Ago 04:41 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 0
    Last Post: 8 Hours Ago 02:49 PM
    by chili555  Go to last post
  19. Firefox Snap as Default in 21.10

    Started by tea for one, 3 Days Ago 06:52 PM
    2 Pages
    1 2
    • Replies: 19
    • Views: 0
    Last Post: 8 Hours Ago 02:35 PM
    by corradoventu  Go to last post
  20. [ubuntu] Serving apache from home...?

    Started by dbee, 14 Hours Ago 08:05 AM
    apache2
    • Replies: 4
    • Views: 0
    Last Post: 8 Hours Ago 02:24 PM
    by mIk3_08  Go to last post
  21. No more snap for me.

    Started by forcecore, 3 Weeks Ago 04:18 PM
    bloat, forced, mandatory, snap
    • Replies: 9
    • Views: 0
    Last Post: 10 Hours Ago 12:27 PM
    by grahammechanical  Go to last post
  22. [ubuntu] No audio

    Started by knight69, 21 Hours Ago 01:21 AM
    gnome, pulse audio
    • Replies: 1
    • Views: 0
    Last Post: 11 Hours Ago 11:23 AM
    by Autodave  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 37
Page 1 of 2 1 2