Search:

User: Jobbo256; Keyword(s):

Search: Search took 0.01 seconds.

  1. After updating, wireless no longer shows

    Started by Jobbo256, May 31st, 2013 05:47 PM
    • Replies: 6
    • Views: 441
    Last Post: June 1st, 2013 12:08 AM
    by Jobbo256  Go to last post
  2. [SOLVED] Dual booting ubuntu/win7 opinions

    Started by Jobbo256, July 16th, 2012 07:05 PM
    2 Pages
    1 2
    dual boot, ubuntu 10.10, windows 7
    • Replies: 12
    • Views: 1,182
    Last Post: August 19th, 2012 03:27 AM
    by Jobbo256  Go to last post
  3. Wine PPA wont add to source list

    Started by Jobbo256, August 1st, 2012 02:40 AM
    natty, ppa, source, wine
    • Replies: 2
    • Views: 1,205
    Last Post: August 1st, 2012 06:00 PM
    by oldos2er  Go to last post

    Forum:
    Any Other OS

  4. [SOLVED] Gnome 3 fail

    Started by Jobbo256, June 1st, 2011 05:22 PM
    11.4, broken, gnome, gnome 3, problem with gnome
    • Replies: 9
    • Views: 2,374
    Last Post: September 16th, 2011 02:50 AM
    by tsuibin  Go to last post
  5. [ubuntu] Dual boot Ubuntu and Windows problem

    Started by Jobbo256, August 10th, 2011 03:07 PM
    • Replies: 4
    • Views: 299
    Last Post: August 10th, 2011 06:13 PM
    by amjjawad  Go to last post
  6. [kde] CPU rape on startup

    Started by Jobbo256, August 10th, 2011 02:58 PM
    • Replies: 4
    • Views: 333
    Last Post: August 10th, 2011 03:46 PM
    by FormatSeize  Go to last post
  7. [SOLVED] Flash won't install

    Started by Jobbo256, June 7th, 2011 02:47 PM
    flash, kubuntu, won't install
    • Replies: 3
    • Views: 1,476
    Last Post: June 7th, 2011 07:20 PM
    by wolfen69  Go to last post
  8. Built-in camera not working

    Started by Jobbo256, May 21st, 2011 11:04 PM
    acer, built-in camera, laptop, netbook, sonix
    • Replies: 3
    • Views: 713
    Last Post: May 21st, 2011 11:31 PM
    by noidian  Go to last post

    Forum:
    Hardware

Results 1 to 8 of 8