Search:

Type: Posts; User: flowevd; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Replies
    6
    Views
    36,709

    [ubuntu] Re: vsFTPd - connection refused?

    Thanks very much for your help - this is clear now. I've loosened the settings to not require SSL as you suggest. I tried opening port 21 to check that worked but couldn't see it - then i realise it...
  2. Replies
    6
    Views
    36,709

    [ubuntu] Re: vsFTPd - connection refused?

    Thanks for your help.

    In FileZilla, I'm using the IP address of the server from a remote box. it seems only to work on port 22, which is the ssh port as above.

    Nothing seems to work on...
  3. Replies
    6
    Views
    36,709

    [ubuntu] Re: vsFTPd - connection refused?

    Hi ruffEdgz,

    Thanks for your suggestion, but I haven't got that option set. Any other ideas?
  4. Replies
    6
    Views
    36,709

    [ubuntu] vsFTPd - connection refused?

    Hi,

    I'm on 10.04 LTS Server Edition and I have an FTP problem I don't understand. Very grateful for any help.

    Connecting remotely through FileZilla works ok, but I can't connect from localhost...
  5. Thread: dual boot

    by flowevd
    Replies
    2
    Views
    369

    [ubuntu] dual boot

    hi,

    i think i know what i'm doing but i thought I'd ask the experts...

    i've got a bit of partitioning to do next week. i have a 160G HDD and this is how it looks:

    Ubuntu Partition (120G)...
  6. Replies
    6
    Views
    394

    [ubuntu] Re: can't get splash to work on boot

    you're a genius.
    double thanks!
  7. Replies
    6
    Views
    394

    [ubuntu] Re: can't get splash to work on boot

    btw, i do have 'quiet splash' in menu.lst too
  8. Replies
    6
    Views
    394

    [ubuntu] Re: can't get splash to work on boot

    thanks a lot for your help. turns out my fstab and the output from blkid do differ... though i'm not sure what to do with that information. here are the respective outputs.



    sudo blkid -c...
  9. Replies
    3
    Views
    1,005

    [ubuntu] Re: 8.10 nVIDIA - visual effects bug??

    hi

    it sounds like you haven't got any window decorations.
    check in compiz settings if the 'window decorations' option, under 'effect', is on.

    look in the box labelled 'command'.

    usually...
  10. Replies
    6
    Views
    394

    [ubuntu] can't get splash to work on boot

    hi

    just upgraded, tho i had this problem before...

    after grub i see the ubuntu logo with the oscillating orange bar underneath. when it usually goes into the phase where the bar grows from left...
  11. [ubuntu] Re: Having to disable desktop effects to play games?

    i remember that running games fullscreen with compiz in gutsy, hardy, Arch, whatever, resulted in faintly-transparent fullscreen display followed inevitably by a crash. I guess it must be a compiz...
  12. Replies
    0
    Views
    323

    [ubuntu] playing music over a wireless network

    hi,

    we recently networked four computers (2 XP, 1 Vista, 1 Ubuntu) at home so that we could share files and music amongst them. this all works fine with SAMBA.

    now, i have a battered old P3...
  13. Thread: looping videos

    by flowevd
    Replies
    0
    Views
    242

    [all variants] looping videos

    hi,

    i want to give a presentation using a series of looped videos: most will be only 2 or 3 frames long to give a wobbly, old-fashioned effect... I need to be able to move onto the next 'card'...
  14. Replies
    2
    Views
    322

    [all variants] Re: software to cover up desktop??

    brilliant, thanks
  15. Replies
    2
    Views
    322

    [all variants] software to cover up desktop??

    hi,

    i'm sure i read somewhere on these forums about a piece of software that could put black space around an app you didn't want to be distracted from. does anyone remember what it was?? and could...
  16. Replies
    8
    Views
    602

    [all variants] Re: Using ls incrementally?

    i was.. but you just told me something more!
  17. [ubuntu] Re: ***frustrated*** Broadcom b43 does not work on Hardy Herron

    have you tried using wicd instead of network manager? it's in synaptic.
  18. Replies
    13
    Views
    667

    [ubuntu] Re: automatic login

    ah! kernel upgrade fixed it.. then nvidia drivers broke it. hmm.
  19. Replies
    8
    Views
    602

    [all variants] Re: Using ls incrementally?

    try

    ls | more

    you can use | more after any command
  20. Replies
    3
    Views
    446

    [ubuntu] Re: ripping cds to mp3

    Ah, asunder did the trick. A simple slider. Thanks :)

    sound juicer has a nice name and look, but it seems crazy a novice linuxist like ubuntu is designed to attract has to dive into the...
  21. Replies
    3
    Views
    446

    [ubuntu] ripping cds to mp3

    Q: are there any apps that allow the user to set up their mp3 encoding preferences with a gui rather than grappling with command line arguments for lame?
  22. Replies
    13
    Views
    667

    [ubuntu] Re: automatic login

    any ideas at all?
  23. Thread: random logouts

    by flowevd
    Replies
    2
    Views
    359

    [ubuntu] Re: random logouts

    thanks for the response. there are no (EE) lines in Xorg.0.log - i guess it's only telling me about the present session, which obviosuly hasn't crashed yet.

    now you mention gfx drivers... over the...
  24. Thread: random logouts

    by flowevd
    Replies
    2
    Views
    359

    [ubuntu] random logouts

    weird problem here.

    i just watched a video in totem, hit 'esc' to leave fullscreen, and found myself at a login screen having lost everything i had running before. this also happened yesterday...
  25. Replies
    13
    Views
    667

    [ubuntu] Re: automatic login

    is this a bug?
Results 1 to 25 of 50
Page 1 of 2 1 2