Search:

Type: Posts; User: zdude; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Re: 14.04 samba panic when window 7 user launches window explorer

    I fixed the problem by downloading, compiling and installing samba 4.11.1 and the problem is now fixed!
  2. [solved]14.04 samba panic when window 7 user launches window explorer

    My samba configuration file has not changed since 10.04 but after upgrading to 14.04, I started seeing these strange samba panics when someone using windows 7 and they launch the window explorer I...
  3. Replies
    117
    Views
    69,589

    Re: How to optimize 10.04 Lucid Lynx for SSD

    "Oh, one more thing. I'm assuming the OS will do all the TRIMing I need, now that I have installed a .33 kernel. I don't need to enable it or anything, right? Correct me if I'm wrong."

    You need to...
  4. Replies
    25
    Views
    84,363

    [ubuntu] Re: Samba no longer follows symbolic links

    I ended up using these three options in the global sections:

    follow symlinks = yes
    wide links - yes
    unix extensions = no


    This was the only way that I could follow sym links in Lucid that...
  5. Replies
    78
    Views
    4,393

    Re: FreeBSD, It's a Shame...

    When I decided to switch my server software from windows in 2003, I used FreeBSD and then Xandros but eventually settled on Warty 4.10 - mostly due to all the hardware working. After using it for my...
  6. Replies
    0
    Views
    259

    [ubuntu] Weird multiple disks mapping problem!

    I have a server that I have updated from 6.06 to 8.04. It contains a raid hardware card (3ware), four IDE drives and three SATAs. I noticed that /dev/HDx drives not not used anymore and every drive...
  7. [ubuntu] Re: upgrade 7.10 to 8.04 : IDE & SATA : device names/order

    I had the same problem and I was using a /home partition that was encryted on the second drive. Big problem. I ended up using UUID everywhere there is a /dev/sdX (menu.lst, fstab, crypttab, etc) ....
  8. [ubuntu] Re: [SOLVED] How to upgrade app from downloaded tar.gz

    Instead of make install, try using sudo checkinstall (it is installed via Synaptic) it will create a debian package file and it shows up in synaptic. I use it all the time. Only bad thing is...
  9. Replies
    3
    Views
    501

    Re: Playing uploaded videos

    You need to run the video manager so it finds the files.
  10. Replies
    2
    Views
    441

    Re: Trying to upgrade to 21.1

    My Ubuntu 6.06 server, that has myth on it (it is a myth backend only) also is a mail server, ftp, web access, media server, etc. It does a lot of work and it was originally upgraded from 4.10 -...
  11. Replies
    4
    Views
    4,377

    Re: Mythbuntu as uPnP client?

    I plugged my Directv HR-21 receiver into my network and when looking at "My Computer" in the Directv menu it popped up my Myth computer and showed ALL the music files and videos, recorded and...
  12. Replies
    2
    Views
    441

    Trying to upgrade to 21.1

    I am running 20.2 and I would like to upgrade to 21.1 - I know that the SQL database is different and herein lies my problem. I am running my server on 6.06 and it won't upgrade to 8.04 due to...
  13. Replies
    33
    Views
    23,917

    [all variants] Re: HOWTO: CoreAVC for Linux installation guide

    I got Coreavc running on both an x32 and x64 version of mplayer. The install was pretty straightforward - thanks to these instructions, but the x64 version gave me a bit of a problem. I compiled the...
  14. Replies
    8
    Views
    2,176

    [ubuntu] Re: Mail server howto?

    I've been running my own mail server for about 8 years or more. It was a pain to setup but it is rewarding to have your own system. As others have stated, most ISPs do not allow for port 25 to be...
  15. Replies
    21
    Views
    2,779

    Re: SECURITY!! sshd break-in attempts

    I've setup ssh to use a different port and also key-auth with different keys/pass-paraphase for each user. This allows mobility and is pretty secure. When using key-auth only you can't even use a...
  16. Replies
    21
    Views
    2,450

    [other] Re: Is it worth buying the Eee PC?

    I bought an eeepc 900 two weeks ago and so far I like it. I've got Hardy installed on it and it's pretty quick and very useful. I am going to be traveling through Europe and I wanted something small...
  17. [ubuntu] Re: ASUS EEE PC 900, ALC662 Module Loaded, ALSA setup but sound not working

    I had a problem with my sound card hda_intel and I install the backports-modules-generics and my sound worked. I doesn't hurt to try!
  18. Replies
    8
    Views
    968

    [ubuntu] Re: 8.04 ralink rt73 will not work

    Hmmm, my rt73 usb device showed up in 8.04 - even from the live cd. I had a speed problem with my device. Here is a sample of iwconfig and lshw ran from a termin on my machine:

    ~$lshw -C network...
  19. Replies
    4
    Views
    521

    [ubuntu] Re: Networking Issues

    I think you need a share on the xp, otherwise it doesn't show up. Also, you might need smbclient installed as well. (It's been awhile since I've setup a windows share :) )
  20. Replies
    17
    Views
    1,826

    [ubuntu] Re: can`t use static ip using 8.04

    Try:

    gksudo gedit /etc/resolv.conf

    Then type in your dns ip as:

    nameserver xxx.xxx.xxx.xxx


    Then save!
  21. Replies
    4
    Views
    1,029

    [ubuntu] Re: Problems with Wireless Kill Switch

    I think there is a bug on this and it is in the driver. You might try installing the hardy-backport. I think this has helped some people.
  22. Replies
    4
    Views
    1,029

    [ubuntu] Re: Problems with Wireless Kill Switch

    Have you tried
    sudo /etc/init.d/networking restart

    this will stop and restart networking - not pretty but a place to start.
  23. Replies
    21
    Views
    10,796

    [ubuntu] Re: Wireless very slow download speed

    Dude, your speed tests looked like mine! I tried the rt73usb driver in 8.04 and it was 50 times slower on downloads (wireless) and 4 times slower than uploads! I then downloaded the serialmonkeys...
  24. [ubuntu] Re: my dad keeps losing internet when i play online

    Check your father computer download times and see if it is the same as yours. I noticed on Hardy that it was killing other wireless users when I had the system busy. I normally get 5000kb/s downloads...
  25. Replies
    4
    Views
    757

    [ubuntu] Re: [Hardy] Wireless lags everything

    Is your download speed good or the same as your previous OS? I had severe downloads speed degrade issues with either the default install or the serialmonkey rt73. BTW, it works great using Gutsy -...
Results 1 to 25 of 39
Page 1 of 2 1 2