Search:

Type: Posts; User: MaquinaX; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    2,530

    [xubuntu] HOWTO: Quick Fix Indicator Plugin

    Hello Everyone,

    The reason why I decided to create this thread was because during these last day I was having a really tough time with my basic Xubuntu indicators (Mail, Volume, Network,...
  2. [ubuntu] Re: xmms only plays one song, wont continue to next track?

    Hello all,
    Having the same issue, and found my answer here:
    http://arstechnica.com/civis/viewtopic.php?f=16&t=904450

    Appears that for some reason, the .xmms config is set to some...
  3. Replies
    1
    Views
    904

    [ubuntu] Need help in running Java command....

    Hello Everyone,
    Ok, this one is for the Java gurus. I'm in the process of making a full change-over from W$N to ubuntu. Currently running Xubuntu, but this should not matter when running the...
  4. Replies
    0
    Views
    385

    [kubuntu] Network Manager not loading....

    Hello Everyone,
    Running Kubuntu in Karmic (9.10). So I was having some issues with my VPN, and decided to uninstall Network Manager, and then re-install it once again. BAD idea, as...
  5. Replies
    58
    Views
    4,603

    [kubuntu] Re: Helppppppppppppp

    Well... since internet and computers are more common now in days..., you can go to a buddy's house, download ANY Ubuntu/Kubuntu Live CD, burn it (would be nice to pay your buddy for the disk), and...
  6. Replies
    5
    Views
    4,771

    [kubuntu] Re: Unable to install iScan on Kubuntu 9.10

    ... Wait a minute everyone..., GREAT NEWS! Finally able to get the newer release of iScan (after endless searching). Installed newer .deb package, and then ran sane find scanner utility. Once scanner...
  7. Replies
    24
    Views
    16,529

    [ubuntu] Re: Configuration Epson Workforce 600

    ... Wait a minute everyone..., GREAT NEWS! Finally able to get the newer release of iScan (after endless searching). Installed newer .deb package, and then ran sane find scanner utility. Once scanner...
  8. Replies
    24
    Views
    16,529

    [ubuntu] Re: Configuration Epson Workforce 600

    Hey Guys,
    I have a WorkForce 500, and was able to get both printing and Scanner to work on 8.10. I recently upgraded to Kubuntu 9.10, and printer works out of the box, but now I'm having...
  9. Replies
    5
    Views
    4,771

    [kubuntu] [SOLVED] Unable to install iScan on Kubuntu 9.10

    Hello Gang,

    Most of the time, I'll be reading, and finding solutions. But with a new distro, I guess it's not uncommon to post new issue.

    Ok, as alot of us, I was one of the many to...
  10. Replies
    4
    Views
    628

    [kubuntu] Re: Kubuntu Desktop using TOO much memory

    anyone?
  11. Replies
    4
    Views
    628

    [kubuntu] Re: Kubuntu Desktop using TOO much memory

    ttt
  12. Replies
    4
    Views
    628

    [kubuntu] Re: Kubuntu Desktop using TOO much memory

    I guess it's using more then what I expected, but where is it all going. Is it a bug?

    MaquinaX

    ### Top Result ###
    top - 22:15:31 up 3 days, 8 min, 1 user, load average: 0.19, 0.11, 0.09...
  13. Replies
    4
    Views
    628

    [kubuntu] Kubuntu Desktop using TOO much memory

    Hello Everyone,
    Lately I've noticed that when ever a program is asking for a little more out of the system (when Amarok is importing library), the system just hangs for about 10...
  14. Replies
    2
    Views
    389

    [other] Re: [Fluxbuntu] Networking in Fluxbuntu????

    suggestions anyone???

    MaquinaX
  15. Replies
    2
    Views
    389

    [other] Re: [Fluxbuntu] Networking in Fluxbuntu????

    any ideas guys???

    MaquinaX
  16. Replies
    2
    Views
    389

    [other] [Fluxbuntu] Networking in Fluxbuntu????

    I'm in the process of becoming a full pledge Linux user. I'm running Ubuntu
    on 2 of my computers at home. One I use as a Media Server, where I store all
    my music and some movies. I have a "FOSSIL"...
Results 1 to 16 of 19