Search:

Type: Posts; User: calle#52; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    152
    Views
    82,864

    [ubuntu] Re: Atheros ar928x working...

    Tried using wicd, but that wasn't any better. The signal strength is better with wicd (approx 75%), but not bad with network manager (approx 60%). I have only managed to connect for a few seconds,...
  2. Replies
    152
    Views
    82,864

    [ubuntu] Re: Atheros ar928x working...

    Tried the suggested solution with partial successful result. Managed to get connected once. After an hour I got disconnected. When trying to reconnect, it fails. Here is a print of the...
  3. Replies
    152
    Views
    82,864

    [ubuntu] Re: Atheros ar928x working...

    pytheas22: Thanks for the swift reply :-)

    Just one question before I try your solution: Why is it that you would recomend the 20080916 build? If I'm not mistaken newer versions have been released...
  4. Replies
    152
    Views
    82,864

    [ubuntu] Re: Atheros ar928x working...

    Hi,

    I'm experiencing the same problem on my Dell (Studio XPS 13). The command above gave the following:

    lspci -nn | grep -i atheros
    06:00.0 Network controller [0280]: Atheros Communications...
  5. Replies
    86
    Views
    16,944

    [ubuntu] Re: Dell Studio XPS 13

    If anyone is interested... :)
    Tried this iso from Dell with my new Studio XPS 13: http://linux.dell.com/wiki/index.php/Ubuntu_9.04

    Seems to work fine. Only tested for 1 day ;)

    Known issues:...
Results 1 to 5 of 5