Search:

Type: Posts; User: mbaucco; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: AMD drivers on a laptop with missing display and external display?

    No luck. :( I installed the drivers and ran "aticonfig --initial" afterwards but got the same thing, after the POST I briefly see "tty8" (I think) in the upper left corner then nothing. I can boot...
  2. [ubuntu] Re: AMD drivers on a laptop with missing display and external display?

    I do have the external monitor plugged in, and the laptop "sees" it as far as I can tell. When I power it on the Toshiba logo appears on the external monitor, the trouble starts after that. The...
  3. [ubuntu] Re: AMD drivers on a laptop with missing display and external display?

    I'm sorry, I could have sworn I had Ubuntu 15.04 on here, but I only have 14.04, I think I got it confused with my home laptop. Should I upgrade to 15.10 and see if it works better?

    Thanks!
    Matt
  4. [ubuntu] Re: AMD drivers on a laptop with missing display and external display?

    Thanks for the reply! Here is the output:



    *-display
    description: VGA compatible controller
    product: Seymour [Radeon HD 6400M/7400M Series]
    vendor:...
  5. [ubuntu] AMD drivers on a laptop with missing display and external display?

    Hello,

    I know this probably a bit off the wall but I hope someone can help. I have an old Toshiba laptop with a Radeon Mobility graphics card (64xx or 74xx) not quite sure) The laptop is missing...
  6. Replies
    3
    Views
    637

    Re: Game Access Violation

    I was able to bypass this by going into the "Configure Wine" app and checking the "emulate desktop" feature. I set it to 1024 x 768 and it works fine so far.

    -Matt
  7. Replies
    0
    Views
    617

    NWN1 Intel graphics issue

    Hello,

    I am running 64 bit Ubuntu 14.10 on my laptop and I'm having a graphics issue with NWN1. I installed the game using PlayOnLinux and it works fine, except for some of the NPCs and monsters...
  8. Replies
    1
    Views
    261

    [ubuntu] Re: Fujitsu Lifebook tablet issues

    Can anyone help with this? I still haven't had any luck.

    Thanks!
  9. Replies
    1
    Views
    261

    [ubuntu] Fujitsu Lifebook tablet issues

    Hello,

    I have a Fujitsu Lifebook T4220 and I just installed Ubuntu 14.04 LTS on it. Everything works fine as far as I can tell except that the tablet is too sensitive, it "notices" the pen before...
  10. [ubuntu] Re: disable tap to click on wireless keyboard?

    Thanks for the suggestion! Unfortunately it tells me I do not have a synaptics touchpad installed. I read somewhere about some touchpads being ALPs or PS/2, but couldn't find a fix that I could...
  11. [ubuntu] disable tap to click on wireless keyboard?

    Hello,

    I've purchased a Perixx 716 wireless keyboard for my macbook running 12.04. Although the keyboard and mouse work, I can't disable tap to click on the wireless keyboard's integrated...
  12. Replies
    4
    Views
    1,316

    [all variants] Re: Ubuntu 12.04 on a macbook pro 3,1

    I'm running 12.04 on my macbook 1,1 and it's fine except I can't get it to hook up to my TV properly. Other than that it seems to run very well and my specs are much lower than yours ( 1gb, 60gb hd,...
  13. [ubuntu] MacBook 1,1 and 12.04: help with display resolution

    Hello,

    I have an old MacBook I am hoping to use as an entertainment system. When I hook it up to my LCD TV I am stuck in either 1024x768 or 800x600. This does not happen when I am booted into Mac...
  14. Replies
    9
    Views
    1,089

    [SOLVED] Re: 11.10 aluminum iMac crashing...

    It looks as if I was able to stop the crashing by disabling the proprietary ATI driver. I have also set Unity to 2D mode. No crashes yet!
  15. Replies
    9
    Views
    1,089

    [SOLVED] Re: 11.10 aluminum iMac crashing...

    Hello,

    The issue does not occur in OS X, but I am running 10.5.8. All my firmware is up to date. The crash only happens in Ubuntu 11.04, it never happened in 10.10, and it always seems to happen...
  16. Replies
    9
    Views
    1,089

    [SOLVED] Re: 11.10 aluminum iMac crashing...

    I tried launching a terminal, but it didn't work. The Mac has to be manually powered down and restarted.

    Thanks,
    Matt
  17. Replies
    9
    Views
    1,089

    [SOLVED] Re: 11.10 aluminum iMac crashing...

    Hm, I just power off, but I will look up the keyboard shortcut and try that next time. Thanks!
  18. Replies
    9
    Views
    1,089

    [SOLVED] Re: 11.10 aluminum iMac crashing...

    Hmm, now it is happening more often as soon as I log off.

    Thanks,
    Matt
  19. Replies
    9
    Views
    1,089

    [SOLVED] 11.10 aluminum iMac crashing...

    Hello,

    I am having an intermittent problem with my iMac. Every once in a while I will find that my iMac has crashed and the whole screen looks like blue corduroy ( or maybe herringbone tweed :P )....
  20. Replies
    10
    Views
    3,161

    [SOLVED] Re: 11.10 aluminum iMac no sound

    Nope, no luck. Still no sound. None of the ones here:

    https://help.ubuntu.com/community/Intel_iMac#Sound

    worked either.

    Thanks,
    Matt

    EDIT: I wiped and re-installed Ubuntu one more time...
  21. Replies
    3
    Views
    312

    [ubuntu] Re: a few problems with 11.10 after upgrading

    I went ahead and did a clean install, so far it's a bit better save for not having any sound. :P

    thanks,
    Matt
  22. Replies
    10
    Views
    3,161

    [SOLVED] Re: 11.10 aluminum iMac no sound

    I am still unable to get the sound working and when I cam into work this morning it was locked up. Am I the only person trying to run 11.10 on an aluminum iMac, or am I the only one having trouble?
    ...
  23. Replies
    10
    Views
    3,161

    [SOLVED] 11.10 aluminum iMac no sound

    Hello,

    I have tried adding stuff to the alsa-base.conf as suggested on this page:

    https://help.ubuntu.com/community/Intel_iMac#Sound

    but nothing worked. I also tried uninstalling and...
  24. Replies
    3
    Views
    312

    [ubuntu] a few problems with 11.10 after upgrading

    Hello,

    I upgraded from 11.04 to 11.10 on an iMac ICD and I've run into a few problems. I'd rather not re-install from scratch unless I know it will fix some of these problems.

    First off, anyone...
  25. [ubuntu] upgraded to 11.10 but evolution still seems to be the default...

    I'm pretty sure this is something I did, but I am not sure how to fix it. I've always used T-bird and I vaguely remember tinkering with 11.04 to try and make it the default with no success. I realize...
Results 1 to 25 of 46
Page 1 of 2 1 2