Search:

Type: Posts; User: Fatfool; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.06 seconds.

  1. [ubuntu] 14.04 completely unstable with A75 + A10-5700 (can't even report the problem)

    Hey guys,

    So hope do I report the issue of system instability with the A75 platform? Its so ridiculous that I when the error message appears and I try to report, it hangs after I enter in my...
  2. [SOLVED] Re: Can't play shadowground survivor in ubuntu 11.10

    strange.

    I still get the error


    :/usr/local/games/survivor$ ./survivor-launcher./survivor-launcher: ./lib32/libxml2.so.2: no version information available (required by...
  3. [ubuntu] Re: Is this how the Cataylst driver is to be installed manually?

    10.4 works when you use the restricted drivers. I had to remove the manually installed one and use the restricted ones.

    damn, isn't Linux like supposed to give us more 'freedom'? Why do I always...
  4. [ubuntu] Is this how the Cataylst driver is to be installed manually?

    Good day

    Could These steps be verified for 64 bit Lucid?

    download the drivers from https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver-installer-10-4-x86.x86_64.run
    ...
  5. [ubuntu] Re: Phoronix test suite is making me tear my hair out!

    Dang. well, it never seemed to be running at a good frame rate. It just kept stuttering even when the FPS counter showed 30+ FPS. I had google chrome up and running though. I wonder if that had a...
  6. [ubuntu] Re: Phoronix test suite is making me tear my hair out!

    Downloading File: mplayer-2009-06-04.tar.bz2

    --2010-01-06 23:15:39-- http://www.phoronix-test-suite.com/benchmark-files/mplayer-2009-06-04.tar.bz2
    Resolving www.phoronix-test-suite.com......
  7. [ubuntu] Re: Phoronix test suite is making me tear my hair out!

    Just entered It in. what exactly does it do? It seems to have started downloading some video file..

    ok its done. a a benchie popped out. now where are the results.... hmmmm
  8. [ubuntu] Re: Phoronix test suite is making me tear my hair out!

    I tried installing it too but i was stumped at that piece of instruction above. I use an integrated HD3200 on my Minix 780G rig. intend to install an S3 Chrome 600 series card whenever its released....
  9. [ubuntu] Re: Phoronix test suite is making me tear my hair out!

    No one uses the test suite?
  10. [ubuntu] Re: Phoronix test suite is making me tear my hair out!

    Erm anyone have an idea how to save?
  11. [ubuntu] Re: Phoronix test suite is making me tear my hair out!

    bump bump
  12. [ubuntu] Phoronix test suite is making me tear my hair out!

    Now, this was supposed to be simple but as always, something just has to go wrong.

    I downloaded the test suite .deb here:...
  13. Replies
    7
    Views
    706

    Operating system fanboys.

    I just had to post it here.

    This picture says everything.
    http://img.photobucket.com/albums/v140/Fatfool/YRoqC.jpg

    Don't flame me! I use both Windows and Ubuntu.
  14. Replies
    11
    Views
    3,950

    [ubuntu] Re: Java Plugin not working on Epiphany-Webkit?

    Oh..... so i guess I gotta wait one more month to get jaunty in and then try again......
  15. Replies
    11
    Views
    3,950

    [ubuntu] Re: Java Plugin not working on Epiphany-Webkit?

    say anything on addictinggames.com

    I've checked on the java site and it shows that theres no java plugin for any of the webkit browsers.
  16. Replies
    11
    Views
    3,950

    [ubuntu] Re: Java Plugin not working on Epiphany-Webkit?

    Nope. It doesn't work as well.

    it seems that all the webkit browsers simply don't have the java plugin?!?

    at least Arora doesn't crash at java sites though. it just doesn't load.
  17. Replies
    11
    Views
    3,950

    [ubuntu] Re: Java Plugin not working on Epiphany-Webkit?

    I see. ok thanks will try it and see how it goes.
  18. [ubuntu] Re: Installed Epiphany-Webkit but Java not working?

    bump bump?

    how is java updated btw? mine seems stuck at 6.10 and the update manager never seems to prompt me to update it.
  19. Replies
    11
    Views
    2,455

    [ubuntu] Re: Canon MP210/MP220 on 64 bit hardy

    erm, I solved it by using the backends back then.
    http://ubuntuforums.org/showthread.php?t=856996

    the solution is no longer needed in Intrepid 8.10 as the backends are installed by default. just...
  20. [ubuntu] Re: Installed Epiphany-Webkit but Java not working?

    knock knock. anyone with Webkit browser experience here? i'm on GNOME btw. the flash plugin works but not Java....
  21. Replies
    11
    Views
    3,950

    [ubuntu] Re: Java Plugin not working on Epiphany-Webkit?

    hmmm... but isn't that for KDE? i'm on GNOME......

    and did it work right away? (as in Java and flash were already installed before you installed Arora and they worked within Arora when you...
  22. [ubuntu] Re: Installed Epiphany-Webkit but Java not working?

    well it seems kazehakase's webkit isn't working as well.

    How do you get java to work on webkit browsers?
  23. [ubuntu] Re: Installed Epiphany-Webkit but Java not working?

    seems like midori browser crashes as well when I try to use java...... seems a pattern with webkit browsers?
  24. [ubuntu] Installed Epiphany-Webkit but Java not working?

    I'll ask this here as well:

    I've Just installed Epiphany-(Webkit) and although the flash plugin works, the Java one doesn't (version 6.10)

    thats odd as Firefox and opera are able to access the...
  25. Replies
    11
    Views
    3,950

    [ubuntu] Re: Java Plugin not working on Epiphany-Webkit?

    erm, could I get some help here? I understand Epiphany isn't used that much but any indication of what is going wrong here? or should this thread be in the general help area?
Results 1 to 25 of 94
Page 1 of 4 1 2 3 4