Do you use an OS boot server with http? If you don't, like home users wouldn't, seems to be a non-issue.

Or did I misread the CVE?



None of my systems for any OS are vulnerable.