IIRC you need to install the `gcc-multilib` package (and for C++, the `g++-multilib` package)