Search:

Type: Posts; User: sudoyang; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    630

    xen domU produces error doing md5sum

    I'm noticing a strange problem when running certain commands in the Xen domU. Example:

    # rpm -qpi *.rpm >/dev/null
    error: IBM_db2cbsr81-8.1.2-144.i386.rpm: MD5 digest: BAD...
  2. Replies
    2
    Views
    4,360

    Re: Gutsy Xen Windows HVM networking problem

    This works fine for me. I jotted some notes down on my blog:

    http://fong.homelinux.com/wordpress/?p=24

    Note that I'm using the Server edition of Ubuntu 7.10, but it should be the same.
  3. Replies
    2
    Views
    1,170

    Re: Xen problem on Ubuntu 7.10 (Gutsy)

    That is so weird. I rebuilt the server (keeping the partition that housed my VMs) and everything's working fine now. Don't know what the problem could've been.

    Anyway, just want to update...
  4. Replies
    2
    Views
    1,170

    Re: Xen problem on Ubuntu 7.10 (Gutsy)

    I just built another server and it works fine. As far as I know both systems are identical. Same packages are installed and same configurations. Why is the broken system not able to initialize vif...
  5. Replies
    2
    Views
    1,170

    Xen problem on Ubuntu 7.10 (Gutsy)

    I have been using Xen on CentOS dom0's but now I'm trying to migrate some of these servers to Ubuntu 7.10 Server (Gutsy). Yesterday, I built one Ubuntu server to run Xen and everything's working...
Results 1 to 5 of 5