Search:

Type: Posts; User: HotDogBunToo; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.09 seconds.

  1. [ubuntu] Re: Skipping Sound With Flash In Firefox + ALSA

    *sigh*

    Bumping again,

    Searched on Google for this issue and this same topic comes up anyway lmao.

    But yea... this issue is getting annoying. Is there at least a way to at least restart...
  2. [ubuntu] Re: Skipping Sound With Flash In Firefox + ALSA

    C'mon... anybody?
  3. [ubuntu] Re: Flash video kills audio if left paused overnight

    Somewhat similar to my problem - except the sound stutters in my browser after it's open for afew hours. And in my case it's resolved when I restart Firefox itself. My system wide sound is...
  4. [ubuntu] Skipping Sound With Flash In Firefox + ALSA

    Grew tired of the issues of PulseAudio so I ran back to ALSA sound - however I was reminded of an annoyance in ALSA that I couldn't shake which is sound in Flash content skipping. I'm in Intrepid and...
  5. [ubuntu] Re: Issues With VirtualBox And "Internal Networking"

    lol thanks for your help - I resolved it thanks to your help :popcorn:

    You're right, I'm on the latest version thus far (2.1.4) and realized I had inserted IP address settings in VBox XP manually...
  6. [ubuntu] Re: Issues With VirtualBox And "Internal Networking"

    Yup, that's what I regularly do. For instance if I'm running a service in Virtual XP that uses port 79 and virtual is recognized on the network as 192.168.1.109 it makes life easy to throw that in...
  7. [ubuntu] Issues With VirtualBox And "Internal Networking"

    Well I have a guest instance of XP running on it and almost everything is working as I want it to - except for ONE major quirk being the networking to work - specifically the "Internal Network"...
  8. Replies
    18
    Views
    6,214

    [ubuntu] Re: Virtual Box Window 7, horrible sound.

    I've been here before, the problem with the SoundBlaster 16 option is that Win7 does not recognize any sound device upon startup. So I'm over here stuck with ICH AC97 as the sole option for device. ...
  9. [ubuntu] Re: Multiple Sound Solution (ALSA w Pulseaudio)

    Ah kinda sucks those features are removed, but understandable seeing server had probs & all.

    But yea, I once again had sound problems with Pulseaudio in my new account (fiddling around with things...
  10. [ubuntu] Re: Multiple Sound Solution (ALSA w Pulseaudio)

    ah cool, can't say if this'll work or not since I already made move to new account after abit of impatience of copying what I thought were some config files. But if my ALSA/Pulseaudio screws up again...
  11. [ubuntu] Re: Multiple Sound Solution (ALSA w Pulseaudio)

    Hey markbuntu excellent writeup!

    It was literally too simple for me since I wound up skipping a vital step which was
    "One easy way that some people have fixed their sound problems is by creating...
  12. [ubuntu] Re: Alsa Isn't Working With Intrepid, Need Solution For Sharing Sound W/Different App

    Hey markbuntu

    Thanks for the detailed writeups, was following much of what you said with a few snags & hiccups then suddenly missed one part of what you wrote (and goofy me I had read your...
  13. [ubuntu] Alsa Isn't Working With Intrepid, Need Solution For Sharing Sound W/Different Apps

    Well everytime I try testing Alsa in System->Preferences->Sound I kept getting an error saying

    audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Could not open audio...
  14. [ubuntu] Re: HELP!! Issues With 8.10 And Nvidia Video Drivers

    AH HA!!!

    I FIXES IT I FIXES IT!!! YEAAAAAAAAAAAAAA I FIXES IT!! WOOOOOOOO HOOOOOOOOOOOOOOOOOOO!!!

    Well, after reading that error code I pasted up... I googled & seen folks refer to how the BAR...
  15. [ubuntu] Re: HELP!! Issues With 8.10 And Nvidia Video Drivers

    Thanks Adam & Sam,

    I actually tried the various methods of installing the drivers whether it was through downloading the driver from Nvidia's website (which then prompted me to reinstall Linux...
  16. [ubuntu] Re: HELP!! Issues With 8.10 And Nvidia Video Drivers

    Hey Sam Lars

    Thanks for the help. I tried Envy after completely removing the nvidia stuff for a clean install and I'm still getting the same error message. Both the 177 and 173 drivers are...
  17. [ubuntu] [SOLVED] HELP!! Issues With 8.10 And Nvidia Video Drivers

    Went with upgrading to Ubuntu Server since it'd utilize tapping into my 4GB upgrade without going 64bit.

    However my issues with my integrated Nvidia videocard (nforce 630i / GeForce 7100) is...
  18. [ubuntu] [SOLVED] Issues With 8.10 And Nvidia Video/Sound Drivers

    Went with upgrading to Ubuntu Server since it'd utilize tapping into my 4GB upgrade without going 64bit.

    However my issues with my integrated Nvidia videocard (nforce 630i / GeForce 7100) is...
  19. Replies
    1
    Views
    446

    [ubuntu] Re: 630i/7100 mobo and Ubuntu 8.10

    It would be awesome if someone figured this out... I have the same setup and same problems upon upgrading to 4GB and switching to Ubuntu Server :\
  20. [ubuntu] F-Spot/Mono Hogs 800MB of RAM When USB Drive Is Plugged In

    Whenever I connect my mp3 player (which probably do have quite afew pics across all the music folders & the album art that they probably have) F-Spot grows crazy huge bloating up to 700-800MB + upon...
  21. Replies
    9
    Views
    7,949

    [ubuntu] Re: What's Using Up All My Memory?

    Well, after continual runtime of not running Compiz, I guess I can now say with confidence that Compiz is the problem application that leaks memory like crazy. So since this topic asks the question...
  22. Replies
    2
    Views
    1,030

    [ubuntu] Compiz Hogs Too Much Ram After 2 Days.. Fix To Memory Leak?

    After experiencing this problem regarding my memory being hogged by some mysterious force - I have started the process of narrowing down what it is.

    Turns out that after a few weeks with no...
  23. [ubuntu] Re: Need Help With 7-Zip Extracting Script

    Wow,

    Yea that sure did the trick, thanks!!!

    Guess for the mean while I'll figure out this scripting stuff as a means of killing the curiosity and eventually post that if I ever get that figured...
  24. [ubuntu] Re: Need Help With 7-Zip Extracting Script

    Thing is, the archive manager will work with many archive files, however I have a ton of .RAR archives that won't work thus me specifically using 7zip via the 7z command.
  25. [ubuntu] Re: Need Help With 7-Zip Extracting Script

    Thanks pietjanjaap,

    It's easier to work with a GUI interface, but doesn't do anything for me when I either drag a rar file to it or try to open a file with it... so unless there's another GUI...
Results 1 to 25 of 43
Page 1 of 2 1 2