Search:

Type: Posts; User: superian; Keyword(s):

Search: Search took 0.01 seconds.

  1. [lubuntu] Re: Network manager sees all wireless networks for a few seconds, then none

    I'm now back home and it is, again, working perfectly...
  2. [lubuntu] Re: Network manager sees all wireless networks for a few seconds, then none

    Thanks. I've tried those two lines and it still doesn't work.

    I am not entirely sure that this card does 'n' - in Denmark, I could (for those few seconds) see the 2.4GHz 'g' signal from the flat's...
  3. [lubuntu] Re: Network manager sees all wireless networks for a few seconds, then none

    No, it's not had a huge amount of use and it works perfectly at home before and after the Denmark trip.

    There were a lot of visible (for those seconds!) networks in Denmark - the first place I...
  4. [lubuntu] Network manager sees all wireless networks for a few seconds, then none

    I'm using Lubuntu 15.04 on an EeePC 901. Using the home wireless network is fine, but two times in two different places recently, it has seen all the networks for a few seconds and then decided it...
  5. Replies
    4
    Views
    829

    Re: Play Half-Life 2 with Wine

    I was wondering that too...
  6. Replies
    1
    Views
    365

    [all variants] Brother printer drivers - differences?

    I've just switched from using a 32bit version of a Ubuntu flavour to the 64bit* one and this means installing a couple of drivers for the new setup.

    My printer is a Brother HL2250DN and the...
  7. [lubuntu] Re: AcidRip not loading DVD, but lsdvd and dvd::rip can

    "lsdvd 0.16-5 (compared to Ubuntu's 0.16-4) doesn't work with the Ubuntu acidrip" - as in 'doesn't make it work'.
  8. [lubuntu] Re: AcidRip not loading DVD, but lsdvd and dvd::rip can

    A quick look shows that later Debian packages don't depend on anything dramatic, and so install fine.

    Installing lsdvd 0.16-5 (compared to Ubuntu's 0.16-4) doesn't work with the Ubuntu acidrip,...
  9. [lubuntu] Re: AcidRip not loading DVD, but lsdvd and dvd::rip can

    Ah, that looks very plausible, thanks for confirming it probably isn't 'just me' :)

    Given there's a patch, I wonder what's the delay is in fixing this...
  10. [lubuntu] AcidRip not loading DVD, but lsdvd and dvd::rip can

    I know I used to use AcidRip with 13.10, but since upgrading to 14.04, it can't load the DVD properly.

    If I set the Path to /dev/sr0 (SATA-connected DVD drive) the log file says:


    AcidRip...
  11. [SOLVED] Re: Mint 16: MDM fails to load during boot - system hangs

    Probably them going 'not our problem'.

    It's doing this for me too - if you go to a command line (eg via ctrl-alt-F2) and run


    startx

    it will probably work.

    Until mdm is fixed, my...
  12. [ubuntu] Re: New Install - Very slow at "Reading package lists..." in apt-get

    Hmm, reboot has solved this again, but what was the problem?
  13. [ubuntu] Re: New Install - Very slow at "Reading package lists..." in apt-get

    A shutdown and restart got it back to normal back then, but yes, the problem has reappeared.

    / is still on an SSD (/dev/sdb) which should be (is) noticeably faster than the spinning rust drive...
  14. [lubuntu] Re: Ubuntu 14.04 missing Synaptics Touchpad Utility

    The one I notice it is missing is disabling tap to click.
  15. [xubuntu] Re: Text login works, graphical doesn't after installing with existing /home

    Nothing at all gets written to .xsession-errors

    /var/log/auth.log has some interesting info though...


    Apr 26 12:39:48 zoo systemd-logind[874]: New seat seat0.
    Apr 26 12:39:48 zoo...
  16. [xubuntu] Re: Text login works, graphical doesn't after installing with existing /home

    I'll have a look, but yes, I think they are - if I use the text login, the files appear as mine.

    I was wondering about doing it that way. Hmm.
  17. [xubuntu] Text login works, graphical doesn't after installing with existing /home

    I have a happily working Linux Mint 16 MATE 32-bit system with /home on its own partition.

    I have put Xubuntu 14.04 64-bit on another partition, and told it to use the existing /home partition.
    ...
  18. [ubuntu] Re: New Install - Very slow at "Reading package lists..." in apt-get

    Ah, it's not just me :)

    I am getting exactly the same issue as many others here - after a long time of working perfectly, the 'reading package lists' part of doing an apt-get update has become...
  19. Replies
    1
    Views
    336

    [edubuntu] Re: Microsoft LiveCam HD-9000 sound delay

    Trying to use this as an input to Audacity confirms that there's an enormous delay - many seconds - when trying to record from it before any sound is captured.
  20. Replies
    1
    Views
    336

    [edubuntu] Microsoft LiveCam HD-9000 sound delay

    It's a UVC webcam, with a mono microphone... and it's looking like it's the sound that's the issue.

    Using guvcview...

    .. when I try to record video with no sound or sound from the sound card's...
Results 1 to 20 of 20